O2 Loop Surf Stick

LAN, WLAN, UMTS & Co.
BUTTON_POST_REPLY
Syphex
Neuling
BeiträgeCOLON 21
RegistriertCOLON Dienstag 8. April 2008, 17:00
WohnortCOLON Maintal

O2 Loop Surf Stick

Beitrag von Syphex » Montag 6. Oktober 2008, 10:15

Hi Leute,

hab heute meinen O2 Loop Surf Stick (Huawei E160) bekommen und auch gleich mal ausprobiert.

An meinem großen Laptop kein Thema, da schnurrt das Ding ohen Probleme.

Nur bei meinem 901 macht er faxen.

Ich stecke ihn ein und er installiert die Mobile Partner Software. Soweit so gut.
Starte die Software, aber der Stick wird ums verrecken net erkannt.

Im Windows Explorer wird er allerdings angezeit und ich kann auf ihn zugreifen..

Bin langsam am verzweifeln...

Weiß einer Rat???

Syphex
Neuling
BeiträgeCOLON 21
RegistriertCOLON Dienstag 8. April 2008, 17:00
WohnortCOLON Maintal

Re: O2 Loop Surf Stick

Beitrag von Syphex » Montag 6. Oktober 2008, 10:29

So, habs hinbekommen.

Irgendwie scheint bei den ersten 4 (!!!) installationen etwas schief gelaufen zu sein, jetzt wird er auch erkannt.

Hab die Software nochmal deinstalliert und mit Registry Mechanic die Registrierung aufgeräumt.

Nach einer Neuinstallation und einem Stoßgebet hat es dann doch geklappt...


Manchmal verfluche ich Windoof..... :mrgreen:

Batchman
Neuling
BeiträgeCOLON 7
RegistriertCOLON Samstag 8. November 2008, 20:31
WohnortCOLON Ostpfälzer

Re: O2 Loop Surf Stick

Beitrag von Batchman » Sonntag 16. November 2008, 11:07

Syphex hat geschriebenCOLON Im Windows Explorer wird er allerdings angezeit und ich kann auf ihn zugreifen..
Was du siehst, ist das "virtuelle CD-ROM" im Stick mit 21MB, auf dem die Installations-Soft ist, sowie den Micrs-SD-Leser als weiteres Laufwerk.

Stand vor dem gleichen Problem, allerdings hats schon beim 2. Mal geklappt.
Habe hier in Ludwigshafen am Rhein DL-Raten von 1,5-3,2Mbit ;-)

BUTTON_POST_REPLY

Zurück zu

Wer ist online?

Mitglieder in diesem Forum: 2 und 0 Gäste