12 Volt Betrieb - direkt, ohne Adapter

karaokeolli
Neuling
BeiträgeCOLON 20
RegistriertCOLON Dienstag 13. Mai 2008, 01:40
WohnortCOLON Canada / USA

12 Volt Betrieb - direkt, ohne Adapter

Beitrag von karaokeolli » Donnerstag 29. Mai 2008, 02:36

Habe einige Berichte gelesen wonach es (theoretisch) moeglich sein soll, den Eee PC direkt mit 12 Volt z.B. aus der Autobatterie etc. zu betreiben. Datenblaetter des verbauten Spannungswandlers bestaetigen diese Annahme.

Habe es riskiert: Ergebnis: Es funktioniert tadellos den Eee PC direkt mit dem Strom aus dem Zigarettenanzuender zu betreiben. Einfach handelsueblichen Stromanschlussstecker fuer den Zigarettenanzuender mit Kabel und passenden Stecker fuer den Eee PC Stromanschluss geloetet, fertig.

Mein original ASUS Netzteil liefert 10,6 Volt anstatt der angegebenen 9,5 Volt. Meine KFZ Spannung schwankt zwischen 11,9 und 14 Volt. Der Eee PC laeuft bei allen Spannungen problemlos. Der verbaute Spannungswandler des Eee PC kann bis zu 18 Volt locker verarbeiten. Das ist auch eigentlich logisch bei den Streuungen der Netzteilproduzenten.

Wie auch immer: Dieser Tipp ist natuerlich ohne Gewaehr und der verbaute Spannungswandler koennte sich evtl. bei Asus mal aendern. Denke aber, dass es kein Problem ist bei keinem Eee PC. Habe auch noch nie was gegenteiliges gehoert.

WICHTIG: Auf keinen Fall die Plus / Minus Polaritaet vertauschen, sonst raucht der Eee wohl ab. Also lieber 5x vergewissern, dass PLUS an den kleinen Stift des Stromanschlusses des Eee geht und MINUS an die aeussere Metallummantelung des Anschlusses!!!

hoschi
Mehrmalsposter
BeiträgeCOLON 71
RegistriertCOLON Montag 31. März 2008, 15:22

Re: 12 Volt Betrieb - direkt, ohne Adapter

Beitrag von hoschi » Donnerstag 29. Mai 2008, 07:40

Davon kann ich nur abraten!!!
Ich kenne mich sehr gut mit den Gegebenheiten in Fahrzeugen aus. Das geht nicht lange gut.

Beim anlassen den Motors bricht die Spannung kurzzeitig unter 9 Volt, das wird der DC/DC Wandler im EEE nicht oft mitmachen.
Zudem hat der DC/DC Wandler im EEE keinen Transentenschutz, im Fahrzeug entsehen kurze Spannungsspitzen nur für ein paar Millisekunden
mit bis zu +100 Volt DC. Die Spannungsspitzen können auch negative sein also verpolt -100 volt DC, jedes zugelassene Netzteil für Fahrzeuganwendungen
muss einen Transentenschutz haben (Bestandteil der e1 Prüfen).
Die Transenten entsehen beim zuschalten von Verbrauchern, z.B. (Lüfter vom Kühlwasser, Klimaanlage, usw.)

Wer seinen EEE länger nutzen will sollte die paar Euro für ein echtes Kfz Netzteil ausgeben!
ASUS EEE 701 16GB onboard SSD (Mod), Touchscreen, 8GB SDHC, Windows XP.
Derzeit in Arbeit: Dockingstation fürs Auto, mit VGA, USB, SATA (für eine HDD), Audio und Power

karaokeolli
Neuling
BeiträgeCOLON 20
RegistriertCOLON Dienstag 13. Mai 2008, 01:40
WohnortCOLON Canada / USA

Re: 12 Volt Betrieb - direkt, ohne Adapter

Beitrag von karaokeolli » Donnerstag 29. Mai 2008, 13:40

Die gleichen Probleme hatte ich aber auch schon mit dem original Netzteil von Asus:

Das Teil hing an einem Konverter der die 12 Volt auf die hier in Amerika üblichen 110 Volt Netzspannung umwandelt. Beim anlassen des Motors, beim zuschalten von starken Verbrauchern schwankte die Spannung am Ausgang des Asus Netzteiles genauso wild wie Du es beschreibst. Bin ja kein Elektrofachmann, also fuhr ich damit so 4 Wochen täglich herum, x-malig Motor anlassen etc. haben meinen Eee bisher nicht gekillt. Der einzige Effekt beim Motor anwerfen: Im Display erscheint kurz das "Battery Mode" Symbol und kurz darauf wieder das "AC Mode" Symbol (also für Netzbetrieb). Das ist der Zeitpunkt beim starten des Motors wo die Spannung kurzeitig weit unter die 9 Volt fällt. Der Eee sieht es wohl als herausziehen des Stromsteckers und meldet dies entsprechend.

Den gleichen Effekt habe ich bei meinem Handy und meinen externen Navi, ebenfalls beide fallen kurz in den Akkumode um dann wieder normal auf Netzteil weiter zu arbeiten.

Natürlich glaube ich Dir Deine Aussage und wahrscheinlich ist es auch nicht technisch korrekt was ich so mache. Ich bin aber schon immer Praktiker gewesen, was geht das geht halt. Wenn tatsächlich solche extremen Spannungsspitzen von über 100 Volt entstehen müsste doch jede Glühbirne, LED und sonstiges Elektrogerät im Auto ebenfalls zerschossen werden (FM Transmitter, Leselämpchen und was es alles gibt). In meinem Zigarettenanzünderstecker z.B. sitzt eine kleine harmlose LED lediglich durch einen kleinen Widerstand vor den 12 Volt verschaltet. Die müsste bei einer solchen Spitze doch sofort "pling" und aus machen.

Wie auch immer: Ich probier das mal weiter und werde berichten. Der Eee kostet ja nun kein Vermögen, werde dann nicht sterben falls es doch mal so kommen sollte.

€€€PC
Mehrmalsposter
BeiträgeCOLON 73
RegistriertCOLON Montag 21. April 2008, 12:06

Re: 12 Volt Betrieb - direkt, ohne Adapter

Beitrag von €€€PC » Donnerstag 29. Mai 2008, 21:24

Die Spannung bricht deshalb ein, weil dein Auto beim Starten höchstwahrscheinlich den Zigarettenanzünder kurzzeitig abschaltet.
Verkaufe EEEPC 901 weiß und Belinea O.max mini - siehe: http://www.eee-pc.de/board/viewtopic.php?f=15&t=6932

sano
Neuling
BeiträgeCOLON 17
RegistriertCOLON Dienstag 18. März 2008, 11:42

Re: 12 Volt Betrieb - direkt, ohne Adapter

Beitrag von sano » Donnerstag 29. Mai 2008, 21:29

der zigarettenanzünder wird in den wenigsten fahrzeugen "abgeschaltet" .
wir bauen pc systeme für den fahrzeugbetrieb und haben x messreiehen durchgeführt.
wie hoschi sagt, ein einbruch der spannung kann den kleinen killen, schlimmer
aber sind die spannungsspitzen.

kleiner tipp:
ohne spannungswandler wirklich die finger davon lassen !

gruß
sano

karaokeolli
Neuling
BeiträgeCOLON 20
RegistriertCOLON Dienstag 13. Mai 2008, 01:40
WohnortCOLON Canada / USA

Re: 12 Volt Betrieb - direkt, ohne Adapter

Beitrag von karaokeolli » Freitag 30. Mai 2008, 00:08

Also hab nun noch mal nachgemessen, geschaut etc.:

Bei meinem "Auto" handelt es sich um einen amerikanischen Truck. Beim starten wird tatsächlich alles an Stromanschlüssen im Innenraum der Kabine komplett abgeschaltet und nach ca. 1 - 2 Sekunden nach Motorstart liegt wieder Spannung an (eben um wahrscheinlich Eure beschriebenen Spannungsspitzen zu vermeiden). Denn die Jungs hier haben in Ihren Trucks quasi alles an Haushaltsgeräten an ihren 12 Volt Steckdosen angeschlossen (ja die LKW hier in Amerika haben nur 12 Volt).

Das gleiche ist bei meinem Privatwagen einem Dodge. Auch hier wird der Zigarettenanzünder komplett abgeschaltet und erst nach einigen Sekunden liegt wieder Spannung an.

Ein amerikanisches Phänomen?

sano
Neuling
BeiträgeCOLON 17
RegistriertCOLON Dienstag 18. März 2008, 11:42

Re: 12 Volt Betrieb - direkt, ohne Adapter

Beitrag von sano » Freitag 30. Mai 2008, 07:00

die von mir besagten messungen wurden an verschiedenen modellen von vw, ford, daimler und sogar einem iveco lkw gemacht.
bei allen ist das ergebnis mehr oder weniger gleich, während dem zündvorgang bricht die spannung ein.
hierbei war es egal ob 12V oder 24V bordnetz.

gruß
sano

hoschi
Mehrmalsposter
BeiträgeCOLON 71
RegistriertCOLON Montag 31. März 2008, 15:22

Re: 12 Volt Betrieb - direkt, ohne Adapter

Beitrag von hoschi » Freitag 30. Mai 2008, 07:35

Das liegt ganz einfach daran, das so ein Anlasser ein paar PS (!ja, PS) braucht um den Motor zu starten.
Wenn der Anlasser läuft werden schnell mal 100A (!) und mehr aus der Batterie gezogen, die Spannung bricht dabei,
je nach Zustand der Batterie mehr oder weniger stark ein.
Im Winter bei kalter Batterie (verlagsamter chemischer Prozess bei Kälte) kann die Bordnetzspannung schon mal auf
6-7 Volt runter gehen. Meiner Meinung nach überlebt das Netzteil des EEE das nicht wirklich ohne Schäden zu nehmen.

Während der Fahr hast Du dann auch keine stabile Spannung anliegen, je nach dem ob der Alternator die Batterie lädt
oder nicht schwankt die Spannung zwischen 11 Volt und 16 Volt. Dazu kommen Spannungsspitzen wenn Verbraucher zugeschaltet
werden, Lüftung, Klima, Fensterheber usw.

Ich hab hier aber keine Lust eine Abhandlung über Fahrzeugbordnetzte zu schreiben.

Meine Bitte ist einfach die, wenn man Meint eine Lösung für etwas zu haben, sollte die Lösung zuverlässig funktionieren!
Die Lösung die hier Vorgeschlagen worden ist führt mit Sicherheit bei 60%-70% der EEE´s zu einem DEFEKTEN Netzteil!

Ohne nötiges Fachwissen, Behauptungen aufzustellen und andere dazu animieren etwas zu versuchen, was zu Beschädigungen
führt, find ich Verantwortungslos. Sorry das ich das so direkt sage, ist aber meine Meinung. Kann jeder denken was Er will.
ASUS EEE 701 16GB onboard SSD (Mod), Touchscreen, 8GB SDHC, Windows XP.
Derzeit in Arbeit: Dockingstation fürs Auto, mit VGA, USB, SATA (für eine HDD), Audio und Power

karaokeolli
Neuling
BeiträgeCOLON 20
RegistriertCOLON Dienstag 13. Mai 2008, 01:40
WohnortCOLON Canada / USA

Re: 12 Volt Betrieb - direkt, ohne Adapter

Beitrag von karaokeolli » Freitag 30. Mai 2008, 14:21

Hi.

Ich animiere niemanden! JEDEM sollte ja wohl klar sein, dass viele der Basteleien und Experimente hier in diesem und anderen Foren IMMER auf eigene Verantwortung geschehen! Ich habe nur geschrieben was ICH getan habe und noch immer funktioniert es tadellos.

Mittlerweile habe ich meinen Eee PC zerlegt und folgenden Wandlerbaustein gefunden: MAX8724E von Maxim. Dieses Bauteil ist der Spannungsregler des Eee und sorgt für die Akkuladung und die korrekten Ströme innerhalb des Eee. Ein Massenbaustein wie er zig tausenden Elektronikgeräten verbaut wird. Günstig, robust, einfach. Dieser Baustein kann von Haus aus mit bis zu 17 Volt Eingangsspannung (Gleichstrom) betrieben werden. Bis 28 Volt sind möglich lt. Datenblatt bzw liegt das innerhalb der Spezifizierung. Das Ding hat einen Wirkungsgrad von 95% was nicht schlecht ist und wenig Wärmeentwicklung verheisst.
Wen es interessiert, für den hier das Datenblatt dieses Bausteins: http://datasheets.maxim-ic.com/en/ds/MA ... AX8765.pdf

darmon
Neuling
BeiträgeCOLON 17
RegistriertCOLON Donnerstag 15. Mai 2008, 10:26

Re: 12 Volt Betrieb - direkt, ohne Adapter

Beitrag von darmon » Samstag 31. Mai 2008, 18:05

@karaokeolli
Danke für deine Informativen Thread.
Und lass dich nicht nieder machen. :D

Durch dein Forschungsdrang kann ich jetzt beruhigt ein billiges Auto-Adapter Kaufen.
Da ich jetzt die Gewissheit habe dass der eee Spannungsmäßig nach oben reichlich spiel hat.
Ich hatte mir auch so was gedacht bin habe nicht so mutig gewesen.

Danke.

Mike01

Re: 12 Volt Betrieb - direkt, ohne Adapter

Beitrag von Mike01 » Samstag 31. Mai 2008, 22:57

x
Zuletzt geändert von 1 am Mike01, insgesamt 0-mal geändert.

benkly
Neuling
BeiträgeCOLON 12
RegistriertCOLON Mittwoch 4. Juni 2008, 10:03

Re: 12 Volt Betrieb - direkt, ohne Adapter

Beitrag von benkly » Mittwoch 4. Juni 2008, 15:34

Hi,

also was die Spannungsspitzen angeht, ok, sollte man vermeiden. Aber wenn die Spannung einbricht dürfte das dem Asus ziemlich egal sein. Dann geht der halt auf die Batterie. Ist ja das gleiche wie wenn ich mein Netzteil nur in den Asus einstecke und nicht in die Steckdose.

Was die Spannungspitzen angeht, klar, kleinen DC-DC Wandler rein, fertig. Ich nehme da immer Teile von Meanwell. Die sollten da gut genug sein.


Gruß, Benny.

karaokeolli
Neuling
BeiträgeCOLON 20
RegistriertCOLON Dienstag 13. Mai 2008, 01:40
WohnortCOLON Canada / USA

Re: 12 Volt Betrieb - direkt, ohne Adapter

Beitrag von karaokeolli » Freitag 6. Juni 2008, 23:15

Moin. Ich will ja niemanden sein Fachwissen streitig machen und wahrscheinlich haben die Jungs ja auch Recht mit ihren therorethischen Grundsaetzen. Aber mein Eee ist meiner und mein Forschungsdrang vielleicht radikaler.

Ob der Spannungsbaustein im Eee einen Transdingensberger hat weiss ich nicht, hab da was gelesen im Datenblatt, war aber nicht sicher ob es sowas ist. Wenn er es hat, umso besser.

Ich habe das 12 Volt Abenteuer nun in diversen Fahrzeugen ausprobiert, sogar in deutschen Autos (ja die Amis fahren auch gerne Jetta und Co). Immer das Gleiche, es funktioniert 1A mit dem Eee. Wenn man den Motor startet, dann schaltet der Eee kurze Zeit in den Battery Modus, anschliessend wieder in den AC Power Modus. Als wenn man den Stromstecker hinten rausziehen wuerde.

Weiterer Nebeneffekt: Der Akku ist schneller voll. Wird wesentlich schneller geladen als vom hauseigenen Asus Netzteil. Darum habe ich nun neue Kabel fuer mein selbstgefummeltes Adapter genommen, naemlich dickere. Die alten waren sehr duenn und wurden warm.

By the way: Der neue Asus Eee, der 900er hat nun ein neues Netzteil mit 12 Volt und mehr Leistung. Ich wette, dass der selbe Ladebaustein im 900er verwendet wird wie im 701 Asus, wenn nicht sogar das gleiche Board. Allerdings finde ich dieses neue Netzteil schrecklich, es sieht genauso klobig aus wie alle Laptop Netzteile und passt ueberhaupt nicht zum Kult.

Greets aus Wisconsin USA
Olli

hoschi
Mehrmalsposter
BeiträgeCOLON 71
RegistriertCOLON Montag 31. März 2008, 15:22

Re: 12 Volt Betrieb - direkt, ohne Adapter

Beitrag von hoschi » Samstag 7. Juni 2008, 11:02

Obs nun geht oder nicht, ist wurscht!
Richtig ist es nicht, ich kann nur davon abraten. Alleine das der Akku schneller geladen wird ist ein eindeutiger indikator dafür das etwas nicht stimmt. Akkus müssen sehr exakt geladen werden, sonst fangen die dinger an zu brennen!!! Ja zu brennen, Videos gibts im Internet genug dazu! Einige grosse Laptophersteller hatten damit schon Probleme, unter anderm DELL die ein Paar 100´000 Akkus zurück gerufen haben.
Ich habe beruflich seit ein paar Jahren mit dem Betrieb von PC Systemen an Fahrzeugspannungen zu tun.

Fest steht, nur weil ein Controller bis xy Volt ausgelegt ist, heisst das noch lange nicht das die restliche Schaltung auch diese Spannung ab kann.

Ich nutzte den EEE auch im Fahrzeug, habe dem EEE aber ein Netzteil spendiert, 9,5 Volt max 3% Abweichung egal was für eine Spannung davor angeschlossen ist.

Macht was Ihr wollt, ich freue mich schon auf günstige Ersatzteile bei Ebay, brauche noch ein Display mit Controller.
ASUS EEE 701 16GB onboard SSD (Mod), Touchscreen, 8GB SDHC, Windows XP.
Derzeit in Arbeit: Dockingstation fürs Auto, mit VGA, USB, SATA (für eine HDD), Audio und Power

karaokeolli
Neuling
BeiträgeCOLON 20
RegistriertCOLON Dienstag 13. Mai 2008, 01:40
WohnortCOLON Canada / USA

Re: 12 Volt Betrieb - direkt, ohne Adapter

Beitrag von karaokeolli » Sonntag 8. Juni 2008, 02:45

Nich so aufregen Hoschi! :lol:

Die Ersatzteile brauch ich selber, aber geht ja nix kaputt.

Nachfrage bei Asus ergab: Dass der Akku schneller geladen wird, liegt schlicht daran, dass das original Netzteil des 701er zu schlapp ist - das ist der Grund (wenn Asus es auch etwas galanter formuliert hat). Und genau das ist auch der Grund, warum Asus dem 900er nun wieder ein "normales" Netzteil spendiert mit mehr Leistung sprich Ampere (und man staune: 12 Volt :P )
Die Ladeelektronik des Eee (also der hier bereits genannte Baustein) lacht sich kaputt ueber die 12 Volt meines Autos.

Wer meint mit irgendwelchen chinesischen Krimsbauteilen mit 12 Stecker besser zu fahren faehrt eher mehr Risiko als ich mit meinen schoenen glatten 12 Volt Bordspannung.

Wenn was gefaehrlich ist, dann sind es die vielen Bauvorschlaege mit den internen USB Anschluessen. Hier wird ueberall geloetet und 5 Volt abgegriffen ohne zu wissen was man da eigentlich abzapft. Hier wirst Du Deine Ersatzteilspender eher finden als bei den 12 Volt Autoanschluss Freaks.

Amen.

BUTTON_POST_REPLY

Zurück zu

Wer ist online?

Mitglieder in diesem Forum: 1 und 0 Gäste