EEE tot? Bitte um Hilfe...

BUTTON_POST_REPLY
Sabine84
BeiträgeCOLON 2
RegistriertCOLON Mittwoch 9. Juni 2010, 17:11

EEE tot? Bitte um Hilfe...

Beitrag von Sabine84 » Mittwoch 9. Juni 2010, 17:18

Hallo!

Mein geliebter EEE ist kurz nach Ablauf der Garantiezeit "gestorben". Erst wechselte er beim Laden bzw. Netzbetrieb immer vom Akku- auf Netzbetrieb und ich meine auch, ein leichtes Klicken gehört zu haben. Jetzt geht er gar nicht mehr an, es passiert nix, wenn ich den Einschalter drücke. Wenn ich den Akku abziehe, müsste er ja eigentlich am Netzteil laufen - da tut sich aber nix. Ich hab wenig Ahnung von der Materie. Ist das Netzteil kaputt oder der ganze Eee? Der Akku kann es ja eigentlich nicht sein. Ich möchte den Eee auch nicht einschicken, da ich alle meine persönlichen Daten drauf habe und die ja momentan auch nicht löschen kann. Kann man da noch was machen? Sollte ich ein neues Netzteil bestellen? Oder sollte ich ein externes Akkuladegerät kaufen, dann kann ich wenigstens mit Akku arbeiten.

Danke, Sabine :)

Benutzeravatar
Lorag
Power User
BeiträgeCOLON 1202
RegistriertCOLON Dienstag 18. März 2008, 23:33

Re: EEE tot? Bitte um Hilfe...

Beitrag von Lorag » Donnerstag 10. Juni 2010, 07:42

Hmm, das ist natürlich doof. Eine Ferndiagnose ist da auch schwer. Zunächst mal: Wenn die Garantie abgelaufen ist, lohnt sich das Einschicken bei einem 701 nicht mehr – wenn man den Geld- und nicht den emotionalen Wert zugrunde legt.

Deine Beschreibung hört sich so an, als wäre etwas an der Ladeelektronik des Eee defekt. Das kann eventuell ein Fernsehelektroniker reparieren, ohne dass du’s einschicken musst – ob sich das kostenmäßig lohnt, weiß ich nicht. Wenn der Eee mit Akku noch startet, kannst du auch ein eigenständiges Ladegerät verwenden, um den Akku voll zu machen und dann zumindest deine Daten zu sichern oder wieder ein Gerät für unterwegs zu haben.

Benutzeravatar
blackice
Power User
BeiträgeCOLON 1079
RegistriertCOLON Dienstag 11. November 2008, 21:46

Re: EEE tot? Bitte um Hilfe...

Beitrag von blackice » Donnerstag 10. Juni 2010, 08:13

Lorag hat geschriebenCOLONDeine Beschreibung hört sich so an, als wäre etwas an der Ladeelektronik des Eee defekt. Das kann eventuell ein Fernsehelektroniker reparieren, ohne dass du’s einschicken musst – ob sich das kostenmäßig lohnt, weiß ich nicht.
Falls dem so ist dürfte sich der finanzielle Aufwand etwa bei 30 Euro bewegen.
Modell: EEE 901 - OS: wattOS beta1 (array.org-kernel)/Slax 6.0.7 (alsa 1.0.18a) - RAM: 2GB (MDT 667MHz) - Zubehör: Akku 8800mAh, SDHC-Card Sandisk UltraII plus USB 8GB

Sabine84
BeiträgeCOLON 2
RegistriertCOLON Mittwoch 9. Juni 2010, 17:11

Re: EEE tot? Bitte um Hilfe...

Beitrag von Sabine84 » Donnerstag 10. Juni 2010, 10:27

Zunächst ganz lieben Dank für Eure Antworten. Wie ist das denn mit der Ladeelektronik - müsste ein Fernsehtechniker erst Ersatzteile bestellen oder sind das "gängige" Teile?

Benutzeravatar
blackice
Power User
BeiträgeCOLON 1079
RegistriertCOLON Dienstag 11. November 2008, 21:46

Re: EEE tot? Bitte um Hilfe...

Beitrag von blackice » Donnerstag 10. Juni 2010, 11:09

Sabine84 hat geschriebenCOLONWie ist das denn mit der Ladeelektronik - müsste ein Fernsehtechniker erst Ersatzteile bestellen oder sind das "gängige" Teile?
Ich habe mir das nicht detailiert angeschaut, aber ich vermute dass Asus auch nur 08/15-Teile verwendet die man für wenige Cent bekommt und daher in vielen anderen Geräten zu finden sein sollten. Ich denke sowas hat der Monteur da oder kann es sehr günstig bestellen. Die eigentlichen Kosten entstehen durch seinen Arbeitsaufwand.
Modell: EEE 901 - OS: wattOS beta1 (array.org-kernel)/Slax 6.0.7 (alsa 1.0.18a) - RAM: 2GB (MDT 667MHz) - Zubehör: Akku 8800mAh, SDHC-Card Sandisk UltraII plus USB 8GB

BUTTON_POST_REPLY

Zurück zu

Wer ist online?

Mitglieder in diesem Forum: 1 und 0 Gäste