[gelöst ]hilfe Virus?

BUTTON_POST_REPLY
schikafsky
Neuling
BeiträgeCOLON 6
RegistriertCOLON Montag 25. Oktober 2010, 13:08

[gelöst ]hilfe Virus?

Beitrag von schikafsky » Mittwoch 27. Oktober 2010, 10:59

Hallo Leute,
sitze am Ende der Welt, und mein eeepc4g macht probleme. Mehr uns mehr gab e Probleme Anwendungen zu oeffnen und zu schliessen. Fehlermeldung meistens : kein Speicher. Habe nach und nach alle eigenen Daten geloescht und auch xsession.errors. Danach konnte man wieder etwas arbeiten. Habendann den Vierenscanner laufen lassen und einen Wurm gefunden. den Wurm dann geloescht. Habe dabei festgestellt, dass der Virenscanner 2 Jahre alt ist, und hat sich offwnsichtlich nicht upgedatet. Der Versuch upzudaten ist allerdungs gescheitert. Keine Reaktion. Inzwischen kann ich nichts mehr loeschen und auch keine Anwendungen mehr oeffnen. Faert auch nicht mer runter. Terminal funktioniert noch., kenne aber keine Befehle. Wer kann mir weiterhelfen? Einen 2 MB Stck habe ich als Hilfmittel und den PC in einem Internetcaffe aus dem ich jetzt schreibe. F9 funktioniert nicht, Offensichtlich keine wiederherstelldatei vorhanden.
Wenn Ihr mir helfen koennt, bitte den Code fuer das Terminal uebermitteln.
Danke

Benutzeravatar
blackice
Power User
BeiträgeCOLON 1079
RegistriertCOLON Dienstag 11. November 2008, 21:46

Re: hilfe Virus?

Beitrag von blackice » Mittwoch 27. Oktober 2010, 12:46

xsession.errors, ein steinalter Virenscanner und Würmer? Da haben wir wohl ein weiteres Xandros-Opfer.
Die Kurzfassung: Xandros erhielt nie flächendeckende Sicherheitsupdates, und seit Februar 2010 gibt es gar keine mehr. Abgesehen davon ist es eh offen wie ein Scheunentor.

Installier einfach eine aktuelle Linuxdistribution. Welche ist eigentlich fast egal. Dann hast du erstens ein von Grund auf sichereres System als mit Xandros und zweitens bekommst du dann automatische Sicherheitsupdates über deinen Paketmanager. Außerdem laufen Windowsviren prinzipbedingt nicht auf Linux, wenn man nicht, wie bei Xandros geschehen, Wine installiert.
Modell: EEE 901 - OS: wattOS beta1 (array.org-kernel)/Slax 6.0.7 (alsa 1.0.18a) - RAM: 2GB (MDT 667MHz) - Zubehör: Akku 8800mAh, SDHC-Card Sandisk UltraII plus USB 8GB

Benutzeravatar
try
Premium User
BeiträgeCOLON 976
RegistriertCOLON Samstag 25. April 2009, 16:40

Re: hilfe Virus?

Beitrag von try » Mittwoch 27. Oktober 2010, 14:55

Hallo schikafsky,

klingt nach einem Fall für das Programm Unetbootin.

Damit bekommst Du ein Live-Linux auf den Stick und kannst Dir vor der Neuinstallation eines Betriebssystems noch Deine Daten retten.

Hier http://unetbootin.sourceforge.net/ kannst Du es Dir runterladen. Es läuft "Stand-Alone", braucht also nicht installiert zu werden.

Schönen Gruss ans Ende der Welt
try
-- 701 4G --- 1GiB RAM - Ubuntu 10.10 Netbook
- 1000 H ---- 2GiB RAM - XP (- immer noch ) ----
--------- Any Mistakes ? --> A t c t R ! <---------

schikafsky
Neuling
BeiträgeCOLON 6
RegistriertCOLON Montag 25. Oktober 2010, 13:08

Re: hilfe Virus?

Beitrag von schikafsky » Donnerstag 28. Oktober 2010, 13:46

Danke erst mal an Euch Beide. Hab ich es doch geahnt, dass da ein Wurm genagt hat.
Also Daten gerettet. Wie ist das nun ein neues System zu installieren. Es sollen Ja alle Features wieder funktionieren insbesondere WLAN Adapter und Internet. Auf den kleinen Speicher muß man auch Rücksicht nehmen. Nennt mir bitte ein geeignetes Programm, was problemlos läuft. Gibt es da welche, die schon einen Virenscanner und Brauser enthalten, oder muß man die dann noch extra runterladen. Ich gehe mal davon aus, dass es anschliesend genügt die Treiber wieder zu laden. In der Hoffnung, dass die nicht von der Distibution sondern nur von der Hardware abhhängig sind.
Grüsse vom Ende der Welt.
Schikafsky

Benutzeravatar
try
Premium User
BeiträgeCOLON 976
RegistriertCOLON Samstag 25. April 2009, 16:40

Re: hilfe Virus?

Beitrag von try » Donnerstag 28. Oktober 2010, 21:42

Also ich habe Ubuntu 10.10 auf einem 900er ausprobiert, und es läuft gut.
http://www.ubuntu.com/netbook/get-ubuntu/download
Es sollte auf dem 701 auch laufen.

Mit der ISO und Unetbootin kannst Du den Stick einrichten und von ihm aus dann das System fest installieren.

Es bringt alles "out off the box" mit, bis auf die komplette deutsche Sprachunterstützung.
Diese ist aber relativ schnell mit mit
System > Administration > Language Support
nachinstalliert.
-- 701 4G --- 1GiB RAM - Ubuntu 10.10 Netbook
- 1000 H ---- 2GiB RAM - XP (- immer noch ) ----
--------- Any Mistakes ? --> A t c t R ! <---------

Benutzeravatar
blackice
Power User
BeiträgeCOLON 1079
RegistriertCOLON Dienstag 11. November 2008, 21:46

Re: hilfe Virus?

Beitrag von blackice » Freitag 29. Oktober 2010, 12:54

Wenn du einen Zweitrechner zum Erstellen des USB-Bootsticks hast kannst du die Beschreibung auf der Unetbootin-Seite verwenden. Die ist selbsterklärend sofern du des Englischen mächtig bist.
Virenscanner brauchst du auf Linux nicht, denn es gibt keine Viren die unter Linux nativ (ohne Wine) laufen. Als Browser bringen die meisten Distributionen Firefox mit. Gerade für Netbooks macht sich aber auch Google Chrome ganz gut.
Modell: EEE 901 - OS: wattOS beta1 (array.org-kernel)/Slax 6.0.7 (alsa 1.0.18a) - RAM: 2GB (MDT 667MHz) - Zubehör: Akku 8800mAh, SDHC-Card Sandisk UltraII plus USB 8GB

schikafsky
Neuling
BeiträgeCOLON 6
RegistriertCOLON Montag 25. Oktober 2010, 13:08

Re: hilfe Virus?

Beitrag von schikafsky » Sonntag 31. Oktober 2010, 17:39

Danke für die Unterstützung. Werd das mal so machen.

schikafsky
Neuling
BeiträgeCOLON 6
RegistriertCOLON Montag 25. Oktober 2010, 13:08

Re: hilfe Virus?

Beitrag von schikafsky » Samstag 6. November 2010, 08:08

gelöst :D
Hätte das "gelöst" ja auch gerne so gemacht wie gewünscht und viele male gesehen, gibt scheinbar auch viele User die das auch nicht gebacken kriegen, so wie ich.

Benutzeravatar
try
Premium User
BeiträgeCOLON 976
RegistriertCOLON Samstag 25. April 2009, 16:40

Re: hilfe Virus?

Beitrag von try » Samstag 6. November 2010, 15:37

schikafsky hat geschriebenCOLONgelöst :D
Hätte das "gelöst" ja auch gerne so gemacht wie gewünscht und viele male gesehen, ...
Ähm - sry - aber jetzt bin ich etwas irritiert ...
Wie hast Du es denn nun letztendlich gelöst ?

Gruss - try
-- 701 4G --- 1GiB RAM - Ubuntu 10.10 Netbook
- 1000 H ---- 2GiB RAM - XP (- immer noch ) ----
--------- Any Mistakes ? --> A t c t R ! <---------

BUTTON_POST_REPLY

Zurück zu

Wer ist online?

Mitglieder in diesem Forum: 1 und 0 Gäste