eee 900a extrem langsam mit xandros und xp

homeboy0666
Neuling
BeiträgeCOLON 17
RegistriertCOLON Sonntag 6. Februar 2011, 20:00

eee 900a extrem langsam mit xandros und xp

Beitrag von homeboy0666 » Sonntag 6. Februar 2011, 20:14

hallo,

ich habe ein etwas unerklärliches Problem und hoffe hier hillfe, oder auch eine Lösung zu
finden.
Ich habe zwei eee 900a Netbooks. Beide habe ich mit Xandros bekommen. Das eine
Netbook war neu und das andere habe ich gebraucht bekommen.
Xandros lief auf dem ersten von beiden echt fix, aber ich wollte xp haben und hab das
auch installiert. Alles war bestens.

Der gebrauchte 900a kam auch mit Xandros, aber das lief EXTREM langsam. Alleine der
Systemstart dauete ca. 2 min und das war ich vom Ersten mit ca. 10-15 sek gewohnt.
ICh entschloss mich auch hier XP zu installieren, aber schon das Installieren dauerte
fast 4!!!! Stunden ohne die Treiber für den Kleinen.
Mit Treibern kam ich auf fast 6 Stunden.
Während der Erste ca. 40 sek mit XP hochzufahren, benötigte der Zweite fast 5-6 min.
Ich habe schon den Arbeitsspeiher gecheckt mit memtest und da gabe es keine Fehler-
meldung.
Also der kleine läuft, aber eben echt langsam. Er hackt ständig und lange. Und das
war auch schon bei Xandros so.

Hat jemand von euch das schon gehabt? Hat jemand eine Idee woran das liegt?
Was kann ich machen um an dem Zweiten genauso freude zu haben wie an dem
Ersten?

Wie gesagt, es ist alles gleich bis auf die Arbeitsgeschwindigkeit.

Viele Grüße und DANKE für Tipps

G.

Benutzeravatar
win_dennis_xp
Moderator
BeiträgeCOLON 300
RegistriertCOLON Donnerstag 8. Oktober 2009, 19:52
WohnortCOLON Sindelfingen
CONTACTCOLON

Re: eee 900a extrem langsam mit xandros und xp

Beitrag von win_dennis_xp » Montag 7. Februar 2011, 18:30

Heii,
ich kann dir leider noch nicht sagen, warum das so ist, aber ich versichere dir,
ein Teil meiner grauen Zellen habe ich nun extra für dein Problem reserviert.

Sind beide 900A absolut identisch? Schau mal nach, ob alles gleich ist..
Im BIOS, und in den Einstellungen etc..

Gruß Dennis
--- EeePc 901 mit Windows XP Home SP3 ---
--- Medion Akoya S3211 mit Windows 7 Home Premium ---

homeboy0666
Neuling
BeiträgeCOLON 17
RegistriertCOLON Sonntag 6. Februar 2011, 20:00

Re: eee 900a extrem langsam mit xandros und xp

Beitrag von homeboy0666 » Montag 7. Februar 2011, 22:18

hallo Dennis,

da bin ich aber froh, dass du dich gemeldet hast. Erstmal schon DANKE
dafür. Also was ich jetzt sagen kann, ist, dass es beide 900a Modelle
sind. Beide mit einer 8 GB SSD und 1 GB RAM. Beide wurden mit
Xandros ausgeliefert. Jetzt befindet sich auf beiden das gleiche
XP (SP 3).
Äußerlich könnte ich sie nicht unterscheiden, wenn ich nicht auf einem
Sticker angebracht hätte.
Das mit dem Bios kann ich grad nicht sehen, aber die genauen Versionen
davon werde ich posten sobald ich das ergründen konnte.
Der "Langsame" lief auch schon mit Xandros unerträglich langsam.
Natürlich ist auch der "Schnelle" nun mit XP nicht das was man als
Rakete bezeichnen könnte, aber man kann arbeiten. Überflüssige
Daten räumt mir soweit der CC Cleaner weg.
Also ich melde mich nochmal bezüglich der Bios Daten und wünsche
erstmal ne geruhsame Nacht.

Gordon

Benutzeravatar
win_dennis_xp
Moderator
BeiträgeCOLON 300
RegistriertCOLON Donnerstag 8. Oktober 2009, 19:52
WohnortCOLON Sindelfingen
CONTACTCOLON

Re: eee 900a extrem langsam mit xandros und xp

Beitrag von win_dennis_xp » Dienstag 8. Februar 2011, 08:48

Schau mal, ob du mit Unetbootin eine Live-Linux auf einen USB-Stick "installieren" kannst.
Dann boote mal beide über den gleichen USB-Stick.

Was auch noch sein könnte, ist dass der Lüfter verstaubt ist oder so..
Schau mal ob du mit einem Staubsauger GANZ VORSICHTIG die Netbooks etwas säubern kannst.
Du hälst mit etwas Abstand den Staubsauger an die Lüftungsschlitze, und dann geht der Staub raus..

Das war mal so bei meinem Laptop, danach ging es wieder.

Da du zwei gleiche Netbooks hast, müssten theoretisch beide langsam/schnell laufen, dass ist, was
mich etwas verwundert..

Ich kann leider gerade nicht mehr schreiben, da ich in der Schule sitze, und mein Lehrer langsam misstrauisch wird.

Ich bin aber am Abend wieder voll da.

Gruß Dennis
--- EeePc 901 mit Windows XP Home SP3 ---
--- Medion Akoya S3211 mit Windows 7 Home Premium ---

homeboy0666
Neuling
BeiträgeCOLON 17
RegistriertCOLON Sonntag 6. Februar 2011, 20:00

Re: eee 900a extrem langsam mit xandros und xp

Beitrag von homeboy0666 » Dienstag 8. Februar 2011, 14:24

hey Dennis,

Schule geht vor ;-)
also ich habe mal nachgesehen.

Bios schneller Rechner:
ASUS 900A ACPI Bios Revision 0703
Core Version 0703
Build Date 10/27/08
EC Firmware Version EPCB-020

Bios langsamer Rechner:
ASUS 900A ACPI Bios Revision 0306
Core Version 0306
Build Date 07/26/08
EC Firmware Version EPCB-015

Bei beiden steht: Intel Atom CPU N270 1,60 GHZ Ram: 1024MB

Wie gesagt, der langsame lief auch mit Xandros schon total mies.
Das mit dem Staubsauger kann ich ja mal machen.

Benutzeravatar
win_dennis_xp
Moderator
BeiträgeCOLON 300
RegistriertCOLON Donnerstag 8. Oktober 2009, 19:52
WohnortCOLON Sindelfingen
CONTACTCOLON

Re: eee 900a extrem langsam mit xandros und xp

Beitrag von win_dennis_xp » Dienstag 8. Februar 2011, 18:42

Brauchst du nun eigentlich nicht mehr unbedingt machen:
Ich hab den Fehler rausgefunden, so wie ich das sehe:

Es ist eine sehr alte BIOS-Version auf dem 2. Netbook drauf. Demnach würde ich jetzt
schlussfolgern, dass deshalb irgendwie nicht das ganze Potential desw Prozessors ausgeschöpft wurde..

Deshalb würde hier nur ein BIOS-Update funktionieren. Soweit meine These.

Ich muss dich aber noch darauf hinweisen, dass ein BIOS-Update auch schief gehen kann.
Es kann also auch passieren, dass dein Netbook unbrauchbar wird..

bei mir ging bisher jedes BIOS-Update gut. Du musst halt nur dafür sorgen, dass dein Netbook eine ununterbrochene
Stromzufuhr besitzt..

Beste Grüße Dennis

PS: Ich hoffe ich konnte bisher helfen.
--- EeePc 901 mit Windows XP Home SP3 ---
--- Medion Akoya S3211 mit Windows 7 Home Premium ---

homeboy0666
Neuling
BeiträgeCOLON 17
RegistriertCOLON Sonntag 6. Februar 2011, 20:00

Re: eee 900a extrem langsam mit xandros und xp

Beitrag von homeboy0666 » Dienstag 8. Februar 2011, 19:26

hey dennis,

also gut, es gibt dann ja 2 wege.
entweder ich lass es alles so wie es ist und es funktioniert
langsam.
oder
ich versuch das mit dem update.
dann klappt es entweder
oder es geht schief.
hab sowas noch nie gemacht.
wo bekommt man so ein update her?
worauf muss man achten?

musst dir nicht unbedingt die finger wund schreiben.
ich kann ja auch bei google gucken.

lg

homeboy0666
Neuling
BeiträgeCOLON 17
RegistriertCOLON Sonntag 6. Februar 2011, 20:00

Re: eee 900a extrem langsam mit xandros und xp

Beitrag von homeboy0666 » Dienstag 8. Februar 2011, 20:17

also hab bei asus
eine zip namens
900a asus 1103 runtergeladen.
darin bfindet sich die datei mit
dem ending *.rom
nun muss das also nur noch installiert
werden.... :?

Benutzeravatar
win_dennis_xp
Moderator
BeiträgeCOLON 300
RegistriertCOLON Donnerstag 8. Oktober 2009, 19:52
WohnortCOLON Sindelfingen
CONTACTCOLON

Re: eee 900a extrem langsam mit xandros und xp

Beitrag von win_dennis_xp » Dienstag 8. Februar 2011, 20:59

Eine ROM ist das BIOS-File..
aber wie genau dass nun funktioniert kann ich dir leider nicht sagen, da ich persönlich immer
über die Asus Update Software ein BIOS update durchgeführt habe..

Nun, evtl. spuckt google da noch ein bischen mehr aus..

Nur übereil lieber nichts, lass dir lieber etwas Zeit..

gruß Dennis
--- EeePc 901 mit Windows XP Home SP3 ---
--- Medion Akoya S3211 mit Windows 7 Home Premium ---

Benutzeravatar
vofiwg
Power User
BeiträgeCOLON 2079
RegistriertCOLON Donnerstag 22. November 2007, 19:36
CONTACTCOLON

Re: eee 900a extrem langsam mit xandros und xp

Beitrag von vofiwg » Dienstag 8. Februar 2011, 21:39

Da gibts doch was von k0k0. ;)

Das hab ich beim 701 schon mehrfach erfolgreich angewandt.

Kleingedrucktes: Flashen des BIOS kann Ihren Computer unbrauchbar machen. Anwendung daher auf eigene Gefahr. :-)




VoFiWG
Meine Tipps und Hinweise gibt es unter Ausschluss jeglicher Gewährleistung aber mit ganz dollem Daumendrücken. ;)

Benutzeravatar
win_dennis_xp
Moderator
BeiträgeCOLON 300
RegistriertCOLON Donnerstag 8. Oktober 2009, 19:52
WohnortCOLON Sindelfingen
CONTACTCOLON

Re: eee 900a extrem langsam mit xandros und xp

Beitrag von win_dennis_xp » Mittwoch 9. Februar 2011, 08:57

@vowig
Stimmt, da hast du natürlich recht, ich habe nur nach einem ähnlichen Tool wie das vom Eee Pc 901 geschaut, weil da ging es direkt über eine Software..
--- EeePc 901 mit Windows XP Home SP3 ---
--- Medion Akoya S3211 mit Windows 7 Home Premium ---

homeboy0666
Neuling
BeiträgeCOLON 17
RegistriertCOLON Sonntag 6. Februar 2011, 20:00

Re: eee 900a extrem langsam mit xandros und xp

Beitrag von homeboy0666 » Mittwoch 9. Februar 2011, 22:08

hallo,

also ich hab mich mal mit dem ganzen kram befasst. und siehe da,
das bios auf dem kleine langsamen rechner ist nun auf dem laut
asus homepage neuesten stand. mit dem programm zum updaten
ging das total problemlos. ich musste zwar nach abschluss den
resetknopf an der rechnerunterseite betätigen, da ich nix mehr
bedienen konnte, aber das hochfahren ging easy.
danke für diesen tipp. ich habe derzeit den eindruck, dass die
mühle viel viel schneller startet.
werde das beobachten.
allerdings hatte ich zunächst das problem, dass er keinen wlan
adapter mehr erkannte. treiber hatte ich, n aktuellen, aber auch
im gerätemanager nix! große verwirrung war die folge. naja,
die lösung war einfach. beim hochfahren wollte ich ja dann auch
gucken, ob das bios wirklich aktualisiert war und da habe ich
wohl mit der F2 taste den wlan adapter ausgestellt.

also vorerst

VIELEN DANK für eure (besonders Dennis' Hilfe!)
LG

homeboy0666
Neuling
BeiträgeCOLON 17
RegistriertCOLON Sonntag 6. Februar 2011, 20:00

Re: eee 900a extrem langsam mit xandros und xp

Beitrag von homeboy0666 » Donnerstag 10. Februar 2011, 11:27

hallo,

hab nun nochmal beide getestet.
also systemstart des ersten rechners
mit antiVir bis zur erkennung des netzwerkes etwa
1min 50 sek min incl. 2 kleiner programme im autostart.

systemstart rechner 2 (jetzt mit neuem bios)
mit antiVir bis zur erkennung des netzwerkes etwa
2min 40 sek. (ohne irgendwelche weiteren
programme)
is also immer noch n deutlicher unterschied.

lg

homeboy0666
Neuling
BeiträgeCOLON 17
RegistriertCOLON Sonntag 6. Februar 2011, 20:00

Re: eee 900a extrem langsam mit xandros und xp

Beitrag von homeboy0666 » Donnerstag 10. Februar 2011, 15:29

ich drehe hier noch durch. kommando zurück. nix
ist besser!!!

ich installiere grade auf dem langsamen rechner office 07.
3 komponenten soll er bekommen. seit nunmehr 30 min
ist das gerät beschäftigt und ich sehe fast keinen fortschritt.
das ist genau das, was auch schon bei der xp installation und
bei den treibern der fall war.

der rechner funktioniert ja im grunde, aber diese office installation
dauerte auf dem anderen rechner gerade mal 15-20 min.
dann war alles fertig. hier sehe ich in einer stunde noch kein
ende.

was kann das nur sein????

Benutzeravatar
win_dennis_xp
Moderator
BeiträgeCOLON 300
RegistriertCOLON Donnerstag 8. Oktober 2009, 19:52
WohnortCOLON Sindelfingen
CONTACTCOLON

Re: eee 900a extrem langsam mit xandros und xp

Beitrag von win_dennis_xp » Donnerstag 10. Februar 2011, 20:37

Ok, sry dass ich mich nicht eher melden konnte, ich hatte Schule, danach Fahrstunde, aber ich habe dich nicht vergessen :P

Nun, lass mich mal zusammenfassen:

Beide Netbooks sind nun haargenau Identisch?
also wirklich ALLES gleich?

Ich hab evtl. ne Idee, der langsame ist doch gebraucht gekauft worden oder?
evtl. Ist der Arbeitsspeicher durch einen defekten oder langsameren getauscht worden, ist nur eine Idee..
Schau mal ob du die Arbeitsspeicher tauschen kannst.

Schau mal nach, ob wirklich beide identisch sind (gleiche Installation, Prozessor, BIOS-Einstellung etc. etc..

á propos: Es könnte evtl. an den BIOS-Einstellungen liesen, evtl. aber nicht ganz sicher ;)
--- EeePc 901 mit Windows XP Home SP3 ---
--- Medion Akoya S3211 mit Windows 7 Home Premium ---

BUTTON_POST_REPLY

Zurück zu

Wer ist online?

Mitglieder in diesem Forum: 2 und 0 Gäste