ION, Optmius und Fullscreen Videos + Helligkeit Problem!

JosefEEE
Neuling
BeiträgeCOLON 10
RegistriertCOLON Sonntag 17. Oktober 2010, 18:39
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

ION, Optmius und Fullscreen Videos + Helligkeit Problem!

Beitrag von JosefEEE » Sonntag 17. Oktober 2010, 18:53

Hallo!
Ich habe mir vor kurzem ein 1015pn mit ION gekauft und nun ein großes Problem. Habe als erstes Windows 7 Professional raufgemacht, sämtliche Treiber installiert und alles funktioniert soweit. Bis auf zwei Sachen, die irgendwas mit Optimus und dem ION Chip zu tun haben müssen:

1) Aktiviere ich über Asus "GraphicsSwitch" Optimus, wird die maximale Bildschirmhelligkeit reduziert. Es hat nichts mit irgendwelchen Energiesparmodi zutun, da ich alles auf maximal gestellt habe. Aktiviere ich ION dauerhaft, ist die Displayhelligkeit WESENTLICH höher! Sogar so hell, dass ich sie eine Stufe runterregeln muss.

2) Möchte ich mir bei Youtube und Co. ein Video in Fullscreen anschauen, kriege ich nur einen schwarzen oder weißen Bildschirm und der Ton läuft weiter. Habe schon die Hardwarebeschleunigung deaktiviert, weil es in vielen Foren empfohlen wird, aber dadurch wird logischerweise auch der ION Chip nicht mehr aktiviert, sobald ich ein Video schaue. Und das ist schlecht, bei HD Videos steigt die CPU Last sofort auf über 90%! Mit ION bleibt sie bei 10-20%.

Irgendwie funktioniert Optimus nicht richtig! Habe mit so einem Tool, mit dem man gucken kann ob Optimus aktiviert ist, mal überwacht und siehe da: Optimus wird oft aktiviert, gerade wenn ich Videos angucke und die Hardwarebeschleunigung aktiviert habe. Vorhin wollte ich jedoch das alte Need for Speed Hot Pursuit 2 testen und ION wurde nicht aktiviert.

Woran liegt das?? :(

LG

Benutzeravatar
iceWM
Administrator
BeiträgeCOLON 3401
RegistriertCOLON Samstag 17. Mai 2008, 16:58
WohnortCOLON NRW - D - Erde - Sonnensystem - Milchstraße - Lokale Gruppe - Universum
CONTACTCOLON

Re: ION, Optmius und Fullscreen Videos + Helligkeit Problem!

Beitrag von iceWM » Sonntag 17. Oktober 2010, 20:29

Hallo JosefEEE willkommen im Forum :D

Da ich den 1015pn und auch kein anderes Netbook mit ION habe, kann ich nur Vermutungen anstellen.

Du schreibst das Du Windows 7 Professional installiert hat. War vorher kein Problem feststellbar?
Wenn vor der Installation von Windows 7 Professional keine Probleme aufgetaucht sind, liegt das Problem warscheinlich an einem falschen/fehlenden Treiber.
Forums-Samariter
RTFM und auch die Hilfe des Programms...
eeePC 901/1000H/XP/W/1024 MB/T91 Bk W7 HP/1201NL Bk W7 HP
Mein Blog / Never Ending Quiz / FAQ
Wenn Euer Problem gelöst wurde, setzt bitte ein [Gelöst] vor den Threadtitel.
Danke!

JosefEEE
Neuling
BeiträgeCOLON 10
RegistriertCOLON Sonntag 17. Oktober 2010, 18:39
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: ION, Optmius und Fullscreen Videos + Helligkeit Problem!

Beitrag von JosefEEE » Sonntag 17. Oktober 2010, 21:05

Ich hab ehrlich gesagt sowas von schnell Windows Starter weghaben wollen, dass ich garnicht die Zeit hatte, das zu testen :D
Aber ich weiß auf jeden Fall, dass die Displayhelligkeit ganz hell war, also hat wohl alles funktioniert.
Ich vermute ja auch dass es irgendein Treiber/Einstellungsproblem ist, aber wie geht man an sowas ran? Laut Gerätemanager sind alle Treiber nämlich aktuell!
Ansonsten ist das 1015pn echt ein Hammerteil! Fehlt nur noch die SSD und die 2GB die ich mir bestellt habe :)

Benutzeravatar
iceWM
Administrator
BeiträgeCOLON 3401
RegistriertCOLON Samstag 17. Mai 2008, 16:58
WohnortCOLON NRW - D - Erde - Sonnensystem - Milchstraße - Lokale Gruppe - Universum
CONTACTCOLON

Re: ION, Optmius und Fullscreen Videos + Helligkeit Problem!

Beitrag von iceWM » Sonntag 17. Oktober 2010, 22:17

Es ist durchaus möglich das auf der ursprünglichen Installation eine ältere Treiberversion installiert war die fehlerfrei war.
Wäre nicht das erstemal das ein neuerer Treiber nicht fehlerfrei ist.

Wie gesagt kan ich mangels vergleichbarem Gerät nur vermuten.
Forums-Samariter
RTFM und auch die Hilfe des Programms...
eeePC 901/1000H/XP/W/1024 MB/T91 Bk W7 HP/1201NL Bk W7 HP
Mein Blog / Never Ending Quiz / FAQ
Wenn Euer Problem gelöst wurde, setzt bitte ein [Gelöst] vor den Threadtitel.
Danke!

JosefEEE
Neuling
BeiträgeCOLON 10
RegistriertCOLON Sonntag 17. Oktober 2010, 18:39
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: ION, Optmius und Fullscreen Videos + Helligkeit Problem!

Beitrag von JosefEEE » Montag 18. Oktober 2010, 09:11

Und was mache ich jetzt? Welche Treiber muss ich denn dann durchtesten? Und wo bekommt man ältere Treiber her?

Benutzeravatar
iceWM
Administrator
BeiträgeCOLON 3401
RegistriertCOLON Samstag 17. Mai 2008, 16:58
WohnortCOLON NRW - D - Erde - Sonnensystem - Milchstraße - Lokale Gruppe - Universum
CONTACTCOLON

Re: ION, Optmius und Fullscreen Videos + Helligkeit Problem!

Beitrag von iceWM » Montag 18. Oktober 2010, 19:35

Mmmmg, gute Frage.
Bei Asus habe ich gerade mal geschaut und keine alten Treiber gefunden.
Die Downloadseite von k0k0 ist leider auch nicht mehr ganz aktuell :( Der Asus-Bereich wurde zuletzt im Februar aktualisiert.

Da müsste ich auch erst mal eine Suchmaschine bemühen.
Forums-Samariter
RTFM und auch die Hilfe des Programms...
eeePC 901/1000H/XP/W/1024 MB/T91 Bk W7 HP/1201NL Bk W7 HP
Mein Blog / Never Ending Quiz / FAQ
Wenn Euer Problem gelöst wurde, setzt bitte ein [Gelöst] vor den Threadtitel.
Danke!

JosefEEE
Neuling
BeiträgeCOLON 10
RegistriertCOLON Sonntag 17. Oktober 2010, 18:39
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: ION, Optmius und Fullscreen Videos + Helligkeit Problem!

Beitrag von JosefEEE » Montag 18. Oktober 2010, 20:07

Ach das kann doch alles nicht sein.... Ich mache die letzten 7 Tage nichts anderes als das Internet zu durchsuchen, scheinbar hat auch einfach keiner mein Problem. Das macht mich echt fertig! Das ist doch eigentlich nicht so ungewöhnlich, dass man sein Netbook neu aufsetzt oder?! Ich will das unbedingt hinbekommen irgendwie :(

JosefEEE
Neuling
BeiträgeCOLON 10
RegistriertCOLON Sonntag 17. Oktober 2010, 18:39
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: ION, Optmius und Fullscreen Videos + Helligkeit Problem!

Beitrag von JosefEEE » Dienstag 19. Oktober 2010, 19:26

Habe mal ASUS geschrieben. Antwort:

"danke für ihre Anfrage, leider können wir ihnen dabei nicht helfen, da wir keinen Support für dritt Installation anbieten.
Sollte im Auslieferzustand keiner der beschriebenen Fehler vorgelegen haben, ist es Einstellung Sache."

Wie dreist ist das bitte??

Benutzeravatar
iceWM
Administrator
BeiträgeCOLON 3401
RegistriertCOLON Samstag 17. Mai 2008, 16:58
WohnortCOLON NRW - D - Erde - Sonnensystem - Milchstraße - Lokale Gruppe - Universum
CONTACTCOLON

Re: ION, Optmius und Fullscreen Videos + Helligkeit Problem!

Beitrag von iceWM » Dienstag 19. Oktober 2010, 19:53

Sorry, das ich noch nicht reagiert habe.

Wie Du vielleicht bemerkt hast bauen wir das Forum etwas um und da ich hier Admin bin, bin ich da ziemlich eingespannt.

Zunächst zu der Aussage von Asus.
Das ist eigentlich eine normale Antwort und nicht Asus-typisch.
Wenn die Hardwarehersteller für alle möglichen Betriebsysteme die auf ihrer Hardware laufen kann, hätten sie viel zu tun. Alleine die unterschiedlichen Linux-Varianten sind fast unübersehbar.
Daher gibt es von den Herstellern "nur" Support für die von ihnen verkaufte Konfiguration.

Ein Beispiel, das aber etwas hinkt:
Du kaufst Dir ein Auto und baust schon nach drei Tagen einen stärkeren Moter ein. Dieser Motor hat aber nach einem Monat einen Motorschaden. Der Hersteller des Autos wird den Motorschaden nicht reparieren - wenn doch zu einem ordentlichen Preis.

Wie ich schon schrieb habe ich keinen 1015pn und kenne daher die Versionsstände im Auslieferungszustand nicht.
Lag dem 1015pn eine Wiederherstellungs-DVD bei. Wenn ja könnten die Treiber in einem Verzeichnis auf der DVD zu finden sein.
Forums-Samariter
RTFM und auch die Hilfe des Programms...
eeePC 901/1000H/XP/W/1024 MB/T91 Bk W7 HP/1201NL Bk W7 HP
Mein Blog / Never Ending Quiz / FAQ
Wenn Euer Problem gelöst wurde, setzt bitte ein [Gelöst] vor den Threadtitel.
Danke!

JosefEEE
Neuling
BeiträgeCOLON 10
RegistriertCOLON Sonntag 17. Oktober 2010, 18:39
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: ION, Optmius und Fullscreen Videos + Helligkeit Problem!

Beitrag von JosefEEE » Dienstag 19. Oktober 2010, 20:56

Nein leider nicht, Asus legt wohl allgemein keine Wiederherstellungs-CDs mehr bei.

Zu dem Beispiel:
Ein Ausbau des Motors ist ja eher eine Sache der Hardware, also als würde ich die CPU auswechseln. Fakt ist aber doch, dass sich die Windows 7 Starter und Professiona Versionen doch nicht in den Treibern unterscheiden können oder? Dass Linux nicht supported wird, ist ja klar, aber Windows 7 ist doch Windows 7, nur dass die Starter die billigste Version mit Einschränkungen ist. Abgesehen davon darf man folgendes nicht vergessen: Optimus funktioniert nur mit Windows 7 Versionen, die höher sind als Starter, mit Starter selbst muss man die Grafikkarte manuell umschalten und danach neustarten!

Und wie gesagt kann es deswegen doch eigentlich nicht so unwahrscheinlich sein, dass sich jemand einfach mal ein neues Windows installiert, oder?

Momentan lasse ich den ION einfach immer aktiviert, dadurch läuft aber die ganze Zeit der GPU Lüfter und da kommt recht warme Luft raus. Außerdem verschwindet der Sinn und Zweck, nämlich die erhöhte Akkulaufzeit.

Aber auf jeden Fall danke für die Antwort :)

Benutzeravatar
iceWM
Administrator
BeiträgeCOLON 3401
RegistriertCOLON Samstag 17. Mai 2008, 16:58
WohnortCOLON NRW - D - Erde - Sonnensystem - Milchstraße - Lokale Gruppe - Universum
CONTACTCOLON

Re: ION, Optmius und Fullscreen Videos + Helligkeit Problem!

Beitrag von iceWM » Dienstag 19. Oktober 2010, 22:35

Ich hatte ja geschrieben das der Vergleich etwas hinkt :wink:

Aber es ist nun mal so das die Hersteller nur Support für die von ihnen verkauften Konfigurationen leisten.
Das jemand ein anderes Windows installiert ist durchaus nicht unüblich. Habe ich z.B. bei meinem Vista Notebook auch gemacht und Win 7 Ultimate installiert. Nun habe ich ein ähnliches Problem. Kein Treibersupport für Win 7 und ich muss jetzt ohne die Taste zum Ein- und Ausschalten der WLAN-Karte leben. Auch funktionieren einige FN + Funktionstaste nicht. Mit Vista würde alles prima laufen, da es Treiber gibt.

So wie Du das jetzt beschrieben hat, fürchte ich das Problem liegt an Optimus.
Da müsse ich mich auch erst mal einlesen.
Forums-Samariter
RTFM und auch die Hilfe des Programms...
eeePC 901/1000H/XP/W/1024 MB/T91 Bk W7 HP/1201NL Bk W7 HP
Mein Blog / Never Ending Quiz / FAQ
Wenn Euer Problem gelöst wurde, setzt bitte ein [Gelöst] vor den Threadtitel.
Danke!

JosefEEE
Neuling
BeiträgeCOLON 10
RegistriertCOLON Sonntag 17. Oktober 2010, 18:39
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: ION, Optmius und Fullscreen Videos + Helligkeit Problem!

Beitrag von JosefEEE » Mittwoch 20. Oktober 2010, 19:07

Kann mir jemand erklären wie man das Netbook reseten kann? Gibts da einen Knopf oder so?
Hab mir jetzt übrigens 2GB Ram gekauft, die eigentlich unterstützt werden sollten, aber das Netbook startet nicht mehr. Woran liegt das?
Ich glaub ich frage mal bei Atelco vor Ort nach, vielleicht kennt sich da einer aus...

Benutzeravatar
iceWM
Administrator
BeiträgeCOLON 3401
RegistriertCOLON Samstag 17. Mai 2008, 16:58
WohnortCOLON NRW - D - Erde - Sonnensystem - Milchstraße - Lokale Gruppe - Universum
CONTACTCOLON

Re: ION, Optmius und Fullscreen Videos + Helligkeit Problem!

Beitrag von iceWM » Mittwoch 20. Oktober 2010, 19:24

Wenn das Netbook einen Resetknopf hat, ist die genaue Lage ium Handbuch beschrieben. Die Lage ist leider nicht einheitlich.
Oder meinst Du das Zurücksetzen in den Auslieferungszustand?
Das erreichst Du indem Du nach dem Einschalten F9 drückst und dann den Anweisungen auf dem Bildschirm folgst.

Kommst Du noch ins BIOS?
Vielleicht reicht es einmal ins BIOS zu gehen und es dann ohne Änderungen mit speichern wieder zu verlassen.
Es ist aber durchaus auch möglich das der RAM-Baustein nicht geeignet ist.
2 GB sind ansonsten kein Problem.
Forums-Samariter
RTFM und auch die Hilfe des Programms...
eeePC 901/1000H/XP/W/1024 MB/T91 Bk W7 HP/1201NL Bk W7 HP
Mein Blog / Never Ending Quiz / FAQ
Wenn Euer Problem gelöst wurde, setzt bitte ein [Gelöst] vor den Threadtitel.
Danke!

JosefEEE
Neuling
BeiträgeCOLON 10
RegistriertCOLON Sonntag 17. Oktober 2010, 18:39
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: ION, Optmius und Fullscreen Videos + Helligkeit Problem!

Beitrag von JosefEEE » Mittwoch 20. Oktober 2010, 19:47

Also wenn ich F9 drücke, komme ich nur in ein Menü wo ich zwei Möglichkeiten habe, Windows 7 starten oder Speicherdiagnose. Wenn ich dann aber F8 drücke, komme ich in ein Menü wo ich auch Wiederherstellung auswählen kann, da findet er aber kein Windows-Abbild und die normale Systemwiederherstellung von Windows nützt ja auch nichts... Ich fürchte auch, dass es keinen Reset Knopf gibt.
Die 2GB müssen einfach passen... hab genau geschaut, was für Ram verbaut ist, ganz normaler DDR3 mit 1333Mhz. Hatte mir erst ein 2GB Modul mit 1066 Mhz gekauft, das lief aber auch nicht, dann umgetauscht gegen ein 2GB Modul mit 1333Mhz, also müsste es doch laufen.
Bin echt verzweifelt, dabei ist das Netbook ansich doch so leistungsstark :(

Benutzeravatar
iceWM
Administrator
BeiträgeCOLON 3401
RegistriertCOLON Samstag 17. Mai 2008, 16:58
WohnortCOLON NRW - D - Erde - Sonnensystem - Milchstraße - Lokale Gruppe - Universum
CONTACTCOLON

Re: ION, Optmius und Fullscreen Videos + Helligkeit Problem!

Beitrag von iceWM » Mittwoch 20. Oktober 2010, 20:06

Es gibt zwei Möglichkeiten warum Dir die Systemwiederherstellung nicht angeboten wird:
  1. Dein Timing bein Drücken von F9 war nicht perfekt :wink: Ist etwas kniffelig.
  2. Du hast beim Installieren von Windows 7 Pro die versteckte Partition für die Wiederherstellung gelöscht. Dann gibt es keine Möglichkeit via F9 den Auslieferungszustand wieder herzustellen.
Wenn der Speicherbaustein die gleichen Werte hat wie der ursprünglich verbaute, sollte er funktionieren - sollte.
Leider gibt es bei Netbooks immer wieder Probleme funktionierende Riegel zu finden. Über die Suchfunktion des Forums lassen sich für fast jedes Netbook entsprechende Threads finden.
Einen 100%igen Tipp für einen passenden RAM habe ich leider nicht. Ich habe mir selbst schon dabei die Finger verbrannt :wink:
Am sichersten wäre es den RAM vom Händler einbauen zu lassen. Der sollte eine größere Auswahl an Riegeln da haben und was passendes finden können.
Forums-Samariter
RTFM und auch die Hilfe des Programms...
eeePC 901/1000H/XP/W/1024 MB/T91 Bk W7 HP/1201NL Bk W7 HP
Mein Blog / Never Ending Quiz / FAQ
Wenn Euer Problem gelöst wurde, setzt bitte ein [Gelöst] vor den Threadtitel.
Danke!

BUTTON_POST_REPLY
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Zurück zu

Wer ist online?

Mitglieder in diesem Forum: 1 und 0 Gäste