EEE PC funktioniert nicht mehr seit Speicherupgrade

alfay
BeiträgeCOLON 4
RegistriertCOLON Dienstag 2. November 2010, 11:09
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

EEE PC funktioniert nicht mehr seit Speicherupgrade

Beitrag von alfay » Dienstag 2. November 2010, 11:16

Hallo,

ich wollte meinen EEE PC 1008HA von 1GB Speicher auf 2GB upgraden und die Festplatte tauschen da die alte
Fehler hatte.

Habe dann alles wie in dieser Anleitung http://www.eeeblog.ch/2009/06/22/asus-e ... aufrusten/
gemacht. Leider lässt sich das Netbook nicht mehr einschalten.
Alles bleibt schwarz, auch wenn ich das Netbook an den Strom hänge bleibt alles schwarz.
Auch die Ladeleuchte die normalerweise an ist wenn er am Strom steckt.

Habe alles wieder zurück getauscht und trotzdem bleibt alles schwarz.
Ich habe alle Kabel überprüft und alle sind angeschlossen.

Kann mir bitte jemand helfen?

vielen Dank

Benutzeravatar
MadIQ
Power User
BeiträgeCOLON 2799
RegistriertCOLON Sonntag 20. April 2008, 10:58
WohnortCOLON Sol-System (leider immer) - Basis: Mannheim
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: EEE PC funktioniert nicht mehr seit Speicherupgrade

Beitrag von MadIQ » Dienstag 2. November 2010, 11:32

alfay hat geschriebenCOLONAlles bleibt schwarz, auch wenn ich das Netbook an den Strom hänge bleibt alles schwarz.
Auch die Ladeleuchte die normalerweise an ist wenn er am Strom steckt.

Habe alles wieder zurück getauscht und trotzdem bleibt alles schwarz.
Heißt das, er geht gar nicht an? Leuchtet nichts auf?
- Zieh mal Stromkabel ab und entferne den Akku
- halte den Einschaltknopf ein paar Sekunden (ca. 10 - 60) gedrückt
- lass ihn mal einige Zeit stromlos
- steck Stromkabel wieder an
:arrow: ausprobieren
wenn nicht geht:
- Stromkabel abziehen
- Akku einstecken
:arrow: ausprobieren
Wenn immer noch nicht geht:
- kannst du dir ein passendes Ersatznetzteil ausleihen?
?? Hast du noch Garantie? Scheint ein Fall für den Techniker zu sein.
LG
MadIQ

Komm ins :arrow: Never-Ending-Quiz


eeePC 701 4G | 1GB | fluxflux
Acer Aspire One 150X | Win XP / Ububtu (Lucid Lynx) installed on Stick
Acer Aspire AMD Turon X2 | 2 GB | Win XP
AMD Athlon II X2 | 4GB | Win 7 Pro

HTC Touch HD | WinMobile 6


So130708mod

Benutzeravatar
try
Premium User
BeiträgeCOLON 976
RegistriertCOLON Samstag 25. April 2009, 16:40
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: EEE PC funktioniert nicht mehr seit Speicherupgrade

Beitrag von try » Dienstag 2. November 2010, 11:34

Ups - MadIQ war schneller - Ich poste trotzdem ... :wink:
alfay hat geschriebenCOLONAlles bleibt schwarz, auch wenn ich das Netbook an den Strom hänge bleibt alles schwarz.
'komme gerade an den Link wg. interner Firewall nicht ran.

Zwei Tipps aber vorab:
Wenn Du noch an die BIOS-Einstellungen kommst, kontrolliere bitte hier einmal, ob die Platte erkannt wird.
Ich vermute einen Plattenfehler.
Wenn Du noch nichteinmal mehr ans BIOS kommst, ist vermutlich der RAM fehlerhaft.
-- 701 4G --- 1GiB RAM - Ubuntu 10.10 Netbook
- 1000 H ---- 2GiB RAM - XP (- immer noch ) ----
--------- Any Mistakes ? --> A t c t R ! <---------

alfay
BeiträgeCOLON 4
RegistriertCOLON Dienstag 2. November 2010, 11:09
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: EEE PC funktioniert nicht mehr seit Speicherupgrade

Beitrag von alfay » Dienstag 2. November 2010, 12:26

Hallo,

danke für eure Antworten leider hat das alles nichts gebracht.

Es leuchtet einfach gar nichts. So als ob er gar keinen Strom bekommt.
@ MadIQ Habe alles nach deinen Anweisungen gemacht aber es passiert nichts.
Habe es auch schon mit dem alten Speicher under der alten Festplatte versucht. Aber
das Ding rührt sich nicht.

Habe auch den reset Button schon gedrückt aber ebenfalls nichts.

Leider habe ich keine Garantie mehr.
Ich wollte eigentlich nur die Festplatte tauschen weil die Fehler hatte und nun ist wohl alles kaputt.

Könnte ich sonst noch was versuchen?

Vielen Dank

lg

alexandra

Benutzeravatar
MadIQ
Power User
BeiträgeCOLON 2799
RegistriertCOLON Sonntag 20. April 2008, 10:58
WohnortCOLON Sol-System (leider immer) - Basis: Mannheim
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: EEE PC funktioniert nicht mehr seit Speicherupgrade

Beitrag von MadIQ » Dienstag 2. November 2010, 13:13

Zwei Vermutungen habe ich:
- Akku leer
- Netzteil defekt
Leuchtet etwas am Netzteil?
Hast du die Möglichkeit am Netzteil mit einem Messgerät zu messen, ob dort etwas raus kommt? - Eventuell von einem Freund/Bekannten/Nachbar leihen.
LG
MadIQ

Komm ins :arrow: Never-Ending-Quiz


eeePC 701 4G | 1GB | fluxflux
Acer Aspire One 150X | Win XP / Ububtu (Lucid Lynx) installed on Stick
Acer Aspire AMD Turon X2 | 2 GB | Win XP
AMD Athlon II X2 | 4GB | Win 7 Pro

HTC Touch HD | WinMobile 6


So130708mod

alfay
BeiträgeCOLON 4
RegistriertCOLON Dienstag 2. November 2010, 11:09
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: EEE PC funktioniert nicht mehr seit Speicherupgrade

Beitrag von alfay » Dienstag 2. November 2010, 13:46

Hallo,

Den Akku habe ich gestern Abend noch aufgeladen.
Und das Netzteil mit dem ich den Akku aufgeladen habe hat auch noch funktioniert.

Die Lampe am Netzteil selber leuchtet.

Notebook ging erst nicht mehr nachdem ich den Speicher und die Festplatte getauscht habe.
Habe warscheinlich die Platine beschädigt?

Benutzeravatar
try
Premium User
BeiträgeCOLON 976
RegistriertCOLON Samstag 25. April 2009, 16:40
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: EEE PC funktioniert nicht mehr seit Speicherupgrade

Beitrag von try » Dienstag 2. November 2010, 14:19

alfay hat geschriebenCOLONNotebook ging erst nicht mehr nachdem ich den Speicher und die Festplatte getauscht habe.
Habe warscheinlich die Platine beschädigt?
Was mir Hoffnungslos erscheint ist, dass der E³ so garkeinen Mux mehr von sich gibt :?

Auch wenn es jetzt dümmlich klingt:
Bitte untersuche nocheinmal die Stromzufuhr ab leuchtendem Netzteil bis E³.
Sind wirklich alle Steckverbindungen i.O.?
Kein Wackler an den Steckern?
Sind die Kabel incl. Verbindung zu den Steckern selbst i.O.?
(Manch' heimischer Nager findet die ja oberlecker :wink:)
-- 701 4G --- 1GiB RAM - Ubuntu 10.10 Netbook
- 1000 H ---- 2GiB RAM - XP (- immer noch ) ----
--------- Any Mistakes ? --> A t c t R ! <---------

Benutzeravatar
blackice
Power User
BeiträgeCOLON 1079
RegistriertCOLON Dienstag 11. November 2008, 21:46
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: EEE PC funktioniert nicht mehr seit Speicherupgrade

Beitrag von blackice » Dienstag 2. November 2010, 15:01

Am Speicher gespielt und nun keine Regung mehr vom Gerät? Das klingt nach einem typischen Fall von elektrostatischer Entladung. Lass mich raten, du hast dich vor der Bastelaktion nicht geerdet.
Das Gerät ist tot. Du hast jetzt einen sehr modischen Briefbeschwerer.
Modell: EEE 901 - OS: wattOS beta1 (array.org-kernel)/Slax 6.0.7 (alsa 1.0.18a) - RAM: 2GB (MDT 667MHz) - Zubehör: Akku 8800mAh, SDHC-Card Sandisk UltraII plus USB 8GB

Benutzeravatar
MadIQ
Power User
BeiträgeCOLON 2799
RegistriertCOLON Sonntag 20. April 2008, 10:58
WohnortCOLON Sol-System (leider immer) - Basis: Mannheim
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: EEE PC funktioniert nicht mehr seit Speicherupgrade

Beitrag von MadIQ » Dienstag 2. November 2010, 15:14

blackice hat geschriebenCOLONAm Speicher gespielt und nun keine Regung mehr vom Gerät? Das klingt nach einem typischen Fall von elektrostatischer Entladung.
Ist gut möglich. Allerdings wirkt sich die Entladung i.d.R. auf den Speicherriegel aus. Wenn man jedoch mit seinen Patschhändchen aufm Mainboard "rumdrückt" passiert die Entladung auch dort.
LG
MadIQ

Komm ins :arrow: Never-Ending-Quiz


eeePC 701 4G | 1GB | fluxflux
Acer Aspire One 150X | Win XP / Ububtu (Lucid Lynx) installed on Stick
Acer Aspire AMD Turon X2 | 2 GB | Win XP
AMD Athlon II X2 | 4GB | Win 7 Pro

HTC Touch HD | WinMobile 6


So130708mod

alfay
BeiträgeCOLON 4
RegistriertCOLON Dienstag 2. November 2010, 11:09
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: EEE PC funktioniert nicht mehr seit Speicherupgrade

Beitrag von alfay » Dienstag 2. November 2010, 15:20

Hallo,

hab ich echt alles schon versucht und überprüft. Immer und immer wieder.
Kann den Fehler einfach nicht finden.
Habs einem Freund gezeigt der sich eigentlich recht gut auskennt. Auch der meinte das da wohl das Board kaputt ist.
Er hat sonst auch nichts gefunden.

Dann kommts wohl in den Müll.

Danke jedenfalls für eure schnelle Hilfe.

Benutzeravatar
try
Premium User
BeiträgeCOLON 976
RegistriertCOLON Samstag 25. April 2009, 16:40
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: EEE PC funktioniert nicht mehr seit Speicherupgrade

Beitrag von try » Dienstag 2. November 2010, 16:05

An Elektrostatik dachte ich auch schon .... scheint zu passen - hm :(

Auf dem Müll ist er erst recht wertlos, dann würde ich ihn als Ersatzteillager behalten, oder verkaufen.
Horch Dich vor dem Entsorgen mal dementsprechend um.

PS:
Da wir für unseren Marktplatz die Regelung:
Für die Teilnahme am Marktplatz musst Du:
  • Mindestens einen Monat bei uns registriert sein.
    Eine gültige E-Mail Adresse im Profil haben.
    Eine Aktivität von min. zehn gültigen Posts ausserhalb des Marktplatzes im Forum vorweisen können.
haben, könntest Du höchstens mal per PN bei unseren Admins für 'ne Ausnahme nachfragen.
-- 701 4G --- 1GiB RAM - Ubuntu 10.10 Netbook
- 1000 H ---- 2GiB RAM - XP (- immer noch ) ----
--------- Any Mistakes ? --> A t c t R ! <---------

Benutzeravatar
iceWM
Administrator
BeiträgeCOLON 3401
RegistriertCOLON Samstag 17. Mai 2008, 16:58
WohnortCOLON NRW - D - Erde - Sonnensystem - Milchstraße - Lokale Gruppe - Universum
CONTACTCOLON

Re: EEE PC funktioniert nicht mehr seit Speicherupgrade

Beitrag von iceWM » Dienstag 2. November 2010, 21:27

Ich fürchte auch das da durch statische Elektrizität etwas auf dem Board in den Elektronikhimmel gegangen ist.
Eine Reperatur wird sich warscheinlich nicht lohnen.
Du kannst aber mal bei einem Computerhändler um die Ecke (nicht im Blöd- oder Geizmarkt) nachdragen ob er noch was retten kann und was es kosten würde.
Forums-Samariter
RTFM und auch die Hilfe des Programms...
eeePC 901/1000H/XP/W/1024 MB/T91 Bk W7 HP/1201NL Bk W7 HP
Mein Blog / Never Ending Quiz / FAQ
Wenn Euer Problem gelöst wurde, setzt bitte ein [Gelöst] vor den Threadtitel.
Danke!

Nemisis
Neuling
BeiträgeCOLON 42
RegistriertCOLON Donnerstag 13. Januar 2011, 21:49
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: EEE PC funktioniert nicht mehr seit Speicherupgrade

Beitrag von Nemisis » Montag 28. Februar 2011, 21:59

ich bastel auch recht häufig an meinen Tower PC's herum aber eine E-Entladung hatte ich bisher noch nicht..zum Glück ^^-.......wie "entladet" oder "erdet" ihr euch denn immer vor dem basteln ?

Benutzeravatar
Sedge
Premium User
BeiträgeCOLON 833
RegistriertCOLON Sonntag 22. März 2009, 12:45
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: EEE PC funktioniert nicht mehr seit Speicherupgrade

Beitrag von Sedge » Montag 28. Februar 2011, 22:01

An die Heizung fassen.
/ Asus EeePC 1000H / 2 GB / Win 7 Ultimate / Ubuntu 10.04 /
/ Intel Core i5-760 / HD 5770 / 4 GB / Win 7 Professional /
/ Samsung Nexus S / Android 2.3.4 /

Dropbox - 2 GB + 250 MB *extra* für dich und mich!

Nemisis
Neuling
BeiträgeCOLON 42
RegistriertCOLON Donnerstag 13. Januar 2011, 21:49
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: EEE PC funktioniert nicht mehr seit Speicherupgrade

Beitrag von Nemisis » Dienstag 1. März 2011, 21:21

nein jetzt mal ehrlich..... ist wirklich eine ernsthafte Frage gewesen.

Nicht das mir doch mal beim nächsten Harware Umbau etwas ähnliches passiert.

Da schraubst doch nicht dein Gehäuse auseinander und berührst dann mal eben die Heizung ???
Ich würd einfach mal nen kleinen Step to Step Tipp hören,der in der Praxis üblich und vor allemn SICHER ist.

BUTTON_POST_REPLY
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Zurück zu

Wer ist online?

Mitglieder in diesem Forum: 2 und 0 Gäste