[Gelöst]R101 - Probleme mit WLAN

BUTTON_POST_REPLY [phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable
FDS
BeiträgeCOLON 2
RegistriertCOLON Dienstag 23. November 2010, 02:04
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

[Gelöst]R101 - Probleme mit WLAN

Beitrag von FDS » Dienstag 23. November 2010, 05:04

Hallo,
ich entschuldige mich für Fehler, Deutsch ist nicht meine Muttersprache.

Ich habe leztes Samstag Asus R101 (Windows XP) gekauft. Ich kann keine WLAN Verbindung erstellen. Das Netbook sieht WLAN Modem (Fritz!Box Fon WLAN 7112). Nach eingabe von WEP es versucht paar Minuten Verbindung zu herstellen, aber passiert nichts. Mein PSP kann WLAN problemloss nutzen.
Zuletzt geändert von 1 am FDS, insgesamt 0-mal geändert.

Benutzeravatar
try
Premium User
BeiträgeCOLON 976
RegistriertCOLON Samstag 25. April 2009, 16:40
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: R101 - Probleme mit WLAN

Beitrag von try » Dienstag 23. November 2010, 08:34

Hallo FDS,

willkomen im Forum ! :) Und das mit dem Deutsch bekommen wir schon hin :wink: !

Hast Du bei der Fritz-Box schon mal nachgesehen, ob der MAC-Filter aktiviert ist?
Dann kann der EEE sich nicht verbinden.

Gruss - try
-- 701 4G --- 1GiB RAM - Ubuntu 10.10 Netbook
- 1000 H ---- 2GiB RAM - XP (- immer noch ) ----
--------- Any Mistakes ? --> A t c t R ! <---------

Benutzeravatar
MadIQ
Power User
BeiträgeCOLON 2799
RegistriertCOLON Sonntag 20. April 2008, 10:58
WohnortCOLON Sol-System (leider immer) - Basis: Mannheim
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: R101 - Probleme mit WLAN

Beitrag von MadIQ » Dienstag 23. November 2010, 12:33

FDS hat geschriebenCOLONNach eingabe von WEP es versucht paar Minuten Verbindung zu herstellen, aber passiert nichts.
Ayyy... vielleicht ist das schon das Problem...
So viel ich weiß, sendet die Fritzbox in WPA2 (nicht in WEP).
Wenn du deinen eeePC auf WEP konfigurierst kann das nicht klappen.
LG
MadIQ

Komm ins :arrow: Never-Ending-Quiz


eeePC 701 4G | 1GB | fluxflux
Acer Aspire One 150X | Win XP / Ububtu (Lucid Lynx) installed on Stick
Acer Aspire AMD Turon X2 | 2 GB | Win XP
AMD Athlon II X2 | 4GB | Win 7 Pro

HTC Touch HD | WinMobile 6


So130708mod

FDS
BeiträgeCOLON 2
RegistriertCOLON Dienstag 23. November 2010, 02:04
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: R101 - Probleme mit WLAN

Beitrag von FDS » Mittwoch 24. November 2010, 01:01

MadIQ hat geschriebenCOLONAyyy... vielleicht ist das schon das Problem...
So viel ich weiß, sendet die Fritzbox in WPA2 (nicht in WEP).
Wenn du deinen eeePC auf WEP konfigurierst kann das nicht klappen.
Ich habe nachgeschaut und es war eigentlich andersrum: eeePC war auf WPA konfiguriert und Fritzbox auf WEP.
Ich habe die Nezwerkauthentifizierung von WPA-PSK auf offen und Daten verschlüsselung auf WEP umgeschtelt, jetzt funktioniert alles. Danke für Hilfe!

Benutzeravatar
try
Premium User
BeiträgeCOLON 976
RegistriertCOLON Samstag 25. April 2009, 16:40
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: [Gelöst]R101 - Probleme mit WLAN

Beitrag von try » Mittwoch 24. November 2010, 21:42

Warum wählst Du freiwillig eine unsichere Variante?

Du kannst doch die FritzBox unter:
- Einstellungen
- WLAN
- Sicherheit
- bei WPA-Modus auf WPA+WPA2
stellen.

Und den EEE unter:
- Dratlose Netzverbindung (Status von Drahtlose Netzverbindung)
- Eigenschaften
- Reiter: Drahtlosnetzwerke
- Netz im Feld auswählen + Eigenschaften
- bei Netzwerkauthentifizierung auf WPA2-PSK
einstellen.

Dann müsste es auch funktionieren.
-- 701 4G --- 1GiB RAM - Ubuntu 10.10 Netbook
- 1000 H ---- 2GiB RAM - XP (- immer noch ) ----
--------- Any Mistakes ? --> A t c t R ! <---------

BUTTON_POST_REPLY
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Zurück zu

Wer ist online?

Mitglieder in diesem Forum: 1 und 0 Gäste