EEE PC 1003 HAG BIOS gekillt

BUTTON_POST_REPLY
titanic107
BeiträgeCOLON 3
RegistriertCOLON Samstag 29. Januar 2011, 19:20

EEE PC 1003 HAG BIOS gekillt

Beitrag von titanic107 » Samstag 29. Januar 2011, 19:30

Hallo,
ich hab seit etwa einem Jahr das oben genannte Notebook. Nun hab ich es umgebracht. Ich wollte versuchen das Mac OS X darauf zu installieren. Ich fand im Internet einige Anleitungsvideos die ich versuchte nachzumachen. Allerdings hatte er eine leicht andere Version des EEE PC. Vermutlich ist das der Fehler. Nun ist das aber egal, da ich mein en nun gekillt hab. Ich habe mit einer speziellen BootCD versucht, das OS zu starten. Dabei wurde in dem Video empfohlen die Partitionen zu löschen. Das habe ich getan. Ich nutzte dafür eine Software der den Bootmanager ersetzen soll. Die hat er auch getan. Und zwar so, dass nun nichts mehr geht. Der Rechner fährt bis zu einem gewissen Punkt und gibt mir denn Auswahlmöglichkeiten die ich aber trotzdem nicht nutzen kann. Also fährt er sich fest.

Nun kann ich weder mit einem externen Laufwerk eine neue Windowsversion aufspielen noch sonst irgend etwas mit dem Teil machen. Ich googelte BIOSUPDATE, aber das brachte mich auch nicht weiter. Der EEE PC erkennt scheinbar die USB Ports nicht mehr. Somit kann ich nicht vom Stick und nicht vom Laufwerk auf das D Ing zugreifen.

Gibt es evtl eine besondere Tastenkombination oder sonst eine Trick um das Teil komplett zurücksetzen zu können?

Ich danke dafür das ich mein Problem lest und vielleicht darüber nachdenkt.

PS.: Ich brauche nun keine Standpauke das man sowas ja auch nicht macht wenn man sich nicht richtig auskennt und das das vermutlich verboten ist eine OS X auf einen Windowsrechern zu installieren.

Bitte versucht mir einfach zu helfen :-)

Danke

titanic107
BeiträgeCOLON 3
RegistriertCOLON Samstag 29. Januar 2011, 19:20

Re: EEE PC 1003 HAG BIOS gekillt

Beitrag von titanic107 » Samstag 29. Januar 2011, 19:55

Hab's selbst geschafft.
Ich hab die Festplatte ausgebaut, in einem anderen Redhner formatiert und wieder eingebaut. Nun tut er wieder.


Falls das jemand wissen will..


Danke trotzdem

titanic107
BeiträgeCOLON 3
RegistriertCOLON Samstag 29. Januar 2011, 19:20

Re: EEE PC 1003 HAG BIOS gekillt

Beitrag von titanic107 » Samstag 29. Januar 2011, 20:00

Und zu früh gefreut.
Das Problem ist wieder da. Heul

Benutzeravatar
iceWM
Administrator
BeiträgeCOLON 3401
RegistriertCOLON Samstag 17. Mai 2008, 16:58
WohnortCOLON NRW - D - Erde - Sonnensystem - Milchstraße - Lokale Gruppe - Universum
CONTACTCOLON

Re: EEE PC 1003 HAG BIOS gekillt

Beitrag von iceWM » Montag 31. Januar 2011, 18:38

Hast Du denn tatsächlich ein BIOS-Update gemacht? In Deiner Beschreibung schreibst Du nichts davon.

Kommst Du noch ins BIOS?
Wenn ja, sind dort die Festplatte und USB sichtbar bzw. aktiviert?
Forums-Samariter
RTFM und auch die Hilfe des Programms...
eeePC 901/1000H/XP/W/1024 MB/T91 Bk W7 HP/1201NL Bk W7 HP
Mein Blog / Never Ending Quiz / FAQ
Wenn Euer Problem gelöst wurde, setzt bitte ein [Gelöst] vor den Threadtitel.
Danke!

BUTTON_POST_REPLY

Zurück zu

Wer ist online?

Mitglieder in diesem Forum: 2 und 0 Gäste