Energiemodi lassen sich nach Neuinstallation nicht ändern

BUTTON_POST_REPLY
Laura23
BeiträgeCOLON 3
RegistriertCOLON Donnerstag 25. März 2010, 05:21

Energiemodi lassen sich nach Neuinstallation nicht ändern

Beitrag von Laura23 » Donnerstag 25. März 2010, 05:28

Hallo,
ich habe folgendes Problem:
Gestern habe ich einen Asus Eee PC 1201HA bekommen und diesen gleich komplett neuinstalliert, um auch wirklich alle Zusatzprogramme wegzubekommen. Treiber etc sind alle wieder installiert. Allerdings kann ich nicht mehr mit Fn+Leertaste die Energiemodi umstellen. Was habe ich falsch gemacht bzw was muss ich ändern, damit das wieder funktioniert?
Und noch eine Frage: Wie bekomme ich Aero wieder eingestllt? Windows meint, die Grafikkarte wäre nicht geeignt, aber vor der Neuinstallation ging es ja.

Hoffe ihr könnt mir helfen,

LG
Laura23

Benutzeravatar
iceWM
Administrator
BeiträgeCOLON 3401
RegistriertCOLON Samstag 17. Mai 2008, 16:58
WohnortCOLON NRW - D - Erde - Sonnensystem - Milchstraße - Lokale Gruppe - Universum
CONTACTCOLON

Re: Energiemodi lassen sich nach Neuinstallation nicht ändern

Beitrag von iceWM » Donnerstag 25. März 2010, 22:23

Willkommen im Forum :)

Da scheinen aber doch noch Treiber zu fehlen.
Hast du wirklich alle benötigten Treiber installiert?

Das Aero nicht funktioniert ist eigentlich ein Zeichen für ein Treiberproblem.

Was sagt der Geräte-Manager? Ist dort alles OK? Keine Ausrufe- und/oder Fragezeichen?
Rechtsklick auf Computer -> Verwalten -> Geräte-Manager

Zum Problem mit den Energiesparmodi über Fn+Leertaste fällt mir spontan der Asus Hotkey Service ein. Ist der Installiert?
Schau mal unter den Downloads bei Asus nach ob Du nichts vergesssen hast.
Am einfachsten dann auf der Asusseite links auf Eee Family klicken und dann den 1201 HA auswählen.
Forums-Samariter
RTFM und auch die Hilfe des Programms...
eeePC 901/1000H/XP/W/1024 MB/T91 Bk W7 HP/1201NL Bk W7 HP
Mein Blog / Never Ending Quiz / FAQ
Wenn Euer Problem gelöst wurde, setzt bitte ein [Gelöst] vor den Threadtitel.
Danke!

Laura23
BeiträgeCOLON 3
RegistriertCOLON Donnerstag 25. März 2010, 05:21

Re: Energiemodi lassen sich nach Neuinstallation nicht ändern

Beitrag von Laura23 » Freitag 26. März 2010, 01:35

erst einmal danke für die Antwort und das Willkommen :wink: . Ich hatte die CD die dabei war auf einen Stick gezogen und wollte die Treiber so installieren, wobei leider irgendwie nur der Audiotreiber da war. Dann habe ich alles auf dieser Seite die du mir gegeben hattest gedownloadet, bekomme jetzt aber immer die Fehlermeldung "Can`t find Asus Setup.ini"
Wo soll ich die Datei denn herbekommen wenn ich die nicht habe?

Laura23
BeiträgeCOLON 3
RegistriertCOLON Donnerstag 25. März 2010, 05:21

Re: Energiemodi lassen sich nach Neuinstallation nicht ändern

Beitrag von Laura23 » Freitag 26. März 2010, 04:03

So habe die Probleme mittlerweile selbstlösen können, aber ein Problem habe ich noch dann bin ich zufrieden;-)

Und zwar nachmde alle Treiber installiert worden sind kann ich den eePc nich mehr heller machen. Also nur bis zu einem bestimmten Grad. Vor der Treiberinstallation war er heller. Und jetzt erscheint da auch immer ein Brightness Fenster, was vorher nicht da war. Wie bekomme ich das wieder weg?

Benutzeravatar
iceWM
Administrator
BeiträgeCOLON 3401
RegistriertCOLON Samstag 17. Mai 2008, 16:58
WohnortCOLON NRW - D - Erde - Sonnensystem - Milchstraße - Lokale Gruppe - Universum
CONTACTCOLON

Re: Energiemodi lassen sich nach Neuinstallation nicht ändern

Beitrag von iceWM » Montag 5. April 2010, 21:59

Sorry das ich erst jetzt antworte aber ich war Gesundheitlich nicht ganz auf der Höhe.

Meinst Du dieses Fenster?
Bild
Das ist eigentlich normal.

Ist vielleicht in den Energiesparplänen die Helligkeit runtergeregelt und/oder ein anderer Energiesparplan eingestellt?
Forums-Samariter
RTFM und auch die Hilfe des Programms...
eeePC 901/1000H/XP/W/1024 MB/T91 Bk W7 HP/1201NL Bk W7 HP
Mein Blog / Never Ending Quiz / FAQ
Wenn Euer Problem gelöst wurde, setzt bitte ein [Gelöst] vor den Threadtitel.
Danke!

BUTTON_POST_REPLY

Zurück zu

Wer ist online?

Mitglieder in diesem Forum: 1 und 0 Gäste