[Gelöst] EeePC 1002HA mit Windows 7 - Nach Start kein Bild

Fragen zu Vista und 7
BUTTON_POST_REPLY [phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable
kleinerBubi
Neuling
BeiträgeCOLON 11
RegistriertCOLON Samstag 24. Oktober 2009, 23:07
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

[Gelöst] EeePC 1002HA mit Windows 7 - Nach Start kein Bild

Beitrag von kleinerBubi » Sonntag 25. Oktober 2009, 17:53

Hallo alle zusammen,

ich habe gestern versucht Windows 7 auf meinem Eee PC 1002HA zu installieren. Nun habe ich aber das gleiche Problem wie oLLE schon bei Vista hatte, das der Bildschirm beim Starten dunkel bleibt. Man muss ihn dann immer erst schlafen schicken und dann öffnet sich das Benutzeranmeldefenster. Hat noch jemand das Problem oder jemand eine Lösung?

viele Grüße von Jens
Zuletzt geändert von 1 am iceWM, insgesamt 0-mal geändert.
GrundCOLON [Gelöst] in den Threadtitel eingefügt

kleinerBubi
Neuling
BeiträgeCOLON 11
RegistriertCOLON Samstag 24. Oktober 2009, 23:07
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: EeePC 1002HA mit Windows 7 - Nach Start kein Bild

Beitrag von kleinerBubi » Dienstag 27. Oktober 2009, 00:05

Hallo alle zusammen,

das Problem habe ich gelöst.
Habe das aktuelle BIOS aufgespielt und danach Windows 7 noch einemal installiert und da funktionierte dann auch ganz normal der Bildaufbau. Aber nun stehe ich vor neuem Problem. Bekomme die Sondertasten nicht zum Laufen. Habe schon alles Probiert, was ich hier dazu gefunden habe. Im Gerätemanager sind keine Probleme zu erkennen, obwohl ich diesen ACPI nicht weiter installalliert habe. Hat jemand von Euch ne Idee wie ich die Funktionstasten aktiviere?

viele Grüße von Jens

Benutzeravatar
Sedge
Premium User
BeiträgeCOLON 833
RegistriertCOLON Sonntag 22. März 2009, 12:45
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: EeePC 1002HA mit Windows 7 - Nach Start kein Bild

Beitrag von Sedge » Dienstag 27. Oktober 2009, 08:55

ACPI hat imo nüscht mit Tasten zu tun, sondern mit Energie(verwaltung).

Für die Fn-Tasten dürfte InstantKey verantwortlich sein.
/ Asus EeePC 1000H / 2 GB / Win 7 Ultimate / Ubuntu 10.04 /
/ Intel Core i5-760 / HD 5770 / 4 GB / Win 7 Professional /
/ Samsung Nexus S / Android 2.3.4 /

Dropbox - 2 GB + 250 MB *extra* für dich und mich!

kleinerBubi
Neuling
BeiträgeCOLON 11
RegistriertCOLON Samstag 24. Oktober 2009, 23:07
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: EeePC 1002HA mit Windows 7 - Nach Start kein Bild

Beitrag von kleinerBubi » Dienstag 27. Oktober 2009, 09:44

Hallo,
danke für deine Antwort, wo ist Instant Key denn installiert, damit ich da mal nachschauen kann.
Hab bisher hier immer nur Versionen für den 1000H gefunden. läuft die Version auch auf dem 1002HA?

viele Grüße von Jens

Benutzeravatar
Sedge
Premium User
BeiträgeCOLON 833
RegistriertCOLON Sonntag 22. März 2009, 12:45
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: EeePC 1002HA mit Windows 7 - Nach Start kein Bild

Beitrag von Sedge » Dienstag 27. Oktober 2009, 10:22

Wo das installiert ist? Gar nicht, wenn du es nicht installiert hast.

Standardpfad ist Programme/Asus.

Asus-Homepage - Downloads. Probier einfach die XP-Version. Das läuft auf meinem 1000H/Win7 eeinwandfrei :)
/ Asus EeePC 1000H / 2 GB / Win 7 Ultimate / Ubuntu 10.04 /
/ Intel Core i5-760 / HD 5770 / 4 GB / Win 7 Professional /
/ Samsung Nexus S / Android 2.3.4 /

Dropbox - 2 GB + 250 MB *extra* für dich und mich!

kleinerBubi
Neuling
BeiträgeCOLON 11
RegistriertCOLON Samstag 24. Oktober 2009, 23:07
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: EeePC 1002HA mit Windows 7 - Nach Start kein Bild

Beitrag von kleinerBubi » Dienstag 27. Oktober 2009, 16:41

Werde zu dem Problem mal neues Thema öffnen, denn Bild habe ich ja nun nach dem Update.

Benutzeravatar
iceWM
Administrator
BeiträgeCOLON 3401
RegistriertCOLON Samstag 17. Mai 2008, 16:58
WohnortCOLON NRW - D - Erde - Sonnensystem - Milchstraße - Lokale Gruppe - Universum
CONTACTCOLON

Re: [Gelöst] EeePC 1002HA mit Windows 7 - Nach Start kein Bild

Beitrag von iceWM » Dienstag 27. Oktober 2009, 21:44

kleinerBubi hat geschriebenCOLONAber nun stehe ich vor neuem Problem. Bekomme die Sondertasten nicht zum Laufen. Habe schon alles Probiert, was ich hier dazu gefunden habe. Im Gerätemanager sind keine Probleme zu erkennen, obwohl ich diesen ACPI nicht weiter installalliert habe. Hat jemand von Euch ne Idee wie ich die Funktionstasten aktiviere?
kleinerBubi hat geschriebenCOLONWerde zu dem Problem mal neues Thema öffnen, denn Bild habe ich ja nun nach dem Update.
Der neue Thread: EeePC 1002HA mit Windows 7 und Fn-Tasten
Forums-Samariter
RTFM und auch die Hilfe des Programms...
eeePC 901/1000H/XP/W/1024 MB/T91 Bk W7 HP/1201NL Bk W7 HP
Mein Blog / Never Ending Quiz / FAQ
Wenn Euer Problem gelöst wurde, setzt bitte ein [Gelöst] vor den Threadtitel.
Danke!

BUTTON_POST_REPLY
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Zurück zu

Wer ist online?

Mitglieder in diesem Forum: 1 und 0 Gäste