1000H Fn + Lautstärke geht nicht mehr (Fn + F10, F11, F12)

Fragen zu Vista und 7
BUTTON_POST_REPLY [phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable
Ludwig
Neuling
BeiträgeCOLON 9
RegistriertCOLON Dienstag 2. März 2010, 18:37
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

1000H Fn + Lautstärke geht nicht mehr (Fn + F10, F11, F12)

Beitrag von Ludwig » Donnerstag 25. März 2010, 19:50

Hi,

Hab es jetzt seit ein paar Tagen, dass Fn + F10, F11, F12 (Lautlos, leiser, lauter), also alles was mit der Lautstärkeregelung zu tun hat, nicht mehr funktioniert. Alle andere Fn Kombinationen gehen noch.

Ich hab Windows 7 Home Basic drauf und hab nix geändert, es ging einfach nachm nächsten Hochfahren nicht mehr.

Dann hab ich natürlich alles möglichen Treiber installiert, aber es hat alles nix geholfen :'-(

Danke schonmal,

Ludwig

Benutzeravatar
iceWM
Administrator
BeiträgeCOLON 3401
RegistriertCOLON Samstag 17. Mai 2008, 16:58
WohnortCOLON NRW - D - Erde - Sonnensystem - Milchstraße - Lokale Gruppe - Universum
CONTACTCOLON

Re: 1000H Fn + Lautstärke geht nicht mehr (Fn + F10, F11, F12)

Beitrag von iceWM » Donnerstag 25. März 2010, 22:30

Erscheinen die Anzeigen noch auf dem Bildschirm wenn Du eine der Tastenkombinationen für die Lautstärke betätigst?
Ist die Soundwiedergabe ansonsten OK?
Wird das Lautstarkesymbol noch im Systemtray neben der Uhr angezeigt?
Ist im Geräte-Manager alles OK?
Forums-Samariter
RTFM und auch die Hilfe des Programms...
eeePC 901/1000H/XP/W/1024 MB/T91 Bk W7 HP/1201NL Bk W7 HP
Mein Blog / Never Ending Quiz / FAQ
Wenn Euer Problem gelöst wurde, setzt bitte ein [Gelöst] vor den Threadtitel.
Danke!

Ludwig
Neuling
BeiträgeCOLON 9
RegistriertCOLON Dienstag 2. März 2010, 18:37
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: 1000H Fn + Lautstärke geht nicht mehr (Fn + F10, F11, F12)

Beitrag von Ludwig » Freitag 26. März 2010, 09:55

hi,

>Erscheinen die Anzeigen noch auf dem Bildschirm wenn Du eine der Tastenkombinationen für die Lautstärke betätigst?
JA

>Ist die Soundwiedergabe ansonsten OK?
Ja, aber ich kanns nur noch regeln, wenn ich untren auf den LAutsprecher klick...

>Wird das Lautstarkesymbol noch im Systemtray neben der Uhr angezeigt?
Das von Win7? JA

>Ist im Geräte-Manager alles OK?
Schau ich nach wenn ich heimkomm, aber ich denk schon, da ja die Soundwiedergabe geht...

Danke und lg

Ludwig

Ludwig
Neuling
BeiträgeCOLON 9
RegistriertCOLON Dienstag 2. März 2010, 18:37
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: 1000H Fn + Lautstärke geht nicht mehr (Fn + F10, F11, F12)

Beitrag von Ludwig » Freitag 26. März 2010, 13:59

also hab mal im Gerätemanager nach geguckt. Da is nix. Alles OK...

Ludwig
Neuling
BeiträgeCOLON 9
RegistriertCOLON Dienstag 2. März 2010, 18:37
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: 1000H Fn + Lautstärke geht nicht mehr (Fn + F10, F11, F12)

Beitrag von Ludwig » Donnerstag 1. April 2010, 18:33

Hi,

Kann mir denn keiner helfen?

ICh hab jetzt nochmal alle treiber neu installiert, aber des hat auch nichts genützt :'-(

lg
Ludwig

Benutzeravatar
iceWM
Administrator
BeiträgeCOLON 3401
RegistriertCOLON Samstag 17. Mai 2008, 16:58
WohnortCOLON NRW - D - Erde - Sonnensystem - Milchstraße - Lokale Gruppe - Universum
CONTACTCOLON

Re: 1000H Fn + Lautstärke geht nicht mehr (Fn + F10, F11, F12)

Beitrag von iceWM » Sonntag 4. April 2010, 00:21

Sorry das ich erst jetzt wieder antworte aber ich war gesundheitlich nicht fit.

In welcher Reihenfolge hast Du die Treiber installiert?
Im Win 7 Sef Upgrade Guide (334 KB) ist die empfohlene Reihenfolge beschrieben.
Es kann durchaus an der falschen Reihenfolge liegen, da einige Treiber aufeinander aufbauen.
Forums-Samariter
RTFM und auch die Hilfe des Programms...
eeePC 901/1000H/XP/W/1024 MB/T91 Bk W7 HP/1201NL Bk W7 HP
Mein Blog / Never Ending Quiz / FAQ
Wenn Euer Problem gelöst wurde, setzt bitte ein [Gelöst] vor den Threadtitel.
Danke!

Ludwig
Neuling
BeiträgeCOLON 9
RegistriertCOLON Dienstag 2. März 2010, 18:37
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: 1000H Fn + Lautstärke geht nicht mehr (Fn + F10, F11, F12)

Beitrag von Ludwig » Montag 5. April 2010, 14:25

Hab jetzt alle Treiber nach der Reihenfolge installiert, aber es hat auch nixgenützt :(
Weiß echt nich was man noch machen könnte...
Trotzdem Danke.

Benutzeravatar
iceWM
Administrator
BeiträgeCOLON 3401
RegistriertCOLON Samstag 17. Mai 2008, 16:58
WohnortCOLON NRW - D - Erde - Sonnensystem - Milchstraße - Lokale Gruppe - Universum
CONTACTCOLON

Re: 1000H Fn + Lautstärke geht nicht mehr (Fn + F10, F11, F12)

Beitrag von iceWM » Montag 5. April 2010, 21:23

Ich bin jetzt auch erst mal überfragt. :(
Da muss ich erst mal intensiver drüber nachdenken.
Forums-Samariter
RTFM und auch die Hilfe des Programms...
eeePC 901/1000H/XP/W/1024 MB/T91 Bk W7 HP/1201NL Bk W7 HP
Mein Blog / Never Ending Quiz / FAQ
Wenn Euer Problem gelöst wurde, setzt bitte ein [Gelöst] vor den Threadtitel.
Danke!

Ludwig
Neuling
BeiträgeCOLON 9
RegistriertCOLON Dienstag 2. März 2010, 18:37
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: 1000H Fn + Lautstärke geht nicht mehr (Fn + F10, F11, F

Beitrag von Ludwig » Montag 13. September 2010, 13:08

Hi,

ich hatte genau das selbe Problem, habs jetzt durch deinstallieren von Audials One und Neu installation vom Audiotreiber gängig bekommen :)

lg
Ludwig

BUTTON_POST_REPLY
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Zurück zu

Wer ist online?

Mitglieder in diesem Forum: 4 und 0 Gäste