1000HA startet Windows 7 Starter immer wieder neu

Fragen zu Vista und 7
BUTTON_POST_REPLY [phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable
fotowahn
BeiträgeCOLON 2
RegistriertCOLON Freitag 30. April 2010, 13:53
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

1000HA startet Windows 7 Starter immer wieder neu

Beitrag von fotowahn » Freitag 30. April 2010, 14:17

Hallo :)

Leider find ich keine passende Antwort im Netz und ich probier's mal hier :)

Also ich hab hier den eee PC1000HA mit Win7 Starter. Seit vorgestern startet mir der PC nur noch bis zum Anmeldeschirm, geb ich da mein Passwort ein, dann kommt eine zeitlang nix und dann fährt der Rechner runter und startet wieder neu.
Starte ich im abgesicherten Modus, dann kommt zwar für ein paar Minuten die Windowsoberfläche, aber er fährt dann auch wieder runter und startet neu.
Die Option, das er bei einem Systemfehler neustartet, die hab ich schon deaktiviert, Lüfter dreht auch, Hitzeproblem schließ ich somit aus.

So, jetzt die Frage, wie krieg ich jetzt eine neue Win7 Installation ohne externes DVD-Laufwerk hin? Alle Anleitungen mit USB-Stick hab ich schon getestet, aber irgendwie find ich die benötigten Dateien nicht auf der ASUS-Recovery-DVD :(

Benutzeravatar
try
Premium User
BeiträgeCOLON 976
RegistriertCOLON Samstag 25. April 2009, 16:40
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: 1000HA startet Windows 7 Starter immer wieder neu

Beitrag von try » Freitag 30. April 2010, 17:36

Hallo fotowahn, willkommen im Forum !
Ich tippe doch nochmal ganz frech auf einen fast entladenen Akku .

Ansonsten schau mal hier: http://www.eee-pc.de/board/viewtopic.ph ... 326#p63247
Da hat Kollege iceWM vllt. noch 'ne Möglichkeit für die W7-Installation aufgetan.

Gruss - try
-- 701 4G --- 1GiB RAM - Ubuntu 10.10 Netbook
- 1000 H ---- 2GiB RAM - XP (- immer noch ) ----
--------- Any Mistakes ? --> A t c t R ! <---------

Benutzeravatar
MadIQ
Power User
BeiträgeCOLON 2799
RegistriertCOLON Sonntag 20. April 2008, 10:58
WohnortCOLON Sol-System (leider immer) - Basis: Mannheim
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: 1000HA startet Windows 7 Starter immer wieder neu

Beitrag von MadIQ » Freitag 30. April 2010, 18:52

Kann auch ein Überbleibsel (in der Registry) eine Virenattacke sein.
Wenn du an ein ErdCommander für USB kommen kannst, dann schau mal damit in die Registry:
Ist zwar ein Tipp aus der XP-Reihe, dürfte aber für Win7 genauso gelten
Aber Vorsicht... ein falscher Fehler in der RegEdit und das System könnte nicht mehr funktionieren
1.
ErdCommander booten
HKey_Local_Machine\Software\Microsoft\WindowsNT\CurrentVersion\ImageFileExecutionOption\Userinit.exe
unter Umständen komplett löschen
oder checken was drin ist

oder
2.
userinit.exe von ok-PC auf USB-Stick kopieren.
mit einer LiveCD den PC booten
die kopierte userinit.exe (vom USB stick) in die Windows/system32 einfügen

oder
3.
- regedit (via Erd Commander)
- HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\Windows NT\CurrentVersion\Winlogon
- Unter Winlogon den Eintrag "Userinit" prüfen bzw. Pfad zur Userinit.exe ändern !
Der Eintrag--> Userinit hat normalerweise diesen Wert:
"C:\WINDOWS\system32\userinit.exe," <-- ohne " aber mit Komma
LG
MadIQ

Komm ins :arrow: Never-Ending-Quiz


eeePC 701 4G | 1GB | fluxflux
Acer Aspire One 150X | Win XP / Ububtu (Lucid Lynx) installed on Stick
Acer Aspire AMD Turon X2 | 2 GB | Win XP
AMD Athlon II X2 | 4GB | Win 7 Pro

HTC Touch HD | WinMobile 6


So130708mod

fotowahn
BeiträgeCOLON 2
RegistriertCOLON Freitag 30. April 2010, 13:53
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: 1000HA startet Windows 7 Starter immer wieder neu

Beitrag von fotowahn » Samstag 1. Mai 2010, 08:41

Danke für die rasche Antwort, aber ich hab das irgendwie so von ganz allein hingekriegt, das er wieder im Auslieferungszustand ist. Fragt mich jetzt aber nicht, warum ich da 2 Tage dafür gebraucht hab und kurz vor dem Einsenden hat's dann doch noch geklappt.

Benutzeravatar
MadIQ
Power User
BeiträgeCOLON 2799
RegistriertCOLON Sonntag 20. April 2008, 10:58
WohnortCOLON Sol-System (leider immer) - Basis: Mannheim
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: 1000HA startet Windows 7 Starter immer wieder neu

Beitrag von MadIQ » Samstag 1. Mai 2010, 08:54

Hauptsache es funktioniert wieder. Das ist das wichtigste, nicht wahr?!
LG
MadIQ

Komm ins :arrow: Never-Ending-Quiz


eeePC 701 4G | 1GB | fluxflux
Acer Aspire One 150X | Win XP / Ububtu (Lucid Lynx) installed on Stick
Acer Aspire AMD Turon X2 | 2 GB | Win XP
AMD Athlon II X2 | 4GB | Win 7 Pro

HTC Touch HD | WinMobile 6


So130708mod

Benutzeravatar
try
Premium User
BeiträgeCOLON 976
RegistriertCOLON Samstag 25. April 2009, 16:40
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: 1000HA startet Windows 7 Starter immer wieder neu

Beitrag von try » Samstag 1. Mai 2010, 11:55

fotowahn hat geschriebenCOLONFragt mich jetzt aber nicht, warum ich da 2 Tage dafür gebraucht hab und kurz vor dem Einsenden hat's dann doch noch geklappt.
Nee, danach frage ich Dich jetzt nicht. :wink:
Aber wie Du es geschaft hast wäre interessant :!:

Aber stimmt, hauptsache er funktioniert erstmal wieder !
-- 701 4G --- 1GiB RAM - Ubuntu 10.10 Netbook
- 1000 H ---- 2GiB RAM - XP (- immer noch ) ----
--------- Any Mistakes ? --> A t c t R ! <---------

BUTTON_POST_REPLY
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Zurück zu

Wer ist online?

Mitglieder in diesem Forum: 3 und 0 Gäste