901 Go (WinXP) friert ein beim booten

pfholm
Neuling
BeiträgeCOLON 35
RegistriertCOLON Donnerstag 18. Juni 2009, 21:52
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

901 Go (WinXP) friert ein beim booten

Beitrag von pfholm » Sonntag 21. Juni 2009, 15:57

Moins.

Nun hatte ich gerade alles so zurechtgebaut, wie ich es wollte und nun das.

Also von vorne:
901 Go Linux geholt
1GB gegen 2 GB RAM-Riegel von Kensington ausgetauscht.
SSD gegen 32 GB RunCore SSD ausgetauscht.
WinXP Pro (verschlankte Version) via USB-Stick aufgespielt.

Prima :-)

Alle notwendigen Programm (Office etc.) installiert, ins Netzwerk eingebunden, Daten aufgespielt ...

Ein paar mal runtergefahren, wieder raufgefahren, in Standby geschickt und in den Ruhezustand.

Perfekt. Alles lief wie gewünscht.

Dann habe ich 2 Stunden nichts dran gemacht (Akku voll), will die Kiste anmachen und statt des Bootvorgangs blinkt nur ein kleiner weißer Strich ( _ ) links oben am Bildschirmrand (etwa zweite Zeile).

WAS IST PASSIERT ???

Hat jemand eine Idee, was das sein kann?

Habe den Akku mal 5 min. rausgenommen, und ein Reset gemacht, aber bisher hat sich nichts getan :-(

Danke für jeglichen Vorschlag.

Benutzeravatar
iceWM
Administrator
BeiträgeCOLON 3401
RegistriertCOLON Samstag 17. Mai 2008, 16:58
WohnortCOLON NRW - D - Erde - Sonnensystem - Milchstraße - Lokale Gruppe - Universum
CONTACTCOLON

Re: 901 Go (WinXP) friert ein beim booten

Beitrag von iceWM » Sonntag 21. Juni 2009, 16:59

Kommst Du ins BIOS?
Wenn ja, dann schau mal ob die/der SSD/Speicher angezeigt/erkannt wird.
Forums-Samariter
RTFM und auch die Hilfe des Programms...
eeePC 901/1000H/XP/W/1024 MB/T91 Bk W7 HP/1201NL Bk W7 HP
Mein Blog / Never Ending Quiz / FAQ
Wenn Euer Problem gelöst wurde, setzt bitte ein [Gelöst] vor den Threadtitel.
Danke!

pfholm
Neuling
BeiträgeCOLON 35
RegistriertCOLON Donnerstag 18. Juni 2009, 21:52
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: 901 Go (WinXP) friert ein beim booten

Beitrag von pfholm » Sonntag 21. Juni 2009, 19:43

Ja, ich komme ins BIOS.
Die SSD wird als Primary Slave [RunCore 32G-C SSD] angezeigt.
Im ersten Startscreen wird angezeigt
  • Press F2 to run Setup
    Press ESC for BBS POPUP
    DDRII-533/CL4, Single-Channel Mode
    Initializing USB Controllers .. Done
    2048MB OK (Installed Memory Size: 2048MB)

    Auto-Detecting Pri Slave...IDE Hard Disk
    Pri Slave : RunCore 32G-C SSD J090331
    Ultra DMA Mode-5, S.M.A.R.T. Capable and Status OK
    Auto-detecting USB Mass Storage Devices ..
    00 USB mass storage devices found and configured.
    No IDE Master H.D.D. Detected!
    Press F1 to Resume
Mit F1 komme bzw. kam ich problemlos weiter, aber nun bleibt er danach mit dem schwarzen Schirm mit blinkendem _ stehen.

Hilft die Beschreibung zur Fehleranalyse?

Benutzeravatar
iceWM
Administrator
BeiträgeCOLON 3401
RegistriertCOLON Samstag 17. Mai 2008, 16:58
WohnortCOLON NRW - D - Erde - Sonnensystem - Milchstraße - Lokale Gruppe - Universum
CONTACTCOLON

Re: 901 Go (WinXP) friert ein beim booten

Beitrag von iceWM » Sonntag 21. Juni 2009, 21:59

No IDE Master H.D.D. Detected!
So wie es scheint wird keine SSD als Master gefunden. Das ist jedoch nötig um erfolgreich booten zu können.
Möglicherweise liegt bei Deinem Umbau noch etwas im Argen.
Was das jetzt sein könnte, kann ich auf die Entfernung schlecht sagen.
Lässt sich die RunCore als Master bzw. Slave konfigurieren/jumpern?
Forums-Samariter
RTFM und auch die Hilfe des Programms...
eeePC 901/1000H/XP/W/1024 MB/T91 Bk W7 HP/1201NL Bk W7 HP
Mein Blog / Never Ending Quiz / FAQ
Wenn Euer Problem gelöst wurde, setzt bitte ein [Gelöst] vor den Threadtitel.
Danke!

pfholm
Neuling
BeiträgeCOLON 35
RegistriertCOLON Donnerstag 18. Juni 2009, 21:52
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: 901 Go (WinXP) friert ein beim booten

Beitrag von pfholm » Montag 22. Juni 2009, 06:29

Danke für die Antwort.

Ich sehe keine Möglichkeit die SSD zu jumpern, jedenfalls nicht ohne Lötkolben.
Bild
Bild

Habe ich also eine falsche SSD gekauft?
Die SSD ist eine RunCore Pro 70mm SATA Mini PCI-e PCIe SSD RCP-I-S7032-C wenn das weiterhilft. Laut Hersteller sollte die SSD kompatibel sein.

Oder ist es ein Unterschied, da ich einen 901 GO habe?

Hätte ich die RunCore Pro 70mm PATA Mini PCI-e PCIe SSD RCP-I-M7032-C kaufen müssen?

Was ich aber nicht verstehe ist, dass es auch nach dem Installationsprozess mehrfach funktioniert hat mit runter- und wieder rauffahren ...

Auf der Seite von MyDigitalDiscount fand ich folgende Aussage:
ASUS EEE PC BIOS Updates

Asus EEE PC 900 BIOS Version 0906 - Click here to download
Asus EEE PC 900A BIOS Version 0703 - Click here to download
Asus EEE PC 901 BIOS Version 1808 - Click here to download
Asus EEE PC 901 GO Is already setup for SATA SSD
Demnach müsste es ja "eigentlich" gehen ...

Gibt es vielleicht ein workaround oder eine Möglichkeit etwas im BIOS entsprechend anzupassen?

Benutzeravatar
Pehy
Mehrmalsposter
BeiträgeCOLON 109
RegistriertCOLON Montag 3. September 2007, 22:40
WohnortCOLON Greifswald
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: 901 Go (WinXP) friert ein beim booten

Beitrag von Pehy » Montag 22. Juni 2009, 14:29

Wenn der Rechner nach dem Einbau der neuen SSD schon ein parmal davon gebootet hat und nun auf einmal nichtmehr will, dürfte es _nicht_ daran liegen, daß die SSD als Slave konfiguriert ist. Ich würde mal von Knoppix-CD/Stick starten und das Filesystem auf der SSD mit fsck testen.

Grüße, Peter

pfholm
Neuling
BeiträgeCOLON 35
RegistriertCOLON Donnerstag 18. Juni 2009, 21:52
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: 901 Go (WinXP) friert ein beim booten

Beitrag von pfholm » Montag 22. Juni 2009, 18:06

Pehy hat geschriebenCOLONIch würde mal von Knoppix-CD/Stick starten und das Filesystem auf der SSD mit fsck testen.
Danke für den Tipp.
Ich habe eine Knoppix-CD (V. 3.1), aber ich kriege es nicht darüber gestartet.
Wie kriege ich Knoppix so auf einen Stick, dass es davon startet.

Benutzeravatar
iceWM
Administrator
BeiträgeCOLON 3401
RegistriertCOLON Samstag 17. Mai 2008, 16:58
WohnortCOLON NRW - D - Erde - Sonnensystem - Milchstraße - Lokale Gruppe - Universum
CONTACTCOLON

Re: 901 Go (WinXP) friert ein beim booten

Beitrag von iceWM » Montag 22. Juni 2009, 18:39

Lies Dir mal diefolgenden Threads durch:
Dreamlinux und andere Betriebssysteme einfach von USB booten
HowTo: openSuSE 10.3 (oder 11.0) auf SDHC oder USB-Stick
Hier wird das beschrieben wie verschiedene Linux-Versionen entsprechend "bearbeitet" werden müssen. Prinzipiell sollte das auch mit Knoppix funktionieren.
Weitere Anleitungen findest Du im How2-Bereich.
Schön und relativ einfach auf Stick zu installieren ist fluxflux. Falls Du damit Probleme hast, hilf Dir fluxflux hier im Forum sicher gerne.
Forums-Samariter
RTFM und auch die Hilfe des Programms...
eeePC 901/1000H/XP/W/1024 MB/T91 Bk W7 HP/1201NL Bk W7 HP
Mein Blog / Never Ending Quiz / FAQ
Wenn Euer Problem gelöst wurde, setzt bitte ein [Gelöst] vor den Threadtitel.
Danke!

Benutzeravatar
Pehy
Mehrmalsposter
BeiträgeCOLON 109
RegistriertCOLON Montag 3. September 2007, 22:40
WohnortCOLON Greifswald
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: 901 Go (WinXP) friert ein beim booten

Beitrag von Pehy » Montag 22. Juni 2009, 20:37

pfholm hat geschriebenCOLON
Pehy hat geschriebenCOLONIch würde mal von Knoppix-CD/Stick starten und das Filesystem auf der SSD mit fsck testen.
Danke für den Tipp.
Ich habe eine Knoppix-CD (V. 3.1), aber ich kriege es nicht darüber gestartet.
Wie kriege ich Knoppix so auf einen Stick, dass es davon startet.
Indem Du mal ein paar der Optionen, die beim Drücken von F2 oder F3 angezeigt werden, ausprobierst. Es reicht übrigens schon die Textkonsole, falls Knoppix den X-Server (also die Klick-Bunt-Window-sähnliche Anzeige) :D nicht angeworfen bekommt. Du landest dann auf einem Bildschirm, der so ähnlich, wie der von DOS aussieht. Dort kannst Du dann erstmal "su" eingeben und bestätigen (Knoppix macht das ohne Passwort, wenn ich mich nicht täusche). Dann kannst Du schonmal "fsck" eintippern und Dich an der Hilfe langhangeln...

Grüße, Peter

pfholm
Neuling
BeiträgeCOLON 35
RegistriertCOLON Donnerstag 18. Juni 2009, 21:52
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: 901 Go (WinXP) friert ein beim booten

Beitrag von pfholm » Dienstag 23. Juni 2009, 06:59

Moin.
Ich habe jetzt fluxflux gemäß Anleitung auf ein USB Stick gezogen und wollte darüber starten.
Die Anzeige sagt mir:
  • Medienfehler
    Neustart: Taste drücken
Wenn ich dann neu starte wird mir der Stick nicht mehr als Bootmöglichkeit angezeigt.

???


P.S. Habe parallel WinXP auf die Original SSD gespielt und muss feststellen, dass es funktioniert aber im Vergleich zur RunCore unglaublich lahm ist. Gibt es eine Möglichkeit die Geschwindigkeit (wenigstens ein wenig) zu steigern? Habe ein schlankes nLite XP verwendet, 2GB Arbeitsspeicher, NTFS-Formatierung der SSD (nur eine Partition).

peterkwo
Mehrmalsposter
BeiträgeCOLON 55
RegistriertCOLON Freitag 14. Dezember 2007, 18:03
WohnortCOLON Germany
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: 901 Go (WinXP) friert ein beim booten

Beitrag von peterkwo » Dienstag 23. Juni 2009, 12:17

@pfholm,

ich habe im Prinzip die (fast) gleiche Konfiguration, wie du und hatte auch EINmal das Problem des Einfrierens nach Hochfahren.

901go
XP Pro SP3
Runcore 32GB "PATA"
Kingston 2GB SO-DDR2-667

Im Unterschied zu dir, habe ich XP komplett installiert. Ist ja genug Platz da. Die SSD habe ich in 2 Part. á 16 GB formatiert (für OS und Daten).

Als ich dein Problem hatte, habe ich meine XP-CD eingelegt und wollte versuchen die Installation zu reparieren. (wird als Alternative zur Neuinst. angeboten) Dabei bin ich aber vor der Rep./Neuinst. (während die Inst.routine lief) noch auf Werkzeuge zur Fehleranalyse gestoßen. Davon habe ich einige mehrmals laufen lassen (welche weiß ich nicht mehr genau). Danach lief er dann irgendwann wieder und tut das bis heute problemlos.

Weiß jetzt nicht, ob dir das weiterhilft, weil du dein XP ja abgespeckt hast, aber einen Versuch wärs wert. Und wenn gar nicht mehr geht, bleibt immernoch die Neuinst. von XP. Eigentlich besteht bei der 32GB-Runcore auch keine Notwendigkeit zum Abspecken.

Noch etwas: Eigentlich soll ja das bios des 901go schon die "SATA"-Fähigkeit enthalten. Aber vielleicht machst du NACH den Reparaturversuchen einfach mal nen BIOS-update mit der alten SSD. Ich habe seit Gestern das 2001 drauf und vorher 1903, beide bis jetzt ohne Probleme.

Schreib mal, ob´s was geholfen hat.

Peter

pfholm
Neuling
BeiträgeCOLON 35
RegistriertCOLON Donnerstag 18. Juni 2009, 21:52
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: 901 Go (WinXP) friert ein beim booten

Beitrag von pfholm » Dienstag 23. Juni 2009, 13:18

@ Peter. Danke für Deinen Bericht.
Es macht mir Mut es nochmal mit dem Installieren zu versuchen.

Als BIOS verwende ich bereits 2001. Hatte ich ziemlich am Anfang gleich gemacht.

Partitionieren wollte ich eigentlich nicht, da sonst immer die Gefahr besteht, dass man gerade genau da wo man's braucht keinen Platz mehr hat.

Ich boote immer vom USB-Stick (das mit der CD kriege ich irgendwie nie hin ...), und werde es nun mal mit dem reparieren versuchen.
Wenn das nicht klappt versuche ich eine Neuinstallation des komplette XP.
Mal schauen.

Zum "Zeitvertreib" habe ich XP light auf der original SSD installiert und laufen lassen.
Platz reicht so gerade mit den wichtigsten Daten, aber die Geschwindigkeit ist eine Zumutung und wenn man einmal die Geschwindigkeit mit der RunCore erlebt hat, möchte man unter Garantie nicht wieder zurück.
Booten dauert mit der original SSD bei mir rund 4,5 Minuten mit AutoPower.
Outlook starten (incl. 1&1 Outlook Connector) und bereit sein Mails zu schreiben / empfangen dauert auch rund 3 Minuten.
Das ist für mich einfach zu lang.

Ich mach mich mal wieder ans basteln und poste dann, wie's mir ergangen ist.

pfholm
Neuling
BeiträgeCOLON 35
RegistriertCOLON Donnerstag 18. Juni 2009, 21:52
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: 901 Go (WinXP) friert ein beim booten

Beitrag von pfholm » Dienstag 23. Juni 2009, 13:55

Erster Versuch, Boot vom USB-Stick mit eine XP-nLight Version:
R-Taste bei der Aufforderung gedrückt um die Wiederherstellungskonsole zu öffnen.
Nach kurzer Zeit erscheint nur:
  • Microsoft Windows XP(TM)-Wiederherstellungskonsole

    Die Wiederherstellungskonsole bietet Reperatur- und Wiederherstellungsfunktionen.

    Geben Sie 'exit' ein, um die Wiederherstellungskonsole zu beenden und den Computer neu zu starten.

    C:\>
Wenn ich dann exit eingebe erfolgt ein Neustart, ohne das sich etwas geändert hätte.

Anscheinend habe ich bei meiner light-Version auch die Wiederherstellungskonsole entfernt ...

Jetzt versuch ich's mal mit einer XP-komplettinstallation.

Benutzeravatar
MadIQ
Power User
BeiträgeCOLON 2799
RegistriertCOLON Sonntag 20. April 2008, 10:58
WohnortCOLON Sol-System (leider immer) - Basis: Mannheim
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: 901 Go (WinXP) friert ein beim booten

Beitrag von MadIQ » Dienstag 23. Juni 2009, 16:03

Nein, hast du nicht. Das schwarze Fenster (in das du "Exit" eingetippt hast IST die Reparatur- und wiederherstellkonsole)
Blöd von Microsoft, dass XP noch keine wirkliche Wiederherstelloption in diesem Modus integriert hat.
Mach mal dies:
- von CD/USB booten
- nstallieren auswählen (NICHT [r]eparieren)
- dann warten
- wenn "[F8] drücken" kommt --> [F8] drücken
- Setup sucht installierte Windows
- wenn dann noch eine Auswahl kommt DANN [R]eparieren wählen,
Dann läuft die WindowsReparatur durch
- wenn keine weitere Auswahl kommt, hast Pech (beim nLite-erstellen vllt Fehler gemacht) und XP wird weiteres mal installiert
LG
MadIQ

Komm ins :arrow: Never-Ending-Quiz


eeePC 701 4G | 1GB | fluxflux
Acer Aspire One 150X | Win XP / Ububtu (Lucid Lynx) installed on Stick
Acer Aspire AMD Turon X2 | 2 GB | Win XP
AMD Athlon II X2 | 4GB | Win 7 Pro

HTC Touch HD | WinMobile 6


So130708mod

pfholm
Neuling
BeiträgeCOLON 35
RegistriertCOLON Donnerstag 18. Juni 2009, 21:52
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: 901 Go (WinXP) friert ein beim booten

Beitrag von pfholm » Dienstag 23. Juni 2009, 16:12

MadIQ hat geschriebenCOLON - wenn keine weitere Auswahl kommt, hast Pech (beim nLite-erstellen vllt Fehler gemacht) und XP wird weiteres mal installiert
Richtig.
Habe bei nLite einen Fehler gemacht und die Wiederherstellungskonsole ausgespart ...
Zu viel Sparsamkeit ist auch nicht immer gut ;-)
Neuinstallation einer größeren XP-Version läuft gerade.

BUTTON_POST_REPLY
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Zurück zu

Wer ist online?

Mitglieder in diesem Forum: 1 und 0 Gäste