tastaturproblem

BUTTON_POST_REPLY
heike
BeiträgeCOLON 3
RegistriertCOLON Donnerstag 13. August 2009, 10:08
WohnortCOLON 14478 + 14727
CONTACTCOLON

tastaturproblem

Beitrag von heike » Donnerstag 13. August 2009, 10:27

hallo,
ich hoffe, es kann jemand helfen...
beim ASUS Eee PC 901 "deaktiviert" sich einfach so die tastatur. sie schreibt dann nicht mehr - keine buchstaben, zahlen - funktions- und sonstige tasten reagieren nicht.
nach einiger zeit schreibt sie wieder, ohne dass etwas am netbook gemacht wurde.
anschlagverzögerung ist deaktiviert, ich kann auch sonst nix finden, woran das liegen könnte.
brauche hilfe, denn das nervt.
danke schon mal ...

Benutzeravatar
blackice
Power User
BeiträgeCOLON 1079
RegistriertCOLON Dienstag 11. November 2008, 21:46

Re: tastaturproblem

Beitrag von blackice » Donnerstag 13. August 2009, 10:44

Tritt das nur unter Windows oder auch unter anderen Betriebssystemen auf?
Modell: EEE 901 - OS: wattOS beta1 (array.org-kernel)/Slax 6.0.7 (alsa 1.0.18a) - RAM: 2GB (MDT 667MHz) - Zubehör: Akku 8800mAh, SDHC-Card Sandisk UltraII plus USB 8GB

heike
BeiträgeCOLON 3
RegistriertCOLON Donnerstag 13. August 2009, 10:08
WohnortCOLON 14478 + 14727
CONTACTCOLON

Re: tastaturproblem

Beitrag von heike » Donnerstag 13. August 2009, 10:50

... nur unter windows xp, was anderes ist auf dem netbook nicht drauf (glaub ich).
wie ich gerade festgestellt habe, aktiviert sich ab und zu mal die scrollfunktion (FN+ScrLk/F12) - ein kollege gab mir den tipp, dass evtl. ein treiberproblem vorliegt (?).

Benutzeravatar
blackice
Power User
BeiträgeCOLON 1079
RegistriertCOLON Dienstag 11. November 2008, 21:46

Re: tastaturproblem

Beitrag von blackice » Donnerstag 13. August 2009, 11:53

heike hat geschriebenCOLON... nur unter windows xp, was anderes ist auf dem netbook nicht drauf (glaub ich).
Nein,was anderes ist da nicht drauf. Anleitungen um einen USB-Stick oder eine SD-Card mit einem anderen System auszurüsten gibt es aber genug.
heike hat geschriebenCOLONein kollege gab mir den tipp, dass evtl. ein treiberproblem vorliegt
Das vermute ich auch. Gerade deshalb wäre der Vergleich mit einem anderen System interessant. So ließe sich ein Hardwaredefekt als Ursache ausschließen.
Modell: EEE 901 - OS: wattOS beta1 (array.org-kernel)/Slax 6.0.7 (alsa 1.0.18a) - RAM: 2GB (MDT 667MHz) - Zubehör: Akku 8800mAh, SDHC-Card Sandisk UltraII plus USB 8GB

Benutzeravatar
MadIQ
Power User
BeiträgeCOLON 2799
RegistriertCOLON Sonntag 20. April 2008, 10:58
WohnortCOLON Sol-System (leider immer) - Basis: Mannheim

Re: tastaturproblem

Beitrag von MadIQ » Donnerstag 13. August 2009, 17:29

Das Problem (oder ein sehr ähnliches) tritt auch an "normalen" PCs auf, wenn entweder
a) das System durch andere Prozess ausgelastet ist
oder b) ein Virus sich breit gemacht hat (was wieder zu Pkt. a) führt. - Trojaner und auch Rookits machen das gerne
Wenn so etwas eintritt, ist zumeist auch sonst nicht viel mit dem Rechner anzufangen, sprich: die MausKlicks bleiben auch ohne Funktion.

Fragen:
- macht dein System/Windows derzeit irgendwelche Updates?
- Was läuft derzeit bei dir an (Hintergrund)-Prozessen (siehe Taskmanager - Prozesse)?
LG
MadIQ

Komm ins :arrow: Never-Ending-Quiz


eeePC 701 4G | 1GB | fluxflux
Acer Aspire One 150X | Win XP / Ububtu (Lucid Lynx) installed on Stick
Acer Aspire AMD Turon X2 | 2 GB | Win XP
AMD Athlon II X2 | 4GB | Win 7 Pro

HTC Touch HD | WinMobile 6


So130708mod

Benutzeravatar
iceWM
Administrator
BeiträgeCOLON 3401
RegistriertCOLON Samstag 17. Mai 2008, 16:58
WohnortCOLON NRW - D - Erde - Sonnensystem - Milchstraße - Lokale Gruppe - Universum
CONTACTCOLON

Re: tastaturproblem

Beitrag von iceWM » Donnerstag 13. August 2009, 19:00

Mein 901er legt dieses "Schreibpäuschen" auch schon mal ein wenn, wie von MadIQ schon angesprochen, mehrere Prozesse/Programme das System gleichzeitig voll in beschlag nehmen.
Wenn z.B.gleichzeitig der Virenscanner Updates holt und im Hintergrund noch ein Youtube-Video läuft, kann es schon mal vorkommen das ich hier nicht zügig posten kann.
Das dauert meist wenige Sekunden und zwischendurch getippte Buchstaben erscheinen dann verzögert.
Ist das bei Dir ähnlich so?
Forums-Samariter
RTFM und auch die Hilfe des Programms...
eeePC 901/1000H/XP/W/1024 MB/T91 Bk W7 HP/1201NL Bk W7 HP
Mein Blog / Never Ending Quiz / FAQ
Wenn Euer Problem gelöst wurde, setzt bitte ein [Gelöst] vor den Threadtitel.
Danke!

Benutzeravatar
blackice
Power User
BeiträgeCOLON 1079
RegistriertCOLON Dienstag 11. November 2008, 21:46

Re: tastaturproblem

Beitrag von blackice » Donnerstag 13. August 2009, 19:53

iceWM hat geschriebenCOLONMein 901er legt dieses "Schreibpäuschen" auch schon mal ein
Das könnten auch Latenzen des SSD-Controllers sein. Gerade bei hohem Load aufgrund von I/O macht der 901 sowas gern (wie alle Systeme mit billigem Flash-Speicher). Mit Windows-Bordmitteln lässt sich das aber nicht prüfen.
Beim 1000H fällt I/O-Load als Ursache weg.
Modell: EEE 901 - OS: wattOS beta1 (array.org-kernel)/Slax 6.0.7 (alsa 1.0.18a) - RAM: 2GB (MDT 667MHz) - Zubehör: Akku 8800mAh, SDHC-Card Sandisk UltraII plus USB 8GB

Benutzeravatar
Sedge
Premium User
BeiträgeCOLON 833
RegistriertCOLON Sonntag 22. März 2009, 12:45

Re: tastaturproblem

Beitrag von Sedge » Donnerstag 13. August 2009, 20:05

Das von Ice beschrieben Päuschen kenn ich auch...
/ Asus EeePC 1000H / 2 GB / Win 7 Ultimate / Ubuntu 10.04 /
/ Intel Core i5-760 / HD 5770 / 4 GB / Win 7 Professional /
/ Samsung Nexus S / Android 2.3.4 /

Dropbox - 2 GB + 250 MB *extra* für dich und mich!

master_John
Neuling
BeiträgeCOLON 16
RegistriertCOLON Samstag 16. Februar 2008, 13:45
WohnortCOLON Neubrandenburg
CONTACTCOLON

Re: tastaturproblem

Beitrag von master_John » Mittwoch 19. August 2009, 08:46

Hatte das gleiche Problem auch. Allerdings war es dann für 2 Wochen weg

Kam vor 2 Wochen wieder. Nix reagiert mehr. Manchmal nur wenn du wirklich die Tasten mit hartem Druck reingepresst hast!

Also ab zum Media Markt und (kostenlos natürlich, da noch 2 Jahre Garantie) neue Tastatur einbauen lassen - jetzt läuft alles wieder bestens ;)

Habe auch probiert, OS neuzuinstallieren. Bringt nix!

heike
BeiträgeCOLON 3
RegistriertCOLON Donnerstag 13. August 2009, 10:08
WohnortCOLON 14478 + 14727
CONTACTCOLON

Re: tastaturproblem

Beitrag von heike » Dienstag 25. August 2009, 10:43

danke an alle für die hinweise, tipps und ratschläge - DIE lösung allerdings war nicht dabei ...
weder ist der pc aus- oder überlastet, noch hat er ein virus (geschweige denn trojaner) intus noch laufen andere prozesse, die etwas "lahm legen" könnten.
eine treiberaktualisierung brachte nur temporären erfolg (für ganze zwei tage).
ich schau weiter hier rein und vielleicht hat ja doch noch jemand den entscheidenden lösungsvorschlag.
bis dahin ... ich muss ja eh mal wieder was für meine handschrift tun :roll:

BUTTON_POST_REPLY

Zurück zu

Wer ist online?

Mitglieder in diesem Forum: 2 und 0 Gäste