Nach Reparatur Tastaturfehler

BUTTON_POST_REPLY
mawij
Neuling
BeiträgeCOLON 5
RegistriertCOLON Montag 28. September 2009, 13:12

Nach Reparatur Tastaturfehler

Beitrag von mawij » Montag 28. September 2009, 13:17

Hi,

habe heute mein Netbook aus der Reparatur erhalten. Mainboard, Tastatur und Gehäuse sind anscheinend getauscht worden. Nach dem Starten konnte ich die Namen problemlos eingeben. Möchte ich nun etwas schreiben funktionieren die Tasten: 1 2 w d c gar nicht oder zeigen etas anders an. Beim ü wird zeitweise Capslock aktiviert. Ist das normal?

Benutzeravatar
blackice
Power User
BeiträgeCOLON 1079
RegistriertCOLON Dienstag 11. November 2008, 21:46

Re: Nach Reparatur Tastaturfehler

Beitrag von blackice » Montag 28. September 2009, 13:22

mawij hat geschriebenCOLONIst das normal?
Nein. Schick das Gerät zurück!
Modell: EEE 901 - OS: wattOS beta1 (array.org-kernel)/Slax 6.0.7 (alsa 1.0.18a) - RAM: 2GB (MDT 667MHz) - Zubehör: Akku 8800mAh, SDHC-Card Sandisk UltraII plus USB 8GB

mawij
Neuling
BeiträgeCOLON 5
RegistriertCOLON Montag 28. September 2009, 13:12

Re: Nach Reparatur Tastaturfehler

Beitrag von mawij » Montag 28. September 2009, 13:33

Ehrlich gesagt hab ich die Faxen dicke. Ich denke ich schreibe den Händler an und beantrage eine Wandlung! Was mich nur wundert ist, dass ich bei den ersten Einstellungen "normal" tippen konnte und alle Buchstaben funktioniert haben.

Benutzeravatar
blackice
Power User
BeiträgeCOLON 1079
RegistriertCOLON Dienstag 11. November 2008, 21:46

Re: Nach Reparatur Tastaturfehler

Beitrag von blackice » Montag 28. September 2009, 13:43

Weswegen hast du das Gerät denn eingeschickt?
mawij hat geschriebenCOLONMainboard, Tastatur und Gehäuse sind anscheinend getauscht worden.
Wenn ich das lese frage ich mich, was von deinem Gerät übrig geblieben ist. Die nächste Frage die sich mir stellt ist, ob es sich überhaupt um dein Gerät handelt was du zurückbekommen hast. Vielleicht hat man dir einen Rückläufer mit defekter Tastatur angedreht.
Modell: EEE 901 - OS: wattOS beta1 (array.org-kernel)/Slax 6.0.7 (alsa 1.0.18a) - RAM: 2GB (MDT 667MHz) - Zubehör: Akku 8800mAh, SDHC-Card Sandisk UltraII plus USB 8GB

mawij
Neuling
BeiträgeCOLON 5
RegistriertCOLON Montag 28. September 2009, 13:12

Re: Nach Reparatur Tastaturfehler

Beitrag von mawij » Montag 28. September 2009, 13:46

eingeschickt hatte ich es weil der akku nicht lange hielt, das ladegerät heiß wurde, angeschlossene usb-geräte sich erhitzten, er sich aufhing, etc.

Benutzeravatar
blackice
Power User
BeiträgeCOLON 1079
RegistriertCOLON Dienstag 11. November 2008, 21:46

Re: Nach Reparatur Tastaturfehler

Beitrag von blackice » Montag 28. September 2009, 13:54

Das erklärt den Mainboardaustausch, aber für den Tastatur- und Gehäuseaustausch ist das keine Erklärung.
Modell: EEE 901 - OS: wattOS beta1 (array.org-kernel)/Slax 6.0.7 (alsa 1.0.18a) - RAM: 2GB (MDT 667MHz) - Zubehör: Akku 8800mAh, SDHC-Card Sandisk UltraII plus USB 8GB

mawij
Neuling
BeiträgeCOLON 5
RegistriertCOLON Montag 28. September 2009, 13:12

Re: Nach Reparatur Tastaturfehler

Beitrag von mawij » Montag 28. September 2009, 13:56

Ja k.A. das habe ich aus dem Lieferschein entziffert. Mich macht das mit der Tastatur nur stuzig, weil sie ja ab und an geht und dann nicht oder Müll zeigt.

Kann es auch an dem Xandros liegen?

Benutzeravatar
blackice
Power User
BeiträgeCOLON 1079
RegistriertCOLON Dienstag 11. November 2008, 21:46

Re: Nach Reparatur Tastaturfehler

Beitrag von blackice » Montag 28. September 2009, 14:26

mawij hat geschriebenCOLONKann es auch an dem Xandros liegen?
Das glaube ich nicht, auch wenn es kein Problem wäre das von dir beschriebene Verhalten mit etwas bösem Willen künstlich zu erzeugen.
Ich gehe von einer defekten Tastatur bzw. einem schlecht sitzenden Stecker aus.
Modell: EEE 901 - OS: wattOS beta1 (array.org-kernel)/Slax 6.0.7 (alsa 1.0.18a) - RAM: 2GB (MDT 667MHz) - Zubehör: Akku 8800mAh, SDHC-Card Sandisk UltraII plus USB 8GB

mawij
Neuling
BeiträgeCOLON 5
RegistriertCOLON Montag 28. September 2009, 13:12

Re: Nach Reparatur Tastaturfehler

Beitrag von mawij » Montag 28. September 2009, 15:42

Ich glaube ich habe den Fehler gefunden.

Das Gehäuse scheint zu fest verschraubt gewesen zu sein. Lockere ich die Schrauben geht es, ziehe ich sie wieder an, spinnt die Tastatur wieder. Das Gleiche wenn ich das Gehäuse fest andrücke. Komisches Teil. Naja es geht zumindest wieder.

Übrigens gibt es nen Trick um das Gehäuse abzubekommen?

Benutzeravatar
iceWM
Administrator
BeiträgeCOLON 3401
RegistriertCOLON Samstag 17. Mai 2008, 16:58
WohnortCOLON NRW - D - Erde - Sonnensystem - Milchstraße - Lokale Gruppe - Universum
CONTACTCOLON

Re: Nach Reparatur Tastaturfehler

Beitrag von iceWM » Montag 28. September 2009, 18:39

Schau Dir mal das Video in dem Blogbeitrag von Johannes an. Möglicherweise hilft Dir das Video weiter.
HowTo: EEE-PC 901 Touchkit einbauen
Forums-Samariter
RTFM und auch die Hilfe des Programms...
eeePC 901/1000H/XP/W/1024 MB/T91 Bk W7 HP/1201NL Bk W7 HP
Mein Blog / Never Ending Quiz / FAQ
Wenn Euer Problem gelöst wurde, setzt bitte ein [Gelöst] vor den Threadtitel.
Danke!

BUTTON_POST_REPLY

Zurück zu

Wer ist online?

Mitglieder in diesem Forum: 1 und 0 Gäste