eee 901 w-Lan Treiber weg?

BUTTON_POST_REPLY [phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable
Carolie
BeiträgeCOLON 2
RegistriertCOLON Dienstag 30. März 2010, 11:49
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

eee 901 w-Lan Treiber weg?

Beitrag von Carolie » Dienstag 30. März 2010, 12:03

Hallo Leute,

hab seit geraumer Zeit den eee 901. Jetzt komm ich irgendwie nich mehr ins Internet. Der w-Lan Treiber scheint deinstalliert worden zu sein. Mein Bruder hatte den eee eine Weile...
Aber egal. Meine Frage ist jetzt wie bring ich das Teil wieder zum Laufen??
Hab hier schon gesucht, aber nix gefunden was mir helfen konnte.

Danke schon mal. :)

Benutzeravatar
blackice
Power User
BeiträgeCOLON 1079
RegistriertCOLON Dienstag 11. November 2008, 21:46
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: eee 901 w-Lan Treiber weg?

Beitrag von blackice » Dienstag 30. März 2010, 17:27

Das Modul ist ein rt2860 von Realtek. Wenn du uns jetzt noch dein Betriebssystem verrätst könnten wir dir sogar einen Link zum Treiber bzw. eine Installationsanleitung anbieten.
Modell: EEE 901 - OS: wattOS beta1 (array.org-kernel)/Slax 6.0.7 (alsa 1.0.18a) - RAM: 2GB (MDT 667MHz) - Zubehör: Akku 8800mAh, SDHC-Card Sandisk UltraII plus USB 8GB

Carolie
BeiträgeCOLON 2
RegistriertCOLON Dienstag 30. März 2010, 11:49
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: eee 901 w-Lan Treiber weg?

Beitrag von Carolie » Dienstag 30. März 2010, 21:25

Windows XP

Das wäre super, hab nämlich nich so die Ahnung von dem ganzen Zeug :twisted: :mrgreen:

Benutzeravatar
iceWM
Administrator
BeiträgeCOLON 3401
RegistriertCOLON Samstag 17. Mai 2008, 16:58
WohnortCOLON NRW - D - Erde - Sonnensystem - Milchstraße - Lokale Gruppe - Universum
CONTACTCOLON

Re: eee 901 w-Lan Treiber weg?

Beitrag von iceWM » Sonntag 4. April 2010, 00:02

Den WLAN-Treiber findest Du hier:
http://dlcdnet.asus.com/pub/ASUS/EeePC/ ... -NE766.zip
Die heruntergeladene Datei musst Du nur entpacken. Das kann XP ohne Zusatzprogramm. Einfach mit der rechten Maustaste auf die Datei AW-NE766.zip klicken und dann Alle Extrahieren auswählen und den Anweisungen folgen.
Danach im neuerstellten Verzeichnis AW-NE766_0.19.0930.2008 auf die Datei install.exe mit der linken Maustaste doppelklicken.
Forums-Samariter
RTFM und auch die Hilfe des Programms...
eeePC 901/1000H/XP/W/1024 MB/T91 Bk W7 HP/1201NL Bk W7 HP
Mein Blog / Never Ending Quiz / FAQ
Wenn Euer Problem gelöst wurde, setzt bitte ein [Gelöst] vor den Threadtitel.
Danke!

BUTTON_POST_REPLY
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Zurück zu

Wer ist online?

Mitglieder in diesem Forum: 1 und 0 Gäste