Ladephasen beim 901 (Win XP)

BUTTON_POST_REPLY
BerndBrot
BeiträgeCOLON 2
RegistriertCOLON Samstag 12. Februar 2011, 14:52

Ladephasen beim 901 (Win XP)

Beitrag von BerndBrot » Samstag 12. Februar 2011, 15:24

Habe ein Problem mit meinem EEE PC 901 (Win XP Pro SP3; 1.6 Intel Atom, 2 GB RAM).

Im Grunde läuft alles recht prima, was allerdings nervt sind die ständigen Ladephasen. Diese sehen eigentlich so aus, dass man nichts mehr machen kann, alles friert ein, außer der Cursors und ein paar Symbolleisten. In diesen Phasen, die mal 2 bis 3 Minuten dauern können, leuchtet die Festplattenleuchte ununterbrochen.

Beispiele für diese Phasen:

A) Ich surfe lustig über Facebook, alles läuft flüssig. Dann möchte ich ein integriertes YouTube-Video aufrufen, und genau in diesem Moment friert der Rechner ein und läd sich nen Ast.

B) Ich surfe durchs Netz und will in ein simples Textfeld etwas hineintippen. Noch bevor der erste Buchstabe erscheint, friert der PC ein, erst später erscheinen schubweise die Buchstaben.

C) Ich will den Tab beim Firefox wechseln und er friert ein.

D) Ich will eine Datei in Windows markieren oder kopieren. Schon friert der Rechner ein.

Was auch auffällig ist: Der Lüfter arbeitet die ganze Zeit auf Hochtouren, was früher nicht der Fall war; so, als gäbe es ganz viel zu laden.

Die CPU-Auslastung ist laut Task-Manager immer recht niedrig, zwischen 0 und 4 Prozent. Irgendwie habe ich das Gefühl, dass es mit der Hardware zusammenhängt. Jemand ne Idee?

Danke für Tipps!! :)

BerndBrot
BeiträgeCOLON 2
RegistriertCOLON Samstag 12. Februar 2011, 14:52

Re: Ladephasen beim 901 (Win XP)

Beitrag von BerndBrot » Samstag 12. Februar 2011, 16:57

So, in diesem Forum geht es weiter: http://www.hijackthis-forum.de/hijackth ... ngsam.html

Also bei Lösungsvorschlägen bitte dort posten, ansonsten kriege ich Dresche wegen Crossposting... ;)

Benutzeravatar
iceWM
Administrator
BeiträgeCOLON 3401
RegistriertCOLON Samstag 17. Mai 2008, 16:58
WohnortCOLON NRW - D - Erde - Sonnensystem - Milchstraße - Lokale Gruppe - Universum
CONTACTCOLON

Re: Ladephasen beim 901 (Win XP)

Beitrag von iceWM » Samstag 12. Februar 2011, 21:57

BerndBrot hat geschriebenCOLONSo, in diesem Forum geht es weiter: http://www.hijackthis-forum.de/hijackth ... ngsam.html

Also bei Lösungsvorschlägen bitte dort posten, ansonsten kriege ich Dresche wegen Crossposting... ;)
Und wenn ich mich im anderen Forum fremdgehe, bekomme ich Dresche von meinem Boss hier im Forum :wink:

Nun zur Frage:

Wie sieht es mit dem freien Speicherplatz auf C: aus?
Wenn dort der Speicherplatz knapp wird die Reaktionszeit schlechter.
Nicht nur Windows selber lagert Daten auf der SSD aus sondern auch laufende Programme tun das.

Auch der Virenscanner/Security Suite könnte für das Problem verantwortlich sein.
Ebenso spielen die laufenden Hintergrundprozesse eine Rolle.

Was wird alles via Autostart gestartet?

Möglicherweise ist auch die Größe des verbauten Haupspeichers zu klein für Deine Anforderungen.
Forums-Samariter
RTFM und auch die Hilfe des Programms...
eeePC 901/1000H/XP/W/1024 MB/T91 Bk W7 HP/1201NL Bk W7 HP
Mein Blog / Never Ending Quiz / FAQ
Wenn Euer Problem gelöst wurde, setzt bitte ein [Gelöst] vor den Threadtitel.
Danke!

Benutzeravatar
blackice
Power User
BeiträgeCOLON 1079
RegistriertCOLON Dienstag 11. November 2008, 21:46

Re: Ladephasen beim 901 (Win XP)

Beitrag von blackice » Montag 14. Februar 2011, 11:30

iceWM hat geschriebenCOLONUnd wenn ich mich im anderen Forum fremdgehe, bekomme ich Dresche von meinem Boss hier im Forum :wink:
Und ich bin schlicht zu faul mich in noch einem Forum anzumelden. ;-)

Das Problem klingt nach einem typischen I/O-bedingten Load-Problem aufgrund des langsamen Flash-Speichers im 901. Also solltest du mal den Load (nicht die CPU-Auslastung!) im Auge behalten [1] und ggf. die unter Windows üblichen Schritte zum Reduzieren der Zugriffe auf die SSDs durchführen [2].

[1] Keine Ahnung welches Windowsprogramm das kann. Der vorinstallierte Taskmanager von XP kann es nicht, das beste Programm was ich bisher gesehen habe war der Process Explorer.
[2] Auch hier habe ich keine Ahnung was man dazu konkret unter Windows macht, aber prinzipiell sollte es Helfen dem Browser das Cachen auf die SSD zu verbieten und das Journaling von NTFS zu deaktivieren (falls das geht).
Modell: EEE 901 - OS: wattOS beta1 (array.org-kernel)/Slax 6.0.7 (alsa 1.0.18a) - RAM: 2GB (MDT 667MHz) - Zubehör: Akku 8800mAh, SDHC-Card Sandisk UltraII plus USB 8GB

BUTTON_POST_REPLY

Zurück zu

Wer ist online?

Mitglieder in diesem Forum: 2 und 0 Gäste