Fehlermeldung bei Kopete-Installation

BUTTON_POST_REPLY
hvt
Mehrmalsposter
BeiträgeCOLON 93
RegistriertCOLON Samstag 15. November 2008, 20:29

Fehlermeldung bei Kopete-Installation

Beitrag von hvt » Sonntag 16. November 2008, 21:35

Hallo Leute!

Ich wollte mir gerade Kopete über Synaptics installieren. Der Installationsprozess hat mit folgender Fehlermeldung abgeschlossen:

"E: /var/cache/apt/archives/advanced-desktop-eeepc_1.0-1_i386.deb: Unterprozess neues post-removal-Skript gab den Fehlerwert 1 zurück."

und

"Änderungen angewendet: Not all changes and updates succeded."

Unter Details könnte ich noch eine gesamte Wurst an Infos posten, weiß aber leider nicht wie ich diese Informationen kopieren kann.

Komischerweise läuft Kopete aber... :(

hvt
Mehrmalsposter
BeiträgeCOLON 93
RegistriertCOLON Samstag 15. November 2008, 20:29

Re: Fehlermeldung bei Kopete-Installation

Beitrag von hvt » Sonntag 16. November 2008, 21:35

Will ich deinstallieren, erhalte ich folgende Fehlermeldung:

E: kopete: Unterprozess pre-removal script gab den Fehlerwert 139 zurück

:(

Benutzeravatar
vofiwg
Power User
BeiträgeCOLON 2079
RegistriertCOLON Donnerstag 22. November 2007, 19:36
CONTACTCOLON

Re: Fehlermeldung bei Kopete-Installation

Beitrag von vofiwg » Sonntag 16. November 2008, 22:09

So was ähnliches hatten wir doch heute Abend schon mal. Du erinnerst dich? Ich sag nur Brechstange ;)

CodeCOLON Alles auswählen

sudo rm /var/lib/dpkg/info/kopete.prerm
Und jetzt deinstallieren.


VoFiWG
Meine Tipps und Hinweise gibt es unter Ausschluss jeglicher Gewährleistung aber mit ganz dollem Daumendrücken. ;)

hvt
Mehrmalsposter
BeiträgeCOLON 93
RegistriertCOLON Samstag 15. November 2008, 20:29

Re: Fehlermeldung bei Kopete-Installation

Beitrag von hvt » Sonntag 16. November 2008, 22:22

Ok, habe ich versucht. Beim Deinstallieren bekomme ich:

E: ksmserver: Unterprozess post-installation script gab den Fehlerwert 139 zurück
E: advanced-desktop-eeepc: Abhängigkeitsprobleme - lasse es unkonfiguriert
E: xandros-kdeconfig-asus: Unterprozess post-installation script gab den Fehlerwert 1 zurück

Ist es egal wenn ich auf Easy installiere und auf Advanced deinstalliere?

Benutzeravatar
vofiwg
Power User
BeiträgeCOLON 2079
RegistriertCOLON Donnerstag 22. November 2007, 19:36
CONTACTCOLON

Re: Fehlermeldung bei Kopete-Installation

Beitrag von vofiwg » Sonntag 16. November 2008, 22:29

Ich fürchte, das kommt von der Brechstange. :cry:

Probier mal:

CodeCOLON Alles auswählen

sudo apt-get -f install
Zu Deiner Frage: Es ist egal, unter welcher Oberfläche du Programm-Pakete de-/installierst.


VoFiWG
Meine Tipps und Hinweise gibt es unter Ausschluss jeglicher Gewährleistung aber mit ganz dollem Daumendrücken. ;)

hvt
Mehrmalsposter
BeiträgeCOLON 93
RegistriertCOLON Samstag 15. November 2008, 20:29

Re: Fehlermeldung bei Kopete-Installation

Beitrag von hvt » Donnerstag 20. November 2008, 11:27

Hmmm, auch hier bekomme ich eine lange Liste von Fehlermeldungen :(

Unter anderem und am Schluiß:

"Fehler traten auf beim Bearbeiten von:

advanced-desktop-eeepc
xandros-kdeconfig-asus
E: subprocess /usr/bin/dpkg returned an error code (1)

BUTTON_POST_REPLY

Zurück zu

Wer ist online?

Mitglieder in diesem Forum: 1 und 0 Gäste