Probleme mit eee 900A (Software und Updates installieren)

BUTTON_POST_REPLY
miss_stephy
BeiträgeCOLON 4
RegistriertCOLON Dienstag 30. Dezember 2008, 12:41

Probleme mit eee 900A (Software und Updates installieren)

Beitrag von miss_stephy » Dienstag 30. Dezember 2008, 13:08

Ich kann auf meinem Asus Eee PC 900A weder Updates noch neue Programme installieren...hab ihn jetzt schon zwei Mal auf die Werkseinstellungen zurückgesetzt.

Wenn ich beispielsweise kopete von der Seite http://eeedownload.asus.com installieren will, kommt irgendwann die Fehlermeldung
sh: line 1: 12809 Illegal instruction dpkg-scanpackages . override >"/var/lib/apt/lists/_tmp_.yLrtnGLh_dists_tmp_main_binary-i386_Packages"
/bin/sh: line 1: 12840 Illegal instruction /usr/sbin/dpkg-preconfigure --apt
/var/lib/dpkg/info/kopete.postinst: line 20: 12885 Illegal instruction update-alternatives --quiet --install /usr/share/services/irc.protocol irc.protocol /usr/share/apps/kopete/irc.protocol 40
dpkg: error processing kopete (--configure):
subprocess post-installation script returned error exit status 132
Errors were encountered while processing:
kopete
Sub-process /usr/bin/dpkg returned an error code (1)
Bei Scribus sagt er mir noch vor der Installation
Couldn't find package scribus
Unter "Software-Verwaltung" kann ich auch nichts installieren, bei SuperTux bekomme ich zum Beispiel die Fehlermeldung
1 not fully installed or removed.
0% [Working]0% [Connecting to update.eeepc.asus.com]0% [Connecting to update.eeepc.asus.com]0% [Connecting to update.eeepc.asus.com]0% [Connecting to update.eeepc.asus.com]0% [Waiting for headers]100% [Working]
Download complete and in download only mode/bin/sh: line 1: 20919 Illegal instruction /usr/sbin/dpkg-preconfigure --aptdpkg: error processing tzdata (--configure): subprocess post-installation script killed by signal (Illegal instruction)Errors were encountered while processing: tzdataSub-process /usr/bin/dpkg returned an error code (1)
Ich hab auch versucht, den Full-Desktop-Mode zu aktivieren, das klappt aber auch nicht, weil er ksmserver und kicker nicht installieren kann...unter Synaptic kann er auch keine Pakete herunterladen und installieren.

Weiß jemand Rat?
Wie man vielleicht merkt, kenn ich mich so gut wie überhaupt nicht mit Linux aus....

Benutzeravatar
vofiwg
Power User
BeiträgeCOLON 2079
RegistriertCOLON Donnerstag 22. November 2007, 19:36
CONTACTCOLON

Re: Probleme mit eee 900A (Software und Updates installieren)

Beitrag von vofiwg » Dienstag 30. Dezember 2008, 15:07

Öffne doch mal ein Terminal mit der Tastenkombination strg+alt+t und gib folgende Befehle ein:

CodeCOLON Alles auswählen

sudo apt-get update
und

CodeCOLON Alles auswählen

sudo apt-get -f install
Der erste Befehl bringt die apt-Datenbank auf den aktuellen Stand, der zweite versucht vorhandene Fehler zu beseitigen.

Sollten Fehlermeldungen erscheinen, poste diese hier. Keine Angst, Du brauchst nicht alles abschreiben. Du markierst den zu kopierenden Text mit der Maus, wechselst anschließend in das Browserfenster und fügst dort den Texte ein, idem Du die linke und rechte Maustaste gleichzeitig drückst.


VoFiWG
Meine Tipps und Hinweise gibt es unter Ausschluss jeglicher Gewährleistung aber mit ganz dollem Daumendrücken. ;)

Peschi
BeiträgeCOLON 4
RegistriertCOLON Dienstag 30. Dezember 2008, 11:06

Re: Probleme mit eee 900A (Software und Updates installieren)

Beitrag von Peschi » Dienstag 30. Dezember 2008, 16:49

hi

also ich habe beide befehle ausgeführt aber leider gibts immernoch diese meldung beim versuch ein update zu installieren :
sh: line 1: 2652 Illegal instruction dpkg-scanpackages . override >"/var/lib/apt/lists/_tmp_.DJfYxCX5_dists_tmp_main_binary-i386_Packages"
/bin/sh: line 1: 2671 Illegal instruction /usr/sbin/dpkg-preconfigure --apt
dpkg: error processing tzdata (--configure):
subprocess post-installation script killed by signal (Illegal instruction)
Errors were encountered while processing:
tzdata
Sub-process /usr/bin/dpkg returned an error code (1)
1 not fully installed or removed.

Benutzeravatar
vofiwg
Power User
BeiträgeCOLON 2079
RegistriertCOLON Donnerstag 22. November 2007, 19:36
CONTACTCOLON

Re: Probleme mit eee 900A (Software und Updates installieren)

Beitrag von vofiwg » Dienstag 30. Dezember 2008, 16:54

Dann versuch doch mal die Updates per

CodeCOLON Alles auswählen

sudo apt-get upgrade
zu installieren.


VoFiWG
Meine Tipps und Hinweise gibt es unter Ausschluss jeglicher Gewährleistung aber mit ganz dollem Daumendrücken. ;)

Peschi
BeiträgeCOLON 4
RegistriertCOLON Dienstag 30. Dezember 2008, 11:06

Re: Probleme mit eee 900A (Software und Updates installieren)

Beitrag von Peschi » Dienstag 30. Dezember 2008, 17:18

mhhh .... habe ich gemacht. da tat sich auch was, nur wenn ich jetzt wieder über Softwareverwaltung->Aktualisieren und auf Neuversuch klicke kommt immernoch diese Fehlermeldung wie oben

miss_stephy
BeiträgeCOLON 4
RegistriertCOLON Dienstag 30. Dezember 2008, 12:41

Re: Probleme mit eee 900A (Software und Updates installieren)

Beitrag von miss_stephy » Dienstag 30. Dezember 2008, 17:22

Bei apt-get -f install sagt er mir folgendes:
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut... Fertig
0 aktualisiert, 0 neu installiert, 0 zu entfernen und 65 nicht aktualisiert.
1 nicht vollständig installiert oder entfernt.
Es müssen 0B Archive geholt werden.
Nach dem Auspacken werden 0B Plattenplatz zusätzlich benutzt.
/bin/sh: line 1: 6645 Ungültiger Maschinenbefehl /usr/sbin/dpkg-preconfigure --apt
Richte tzdata ein (2008e-3) ...
dpkg: Fehler beim Bearbeiten von tzdata (--configure):
Unterprozess post-installation script mit Signal (Ungültiger Maschinenbefehl) getötet
Fehler traten auf beim Bearbeiten von:
tzdata
E: Sub-process /usr/bin/dpkg returned an error code (1)


bei apt-get upgrade kommt am Ende:
Es wurden 1231kB in 8s geholt (141kB/s)
Konnte http://update.eeepc.asus.com/1.6/pool/c ... 2_i386.deb nicht holen Größe stimmt nicht
E: Konnte einige Archive nicht herunterladen, vielleicht „apt-get update“ oder mit „--fix-missing“ probieren?

gooseneck
BeiträgeCOLON 2
RegistriertCOLON Donnerstag 1. Januar 2009, 22:54

Re: Probleme mit eee 900A (Software und Updates installieren)

Beitrag von gooseneck » Freitag 2. Januar 2009, 09:51

Hi,

siehe : http://www.eee-pc.de/board/viewtopic.php?f=38&t=6165

So hat es bei mir funktioniert.

mfg

miss_stephy
BeiträgeCOLON 4
RegistriertCOLON Dienstag 30. Dezember 2008, 12:41

Re: Probleme mit eee 900A (Software und Updates installieren)

Beitrag von miss_stephy » Freitag 2. Januar 2009, 11:42

Danke :D die Updates funktionieren jetzt, aber wenn ich über Eee Download Programme installieren will, bricht er nach dem Download einfach ab...

miss_stephy
BeiträgeCOLON 4
RegistriertCOLON Dienstag 30. Dezember 2008, 12:41

Re: Probleme mit eee 900A (Software und Updates installieren)

Beitrag von miss_stephy » Freitag 2. Januar 2009, 12:32

hat sich erledigt, warum auch immer...jetzt funktioniert (fast) alles :D
Danke noch mal für die Hilfe (:

BUTTON_POST_REPLY

Zurück zu

Wer ist online?

Mitglieder in diesem Forum: 1 und 0 Gäste