[Bericht] Windows 7 auf dem T91

Benutzeravatar
iceWM
Administrator
BeiträgeCOLON 3401
RegistriertCOLON Samstag 17. Mai 2008, 16:58
WohnortCOLON NRW - D - Erde - Sonnensystem - Milchstraße - Lokale Gruppe - Universum
CONTACTCOLON

Re: [Bericht] Windows 7 auf dem T91

Beitrag von iceWM » Freitag 11. Dezember 2009, 22:28

Also ich habe kein BIOS-Update gemacht und habe wie gesagt das von Dir beschriebene Problem noch nicht beobachtet.
ACPI könnte sein...Welche Version hast Du installiert?
Ich werde auf jeden Fall morgen mal versuchen das Problem nachzuvollziehen.
Forums-Samariter
RTFM und auch die Hilfe des Programms...
eeePC 901/1000H/XP/W/1024 MB/T91 Bk W7 HP/1201NL Bk W7 HP
Mein Blog / Never Ending Quiz / FAQ
Wenn Euer Problem gelöst wurde, setzt bitte ein [Gelöst] vor den Threadtitel.
Danke!

mrtank
Neuling
BeiträgeCOLON 17
RegistriertCOLON Mittwoch 18. November 2009, 20:55

Re: [Bericht] Windows 7 auf dem T91

Beitrag von mrtank » Samstag 12. Dezember 2009, 04:58

hmm gute frage :)

setup.log sagt
Name=Asus ACPI Driver
Version=6.1.1.1010

Ich weiss garnicht mehr von wo ich den habe

Benutzeravatar
iceWM
Administrator
BeiträgeCOLON 3401
RegistriertCOLON Samstag 17. Mai 2008, 16:58
WohnortCOLON NRW - D - Erde - Sonnensystem - Milchstraße - Lokale Gruppe - Universum
CONTACTCOLON

Re: [Bericht] Windows 7 auf dem T91

Beitrag von iceWM » Samstag 12. Dezember 2009, 19:03

So, ich konnte das Problem nachvollziehen.
Es ist mir bislang nicht aufgefallen da ich die Helligkeit immer sehr niedrig eingestellt habe.
Nach ein wenig experimentieren bin ich auf die im Screenshot dargestellten Einstellungen für die Bildschirmhelligkeit gestoßen.
Wenn ich den Wert z.B. für den Akkubetrieb auf 100% stelle, wird die Helligkeit nicht ganz zurückgeregelt.
Allerdings lässt sich z.B. nach Standby mit den FN-Tasten die Helligkeit noch weiter erhöhen.
Ich muss da noch mal genauer nachsehen - hatte heute nicht so viel Zeit dafür.
Bild
Forums-Samariter
RTFM und auch die Hilfe des Programms...
eeePC 901/1000H/XP/W/1024 MB/T91 Bk W7 HP/1201NL Bk W7 HP
Mein Blog / Never Ending Quiz / FAQ
Wenn Euer Problem gelöst wurde, setzt bitte ein [Gelöst] vor den Threadtitel.
Danke!

mrtank
Neuling
BeiträgeCOLON 17
RegistriertCOLON Mittwoch 18. November 2009, 20:55

Re: [Bericht] Windows 7 auf dem T91

Beitrag von mrtank » Samstag 12. Dezember 2009, 20:52

Schon mal Positiv das ich da nicht alleine bin ;)
Theoretisch würde ein tool wie eectrl ja ausreichen wenn es im Autostart hängt. Da konnte man das Dislay auch heller machen, allerdings funzt das Teil nicht unter win7.

Danke für deine Hilfe

Benutzeravatar
iceWM
Administrator
BeiträgeCOLON 3401
RegistriertCOLON Samstag 17. Mai 2008, 16:58
WohnortCOLON NRW - D - Erde - Sonnensystem - Milchstraße - Lokale Gruppe - Universum
CONTACTCOLON

Re: [Bericht] Windows 7 auf dem T91

Beitrag von iceWM » Montag 14. Dezember 2009, 17:40

Sorry, das ich noch nichts konkreteres anbieten kann, aber ich habe leider z.Zt. nicht die Zeit mich intensiver um das Problem zu kümmern :(

Ich bleibe aber dran :!:

Ab nächste Woche habe ich für den Rest des Jahres Urlaub und spätestens dann kümmere ich mich intensiver um das Problem.

EDIT 20.28 Uhr:
Ich war eben als ich diesen Beitrag geschrieben habe etwas in Eile, daher jetzt noch ein Nachtrag:
Es scheint so als ob einige ASUS-Tools und Win7 nicht richtig harmonieren. Das merkwürdige ist ja das sich via Fn-Tastenkombination die Helligkeit höher regeln lässt als mit Windows-Bordmitteln.
Forums-Samariter
RTFM und auch die Hilfe des Programms...
eeePC 901/1000H/XP/W/1024 MB/T91 Bk W7 HP/1201NL Bk W7 HP
Mein Blog / Never Ending Quiz / FAQ
Wenn Euer Problem gelöst wurde, setzt bitte ein [Gelöst] vor den Threadtitel.
Danke!

mrtank
Neuling
BeiträgeCOLON 17
RegistriertCOLON Mittwoch 18. November 2009, 20:55

Re: [Bericht] Windows 7 auf dem T91

Beitrag von mrtank » Montag 14. Dezember 2009, 23:19

Mach dir mal keinen Stress ;)

Ich suche auf jeden fall mal weiter undmeldemich wenn ich was weiss.

Piperflyer
BeiträgeCOLON 2
RegistriertCOLON Donnerstag 17. Dezember 2009, 20:53

Re: [Bericht] Windows 7 auf dem T91

Beitrag von Piperflyer » Donnerstag 17. Dezember 2009, 21:11

Hallo Zusammen

Seit meinem letzten Besuch bei Asus vor einiger Zeit und der Durchsicht der Win7 Treiber für T91, musste ich nun feststellen, dass es diese nicht mehr gibt.

Nun die Frage: wo bekommt man nun die Treiber. Gibt es überhaubt eine noch Möglichkeit.

Nur so am Rande, finde es eine unverschämtheit von ASUS, ein relativ neues Gerät nicht mit Win7 zu supporten.

Gruss aus der Schweiz

Benutzeravatar
MadIQ
Power User
BeiträgeCOLON 2799
RegistriertCOLON Sonntag 20. April 2008, 10:58
WohnortCOLON Sol-System (leider immer) - Basis: Mannheim

Re: [Bericht] Windows 7 auf dem T91

Beitrag von MadIQ » Donnerstag 17. Dezember 2009, 21:23

Es gubt bei :arrow: http://support.asus.de/download/downloa ... uage=de-de selbstverständlich Win-7 Treiber.
Allerdings nicht für T91 sondern für T91MT
guckst du :arrow: Bild
LG
MadIQ

Komm ins :arrow: Never-Ending-Quiz


eeePC 701 4G | 1GB | fluxflux
Acer Aspire One 150X | Win XP / Ububtu (Lucid Lynx) installed on Stick
Acer Aspire AMD Turon X2 | 2 GB | Win XP
AMD Athlon II X2 | 4GB | Win 7 Pro

HTC Touch HD | WinMobile 6


So130708mod

Piperflyer
BeiträgeCOLON 2
RegistriertCOLON Donnerstag 17. Dezember 2009, 20:53

Re: [Bericht] Windows 7 auf dem T91

Beitrag von Piperflyer » Donnerstag 17. Dezember 2009, 21:59

Danke das hab ich gesehen.
Nur vorher konnte man den t91 anwählen und es hatte Treiber. Zudem weiss ich (ja nicht) ob MT auf einem nicht MT auch laufen.

Danke aber für den Hinweis.

Benutzeravatar
MadIQ
Power User
BeiträgeCOLON 2799
RegistriertCOLON Sonntag 20. April 2008, 10:58
WohnortCOLON Sol-System (leider immer) - Basis: Mannheim

Re: [Bericht] Windows 7 auf dem T91

Beitrag von MadIQ » Donnerstag 17. Dezember 2009, 22:05

Was hindert daran es auszuprobieren?
Geht ja im Zweifelsfall nichts kaputt- funktioniert halt nur nicht.
LG
MadIQ

Komm ins :arrow: Never-Ending-Quiz


eeePC 701 4G | 1GB | fluxflux
Acer Aspire One 150X | Win XP / Ububtu (Lucid Lynx) installed on Stick
Acer Aspire AMD Turon X2 | 2 GB | Win XP
AMD Athlon II X2 | 4GB | Win 7 Pro

HTC Touch HD | WinMobile 6


So130708mod

Benutzeravatar
iceWM
Administrator
BeiträgeCOLON 3401
RegistriertCOLON Samstag 17. Mai 2008, 16:58
WohnortCOLON NRW - D - Erde - Sonnensystem - Milchstraße - Lokale Gruppe - Universum
CONTACTCOLON

Re: [Bericht] Windows 7 auf dem T91

Beitrag von iceWM » Donnerstag 17. Dezember 2009, 22:34

Piperflyer hat geschriebenCOLONDanke das hab ich gesehen.
Nur vorher konnte man den t91 anwählen und es hatte Treiber. Zudem weiss ich (ja nicht) ob MT auf einem nicht MT auch laufen.

Danke aber für den Hinweis.
Wenn mich jetzt nicht alles täuscht, unterscheiden sich T91 und T91MT "nur" durch den multitouchfähigen Touchscreen und eine größere SSD.
Daher sollten die "Grundtreiber" wie z.B. Grafik, Sound usw. auf dem T91 funktionieren.
Forums-Samariter
RTFM und auch die Hilfe des Programms...
eeePC 901/1000H/XP/W/1024 MB/T91 Bk W7 HP/1201NL Bk W7 HP
Mein Blog / Never Ending Quiz / FAQ
Wenn Euer Problem gelöst wurde, setzt bitte ein [Gelöst] vor den Threadtitel.
Danke!

Benutzeravatar
iceWM
Administrator
BeiträgeCOLON 3401
RegistriertCOLON Samstag 17. Mai 2008, 16:58
WohnortCOLON NRW - D - Erde - Sonnensystem - Milchstraße - Lokale Gruppe - Universum
CONTACTCOLON

Re: [Bericht] Windows 7 auf dem T91

Beitrag von iceWM » Sonntag 20. Dezember 2009, 17:00

@mrtank
Da ich seit Freitag einen 1005 HA-M mit Windows 7 Starter zum testen hier habe, konnte ich das Verhalten mal vergleichen.
Auf dem 1005er tritt das Problem nicht auf.
Folgendes habe ich festgestellt:
Wenn ich auf dem 1005er über die Fn-Tasten die Helligkeit regele wird die Einstellung an Windows 7 weitergegeben und der entsprechende Regler von Windows übernimmt den eingestellten Wert.
Auf meinem und warscheinlich auch Deinem T91 wird der Wert nicht an Windows weitergegeben. Der Regler bleibt auf dem ursprünglichen Wert stehen. Nach z.B. Standby übernimmt Windows wieder den eigenen Wert und die Helligkeit sinkt.

Mögliche Ursachen könnten Treiber, Tools oder gar das BIOS sein. Um den Fehler zu beseitigen müsste man z.B. eine neuere Version des Hotkey Utility (T91MT) installieren und sehen ob der Fehler beseitigt ist. Wenn nicht weiter zum nächsten Kandidaten und testen.

btw ich hatte Dir eine PN geschrieben.
Forums-Samariter
RTFM und auch die Hilfe des Programms...
eeePC 901/1000H/XP/W/1024 MB/T91 Bk W7 HP/1201NL Bk W7 HP
Mein Blog / Never Ending Quiz / FAQ
Wenn Euer Problem gelöst wurde, setzt bitte ein [Gelöst] vor den Threadtitel.
Danke!

Benutzeravatar
iceWM
Administrator
BeiträgeCOLON 3401
RegistriertCOLON Samstag 17. Mai 2008, 16:58
WohnortCOLON NRW - D - Erde - Sonnensystem - Milchstraße - Lokale Gruppe - Universum
CONTACTCOLON

Re: [Bericht] Windows 7 auf dem T91

Beitrag von iceWM » Montag 28. Dezember 2009, 14:05

@mrtank
Was mir jetzt noch beim Vergleich des T91 mit dem 1005 HA-M aufgefallen ist, ist das beim 1005er HotKeyMon im Autostart steht.
Leider bringt auf meinem T91 das nachträgliche einfügen keine Änderung.

Über Weihnachten habe ich dann auch die Treiber neu installiert - leider ohne eine Verbesserung.
Neuere Treiber habe ich keine gefunden. Von daher ist mein Windows 7 schon aktuell. Da bleibt mir eigentlich nur noch ein BIOS-Update zu versuchen. Ich überlege noch, da mich persönlich das Verhalten nicht weiter stört und auch sonst alles funktioniert.
Forums-Samariter
RTFM und auch die Hilfe des Programms...
eeePC 901/1000H/XP/W/1024 MB/T91 Bk W7 HP/1201NL Bk W7 HP
Mein Blog / Never Ending Quiz / FAQ
Wenn Euer Problem gelöst wurde, setzt bitte ein [Gelöst] vor den Threadtitel.
Danke!

mrtank
Neuling
BeiträgeCOLON 17
RegistriertCOLON Mittwoch 18. November 2009, 20:55

Re: [Bericht] Windows 7 auf dem T91

Beitrag von mrtank » Montag 28. Dezember 2009, 20:33

jo den part werde ich dann mal besser übernehmen, will nicht dass sich einer die kiste putt macht, weil meiner nicht so recht will ;)

ich gugg ma wegen nem biosupdate.

Leider steht die antwort von asus noch aus.

aussage von asus:
t91 wird derzeit nicht für win7 suportet Oo

wenn ich meinen kunden solch eine aussage entgegenbrettern würde, könnte ich wohl meine sachen packen.

Benutzeravatar
iceWM
Administrator
BeiträgeCOLON 3401
RegistriertCOLON Samstag 17. Mai 2008, 16:58
WohnortCOLON NRW - D - Erde - Sonnensystem - Milchstraße - Lokale Gruppe - Universum
CONTACTCOLON

Re: [Bericht] Windows 7 auf dem T91

Beitrag von iceWM » Dienstag 29. Dezember 2009, 10:04

mrtank hat geschriebenCOLONaussage von asus:
t91 wird derzeit nicht für win7 suportet Oo

wenn ich meinen kunden solch eine aussage entgegenbrettern würde, könnte ich wohl meine sachen packen.
Mein zwei Jahre altes Notebook wird von ASUS in Bezug auf Win 7 auch nicht unterstützt. Traurig aber wahr.
Das kommt wohl durch die Masse an Geräten die ASUS auf den Markt wirft :wink:

Zumindest kurzzeitig wurde der T91/Win7 von ASUS supportet. Bevor ich Win 7 auf meinem T91 installiert habe, gab es auf der Downloadseite Treiber/Tools für Win 7. Kurz darauf waren die Treibr/Tools wieder verschwunden.
Möglicheweise hat sich ASUS auch nur vertan und fälschlicherweise die T91MT Treiber dort abgelegt. Diese sind/waren zumindest mit den von mir ursprünglich installierten identisch.
Wenn mich jetzt nicht alles täuscht, sind der T91 und der T91MT bis auf die größe der SSD und multitouch identisch. Daher sollten auch zukünftig die Treiber/Tools passen. Einzig beim BIOS wäre ich vorsichtig.


Da ich den 1005 HA-M am kommenden Montag wieder abgeben muss, hier noch die Systembewertung:
Bild
Forums-Samariter
RTFM und auch die Hilfe des Programms...
eeePC 901/1000H/XP/W/1024 MB/T91 Bk W7 HP/1201NL Bk W7 HP
Mein Blog / Never Ending Quiz / FAQ
Wenn Euer Problem gelöst wurde, setzt bitte ein [Gelöst] vor den Threadtitel.
Danke!

BUTTON_POST_REPLY

Zurück zu

Wer ist online?

Mitglieder in diesem Forum: 1 und 0 Gäste