901er XP und Internet / Slowdowns

ichich56
Neuling
BeiträgeCOLON 14
RegistriertCOLON Montag 9. November 2009, 10:17
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: 901er XP und Internet / Slowdowns

Beitrag von ichich56 » Montag 14. Dezember 2009, 08:59

Windows und die Auslagerung auf der 4GB SSD.

MfG

nurnesimplefrage
Neuling
BeiträgeCOLON 8
RegistriertCOLON Donnerstag 12. Februar 2009, 12:58
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: 901er XP und Internet / Slowdowns

Beitrag von nurnesimplefrage » Montag 14. Dezember 2009, 13:11

Könnte mein Problem damit zusammenhängen, dass die 8GB-Partition auf NTFS formatiert ist und die 4GB-Partition auf FAT32? Danke für Infos.

Benutzeravatar
try
Premium User
BeiträgeCOLON 976
RegistriertCOLON Samstag 25. April 2009, 16:40
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: 901er XP und Internet / Slowdowns

Beitrag von try » Montag 14. Dezember 2009, 22:38

Wie ist denn jetzt Dein letzter Stand ?
Wo BS und wo Daten ?

Beim BS auf den 4GB würde ich erstmal "Ja" meinen, da FAT32 langsamer als NTFS ist.
Und mM nach bedeutet eine Mischform auch immer zusätzliche Arbeit.

EDIT Die Seite finde ich zu dem Thema übrigens nicht schlecht
http://www.allround-pc.com/artikel/wiss ... te_seite_1
-- 701 4G --- 1GiB RAM - Ubuntu 10.10 Netbook
- 1000 H ---- 2GiB RAM - XP (- immer noch ) ----
--------- Any Mistakes ? --> A t c t R ! <---------

nurnesimplefrage
Neuling
BeiträgeCOLON 8
RegistriertCOLON Donnerstag 12. Februar 2009, 12:58
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: 901er XP und Internet / Slowdowns

Beitrag von nurnesimplefrage » Montag 14. Dezember 2009, 23:14

Also, zum Stand. Mir sind jetzt ein paar Ungereimtheiten aufgefallen.

Laut Windows-Datenträgerverwaltung liegt auf Datenträger 0 eine Partition namens D: mit 4GB (FAT§"), aber komischerweise steht dort "Systempartition", obwohl ich Windows dort gar nicht installiert habe!!

Dann steht dort auf Datenträger 1 eine Partition namens C: mit 8GB (NTFS), dort steht "Startpartition". Auf dieser Partition ist auch Windows installiert.

Was hat das zu bedeuten?! Danke für Hilfe :)

Benutzeravatar
MadIQ
Power User
BeiträgeCOLON 2799
RegistriertCOLON Sonntag 20. April 2008, 10:58
WohnortCOLON Sol-System (leider immer) - Basis: Mannheim
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: 901er XP und Internet / Slowdowns

Beitrag von MadIQ » Dienstag 15. Dezember 2009, 00:41

Die beiden Bezeichnungen "Systempartition" und "Startpartition" sind reine Makulatur... Namen.. weiter nichts. Sie könnten auch "Hänsel" und "Gretel" heißen. Die Namen kannst du ändern indem du dort auf eines der Partitionen einen Rechtsklick machst, Eigenschaften wählst und dort den Namen änderst.
LG
MadIQ

Komm ins :arrow: Never-Ending-Quiz


eeePC 701 4G | 1GB | fluxflux
Acer Aspire One 150X | Win XP / Ububtu (Lucid Lynx) installed on Stick
Acer Aspire AMD Turon X2 | 2 GB | Win XP
AMD Athlon II X2 | 4GB | Win 7 Pro

HTC Touch HD | WinMobile 6


So130708mod

nurnesimplefrage
Neuling
BeiträgeCOLON 8
RegistriertCOLON Donnerstag 12. Februar 2009, 12:58
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: 901er XP und Internet / Slowdowns

Beitrag von nurnesimplefrage » Dienstag 15. Dezember 2009, 08:09

MadIQ hat geschriebenCOLONDie beiden Bezeichnungen "Systempartition" und "Startpartition" sind reine Makulatur... Namen.. weiter nichts. Sie könnten auch "Hänsel" und "Gretel" heißen. Die Namen kannst du ändern indem du dort auf eines der Partitionen einen Rechtsklick machst, Eigenschaften wählst und dort den Namen änderst.
http://support.microsoft.com/kb/314470/de

Die Sache ist: Ich würde gerne die "Systempartition" formatieren, denn sie ist praktisch leer. Das erlaubt mir Windows in der Datenträgerverwaltung aber nicht. (?) Und ich dachte, ich hätte die Partition schon vor der Windows-Installation komplett formatiert.... :(

Benutzeravatar
MadIQ
Power User
BeiträgeCOLON 2799
RegistriertCOLON Sonntag 20. April 2008, 10:58
WohnortCOLON Sol-System (leider immer) - Basis: Mannheim
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: 901er XP und Internet / Slowdowns

Beitrag von MadIQ » Dienstag 15. Dezember 2009, 09:08

nurnesimplefrage hat geschriebenCOLONIch würde gerne die "Systempartition" formatieren, denn sie ist praktisch leer.
Kurze Frage: Wieso möchtest du sie formatieren? Sie ist doch schon formatiert. Benutze sie doch einfach.
Sie läßt sich aus folgenden Grund unter laufendem Windows nicht formatieren:
Microsoft hat geschriebenCOLONSystempartition
Als Systempartition bezeichnet man das Volume, das die zum Starten von Windows erforderlichen hardwarespezifischen Dateien (z.B. "Ntldr", "Boot.ini" und "Ntdetect.com") beinhaltet.
Steht so in dem von dir geposteten Link.
LG
MadIQ

Komm ins :arrow: Never-Ending-Quiz


eeePC 701 4G | 1GB | fluxflux
Acer Aspire One 150X | Win XP / Ububtu (Lucid Lynx) installed on Stick
Acer Aspire AMD Turon X2 | 2 GB | Win XP
AMD Athlon II X2 | 4GB | Win 7 Pro

HTC Touch HD | WinMobile 6


So130708mod

nurnesimplefrage
Neuling
BeiträgeCOLON 8
RegistriertCOLON Donnerstag 12. Februar 2009, 12:58
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: 901er XP und Internet / Slowdowns

Beitrag von nurnesimplefrage » Mittwoch 16. Dezember 2009, 12:22

Die Platte ist halt in FAT32 formatiert, und ich hätte sie gern in NTFS. Seis drum.

Muss jetzt wohl erstmal herausfinden, ob alle Treiber richtig installiert sind, oder ob irgendeine Software (z.B. Dienst im Hintergrund) meinen Rechner runterziehen. :(
Gibt es irgendwelche guten Analyse-Tools außer TuneUp, die feststellen können, warum genau meine Platte rattert wie blöde ? Danke für Hilfe.

Achja: Wie es aussieht, hat mein EEE im "Abgesicherten Modus" nicht solche Schwierigkeiten. Was sagt mir das? :?:

Benutzeravatar
iceWM
Administrator
BeiträgeCOLON 3401
RegistriertCOLON Samstag 17. Mai 2008, 16:58
WohnortCOLON NRW - D - Erde - Sonnensystem - Milchstraße - Lokale Gruppe - Universum
CONTACTCOLON

Re: 901er XP und Internet / Slowdowns

Beitrag von iceWM » Mittwoch 16. Dezember 2009, 18:25

Um von FAT32 zu NTFS zu kommen musst Du nicht formatieren.
Das Dateisystem lässt sich mit convert umwandeln.

CodeCOLON Alles auswählen

convert Laufwerkbuchstabe: /fs:ntfs
Achtung:
  1. Die Aktion kann schief gehen - muss aber nicht. Ich selbst habe das auch schon mehrfach ohne Probleme durchgeführt.
  2. Der Vorgang funktioniert nur in diese Richtung. NTFS zurück zu FAT32 geht nicht.
Forums-Samariter
RTFM und auch die Hilfe des Programms...
eeePC 901/1000H/XP/W/1024 MB/T91 Bk W7 HP/1201NL Bk W7 HP
Mein Blog / Never Ending Quiz / FAQ
Wenn Euer Problem gelöst wurde, setzt bitte ein [Gelöst] vor den Threadtitel.
Danke!

nurnesimplefrage
Neuling
BeiträgeCOLON 8
RegistriertCOLON Donnerstag 12. Februar 2009, 12:58
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: 901er XP und Internet / Slowdowns

Beitrag von nurnesimplefrage » Freitag 18. Dezember 2009, 18:09

Endlich mal positive Nachrichten. Mein EEE ist zumindest wieder arbeitsbereit und boykottiert den Dienst nicht mehr. Beim Surfen gibt es aber immer noch die altbekannten "Ladekrämpfe", die zwischen 30 Sekunden und drei Minuten dauern können :)

Folgendes ist der Stand:
- Alle Autostarts sind off (inkl. Firewall und Asus-Trays, z.B. ACPI)
- Alle unnötigen Dienste habe ich in der Dienstverwaltung manuell abgeschaltet (u.a. Win-Updates und Firewall-Hintergrunddienste)
- Systemwiederherstellung ist off

Werde jetzt mal Stück für Stück prüfen, ob es entweder an der Firewall, an den Win-Updates oder doch an der Asus-Software liegt (was reichlich paradox wäre, denn schließlich handelt es sich bei der Software ja um Zeug vom Hersteller, speziell für diese Modell).

Benutzeravatar
try
Premium User
BeiträgeCOLON 976
RegistriertCOLON Samstag 25. April 2009, 16:40
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: 901er XP und Internet / Slowdowns

Beitrag von try » Sonntag 20. Dezember 2009, 19:20

Welche(s) Dateisystem(e) benutzt Du denn nun ?
-- 701 4G --- 1GiB RAM - Ubuntu 10.10 Netbook
- 1000 H ---- 2GiB RAM - XP (- immer noch ) ----
--------- Any Mistakes ? --> A t c t R ! <---------

Benutzeravatar
freak1704
Mehrmalsposter
BeiträgeCOLON 88
RegistriertCOLON Donnerstag 1. Januar 2009, 12:31
WohnortCOLON 127.0.0.1
CONTACTCOLON

Re: 901er XP und Internet / Slowdowns

Beitrag von freak1704 » Mittwoch 23. Dezember 2009, 00:25

Das Problem kommt mir bekannt vor. Leider habe ich auch keine Lösung, aber vielleicht ein paar Anhaltspunkte bieten.

Grundsätzlich: das Problem hat nichts mit der Auslagerungsdatei, dem RAM oder der Geschwindigkeit der SSD zu tun.

Meine Konfiguration: 32GB SSD von RunCore, 2GB RAM, keine Auslagerungsdatei, FAT32 und XP Pro. Indexdienst und Systemwiederherstellung sind aus, automatische Updates an. Das System ist monatelang gerannt, daß es nur eine Freude war.

Nach meiner (subjektiven) Beobachtung tauchte das Problem mit der Installation des Internetz Exploders 8 auf. Dieser schlich sich ja über die regulären Windows Updates ein. Als erstes bemerkte ich Anzeigefehler in der Vista Sidebar. Einige Elemente hatten plötzlich statt einem transparenten einen violetten Rand. Dazu kamen dann die vom TE erwähnten "Denkpausen" mit permanent leuchtender Festplatten-LED. Eigentlich sollte man das Symbol über der LED mit dem Symbol einer Handbremse tauschen... :x

Nach der Deinstallation des IE8 war zwar das Darstellungsproblem weg, die extremen Plattenzugriffe blieben jedoch und wurden von Woche zu Woche extremer.

Nachdem mir nun endlich das System mit einem unbehebbaren Bluescreen beim Boot abgeschmiert ist habe ich momentan versuchsweise Win7 Starter drauf und bin von der guten Performance verblüfft. Mal schauen, wie es sich in den mir verbleibenden Wochen so benimmt...

Falls das Problem wieder auftritt: kennt jemand ein Tool, welches die Anzahl der Festplattenzugriffe für die jeweils laufenden Prozesse anzeigen kann? Process Explorer soll dies können, das Teil ist mir jedoch zu kompliziert, da steig ich nicht durch.
Die EU-Bildungsminister warnen:
Lesen gefährdet Ihre Dummheit!



Eee PC 901 GO in perlweiß mit schönem Skin von skins4u.de, 2GB RAM, XP Pro SP3 Darkside Edition, 32GB RunCore SSD und web'n'walk Connect L SIM-Karte

Sette
Neuling
BeiträgeCOLON 20
RegistriertCOLON Freitag 12. Dezember 2008, 23:29
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: 901er XP und Internet / Slowdowns

Beitrag von Sette » Mittwoch 23. Dezember 2009, 08:35

Hi,
von Sysinternals (ist jetzt Microsoft, glaube ich) gibts Überwachungstools für Festplatten- und Registry-Zugriffe. Einfach googeln.

Gruß

Benutzeravatar
win_dennis_xp
Moderator
BeiträgeCOLON 300
RegistriertCOLON Donnerstag 8. Oktober 2009, 19:52
WohnortCOLON Sindelfingen
CONTACTCOLON

Re: 901er XP und Internet / Slowdowns

Beitrag von win_dennis_xp » Donnerstag 7. Januar 2010, 00:40

Ist es bei allen Browsern so?
Vllt. liegt es an einer schlechten Installation von Mozilla FF, installiert es noch mal neu..

Ansonsten liegt es vllt. an einem Add-on, starte mal FF ohne Add-Ons,

Ansonsten lad dir Tuneup herunter und tune deine System bis es ausläuft.. oder benutzt ccleaner
--- EeePc 901 mit Windows XP Home SP3 ---
--- Medion Akoya S3211 mit Windows 7 Home Premium ---

Benutzeravatar
asti
Neuling
BeiträgeCOLON 19
RegistriertCOLON Mittwoch 29. August 2007, 10:07
CONTACTCOLON

Re: 901er XP und Internet / Slowdowns

Beitrag von asti » Donnerstag 7. Januar 2010, 08:30

Ich denke, daß die SSD zu lahm ist. Bei mir hat - auch unter Linux- erst ein Upgrade der SSD auf eine schnelle Runcore wirklich geholfen.
Zaurus SL-C1000, Asus EEE 901go Linux mit Runcore (RCP-IV-S7032-C bei notebook.de), Ubuntu NBR 10.4, 3 Kinder, keine Zeit
http://www.netzweit.de / www.sehnsuchtsort.de

BUTTON_POST_REPLY
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Zurück zu

Wer ist online?

Mitglieder in diesem Forum: 2 und 0 Gäste