[gelöst] WLAN, USB, GRAKA - Treiber alle weg

BUTTON_POST_REPLY
Benutzeravatar
KnastiEinZ
Mehrmalsposter
BeiträgeCOLON 101
RegistriertCOLON Montag 6. Oktober 2008, 20:50

[gelöst] WLAN, USB, GRAKA - Treiber alle weg

Beitrag von KnastiEinZ » Samstag 20. Februar 2010, 19:52

Nabend,

ich habe meinen Eee PC 901 12G ausgemacht ... und nach ein paar Stunden wiederangemacht und gemerkt, dass der WLAN - Treiber weg ist, die Grafikkarte aufeinmal "pnp-Standart" ist und alle USB-Ports inkl. Cardreader nicht mehr im "Arbeitsplatz" auftauchen.

Ich brauche die Treiber dafür alle für Windows 7, finde die aber weder bei k0ko (Verweis auf rapidshare, jedoch Server überlastet...). Bei AsusTEK sind nur XP Treiber vorhanden...

danke für die Hilfe =)
Zuletzt geändert von 1 am KnastiEinZ, insgesamt 0-mal geändert.
Bild
Bild Canon Eos 1000D mit 18 - 55mm Obj.

Nokia E63 mit Symbian und S60 sowie eine UMTS-Flat :wink:
E8400 (2x 3Ghz), 2Gb RAM, GeForce 9400GT, 1 TB HDD

Benutzeravatar
iceWM
Administrator
BeiträgeCOLON 3401
RegistriertCOLON Samstag 17. Mai 2008, 16:58
WohnortCOLON NRW - D - Erde - Sonnensystem - Milchstraße - Lokale Gruppe - Universum
CONTACTCOLON

Re: Eee 901 Windows 7 -> WLAN, USB, GRAKA - Treiber alle weg

Beitrag von iceWM » Samstag 20. Februar 2010, 21:38

Wenn ich jetzt die Technik des 901er richtig im Kopf habe, müssten die meisten Treiber des 1000H passen. Die beiden sind soweit identisch und unterscheiden sich nur in der Displaygröße und SSD bzw. HD.

Bezüglich Rapidshare: Rapidshare.de stellt kurzfristig sämtliche Dienste ein (petanews)
Forums-Samariter
RTFM und auch die Hilfe des Programms...
eeePC 901/1000H/XP/W/1024 MB/T91 Bk W7 HP/1201NL Bk W7 HP
Mein Blog / Never Ending Quiz / FAQ
Wenn Euer Problem gelöst wurde, setzt bitte ein [Gelöst] vor den Threadtitel.
Danke!

Benutzeravatar
KnastiEinZ
Mehrmalsposter
BeiträgeCOLON 101
RegistriertCOLON Montag 6. Oktober 2008, 20:50

Re: Eee 901 Windows 7 -> WLAN, USB, GRAKA - Treiber alle weg

Beitrag von KnastiEinZ » Sonntag 21. Februar 2010, 10:55

Aber für den 1000H gibt es auch nur die XP-Treiber, die nicht funzen, wenn ledeglich die USB-Ports funzen würden, würde ich Win7 neuinstallieren..

Danke für den Tipp =)
Bild
Bild Canon Eos 1000D mit 18 - 55mm Obj.

Nokia E63 mit Symbian und S60 sowie eine UMTS-Flat :wink:
E8400 (2x 3Ghz), 2Gb RAM, GeForce 9400GT, 1 TB HDD

Benutzeravatar
iceWM
Administrator
BeiträgeCOLON 3401
RegistriertCOLON Samstag 17. Mai 2008, 16:58
WohnortCOLON NRW - D - Erde - Sonnensystem - Milchstraße - Lokale Gruppe - Universum
CONTACTCOLON

Re: Eee 901 Windows 7 -> WLAN, USB, GRAKA - Treiber alle weg

Beitrag von iceWM » Sonntag 21. Februar 2010, 11:11

Also wenn das keine Windows 7 Treiber für den 1000H sind... :wink:
Bild
Wenn Du links unter Von Windows®7 unterstützte Produktmodelle auf Eee Family klickst bekommst Du eine Liste in der auch der 1000H aufgeführt ist.
Forums-Samariter
RTFM und auch die Hilfe des Programms...
eeePC 901/1000H/XP/W/1024 MB/T91 Bk W7 HP/1201NL Bk W7 HP
Mein Blog / Never Ending Quiz / FAQ
Wenn Euer Problem gelöst wurde, setzt bitte ein [Gelöst] vor den Threadtitel.
Danke!

Benutzeravatar
KnastiEinZ
Mehrmalsposter
BeiträgeCOLON 101
RegistriertCOLON Montag 6. Oktober 2008, 20:50

Re: Eee 901 Windows 7 -> WLAN, USB, GRAKA - Treiber alle weg

Beitrag von KnastiEinZ » Sonntag 28. Februar 2010, 01:26

ich habe Win7 nochmal komplett neu installiert und den ACPI Treiber für den 1000H für Win7 von der AsusTEK Seite gezogen, installation funzt auch alles, jedoch meldet mir die SuperHybridEngine (auch für 1000H, Win7) einen BIOS Fehler, wenn ich die ACPI treiber installieren will, kommt ein Fenster "Fehlende Asus ACPI-Treiber. Bitte Asus ACPI-Treiber installieren"... hää?

wenn ich doch nur die super hybrid enginge zum laufen kriege, wäre alles gut, dann könnte ich die CPU takten sowie WLAN und Bluetooth ein/ausschalten.

Muss ich das BIOS updaten? Das UpdateTool geht nicht, meckert wegen der fehlenden ACPI-Treiber rum...

EDIT: Muss wohl irgendwie per USB-Stick das Bios downgraden, das löst das ACPI Problem

EDIT2: Habe das BIOS auf 1502 geändert ACPI geht immernoch nicht, ich weiß echt nicht mehr weiter
Bild
Bild Canon Eos 1000D mit 18 - 55mm Obj.

Nokia E63 mit Symbian und S60 sowie eine UMTS-Flat :wink:
E8400 (2x 3Ghz), 2Gb RAM, GeForce 9400GT, 1 TB HDD

EEE_Christian
Neuling
BeiträgeCOLON 20
RegistriertCOLON Freitag 17. April 2009, 06:49

Re: Eee 901 Windows 7 -> WLAN, USB, GRAKA - Treiber alle weg

Beitrag von EEE_Christian » Sonntag 28. Februar 2010, 07:43

Hallo.

Auch wenn Du nicht von k0k0 runterladen möchtest, unter Win 7 funktioniert nus die SuperEngine 1.16.
Die neue Version funktioniert nicht. Beim BIOS kannste die neueste für den 901 nehmen.
Ich selbst habe den 901 und Win 7 ist toll.

Gruß
Christian

Benutzeravatar
KnastiEinZ
Mehrmalsposter
BeiträgeCOLON 101
RegistriertCOLON Montag 6. Oktober 2008, 20:50

Re: Eee 901 Windows 7 -> WLAN, USB, GRAKA - Treiber alle weg

Beitrag von KnastiEinZ » Donnerstag 4. März 2010, 20:03

ich kann 1.16 she nicht benutzen, wenn die ACPI-Treiber nicht funzen :x :oops: :oops: :x :x

Es ist ein Teufelskreis und ich weiß nicht, welches BIOS mir die ACPI-Treiber-Installation erlaubt.

Das Arbeiten mit dem Eee 901 ist massivst eingeschränkt, WLAN, Bluetooth sowie die Taktung kann ich nur über das BIOS anpassen... BIOS: 2102, 1903, 1702, 1502 blockieren die ACPI-Treiber Installation.

... ich stehe vor einer unlösbaren Aufgabe, nur ihr könnt mir helfen :cry: :cry:
Bild
Bild Canon Eos 1000D mit 18 - 55mm Obj.

Nokia E63 mit Symbian und S60 sowie eine UMTS-Flat :wink:
E8400 (2x 3Ghz), 2Gb RAM, GeForce 9400GT, 1 TB HDD

Benutzeravatar
blackice
Power User
BeiträgeCOLON 1079
RegistriertCOLON Dienstag 11. November 2008, 21:46

Re: Eee 901 Windows 7 -> WLAN, USB, GRAKA - Treiber alle weg

Beitrag von blackice » Donnerstag 4. März 2010, 20:31

KnastiEinZ hat geschriebenCOLON... ich stehe vor einer unlösbaren Aufgabe, nur ihr könnt mir helfen :cry: :cry:
Wie wäre es mit einer Horizonterweiterung?
Modell: EEE 901 - OS: wattOS beta1 (array.org-kernel)/Slax 6.0.7 (alsa 1.0.18a) - RAM: 2GB (MDT 667MHz) - Zubehör: Akku 8800mAh, SDHC-Card Sandisk UltraII plus USB 8GB

Benutzeravatar
KnastiEinZ
Mehrmalsposter
BeiträgeCOLON 101
RegistriertCOLON Montag 6. Oktober 2008, 20:50

Re: Eee 901 Windows 7 -> WLAN, USB, GRAKA - Treiber alle weg

Beitrag von KnastiEinZ » Freitag 5. März 2010, 07:20

ich würde ganz klar auch ein schickes Linux nehmen, wenn es ein Linuxprogramm geben würde, mit dem ich über Bluetooth mein Handy als UMTS-Modem nutzen kann, soetwas habe ich aber nicht gefunden.
Bild
Bild Canon Eos 1000D mit 18 - 55mm Obj.

Nokia E63 mit Symbian und S60 sowie eine UMTS-Flat :wink:
E8400 (2x 3Ghz), 2Gb RAM, GeForce 9400GT, 1 TB HDD

EEE_Christian
Neuling
BeiträgeCOLON 20
RegistriertCOLON Freitag 17. April 2009, 06:49

Re: Eee 901 Windows 7 -> WLAN, USB, GRAKA - Treiber alle weg

Beitrag von EEE_Christian » Freitag 5. März 2010, 17:26

Vielleicht hab ich es nicht verstanden.
Also in meinem 901-er hab ich nur die Treiber von k0k0.
Darunter auch der ACPI Treiber. Mein Tipp: den alten deinstallieren und den neuen Installieren.
Dann müsste es klappen, bei mir funktioniert es auch.

Gruß Christian

Benutzeravatar
KnastiEinZ
Mehrmalsposter
BeiträgeCOLON 101
RegistriertCOLON Montag 6. Oktober 2008, 20:50

Re: Eee 901 Windows 7 -> WLAN, USB, GRAKA - Treiber alle weg

Beitrag von KnastiEinZ » Freitag 5. März 2010, 22:25

Welches BIOS hast du?

Ich werd mich mal mit Linux anfreunden und Wine, damit Photoshop darauf läuft
Bild
Bild Canon Eos 1000D mit 18 - 55mm Obj.

Nokia E63 mit Symbian und S60 sowie eine UMTS-Flat :wink:
E8400 (2x 3Ghz), 2Gb RAM, GeForce 9400GT, 1 TB HDD

EEE_Christian
Neuling
BeiträgeCOLON 20
RegistriertCOLON Freitag 17. April 2009, 06:49

Re: Eee 901 Windows 7 -> WLAN, USB, GRAKA - Treiber alle weg

Beitrag von EEE_Christian » Samstag 6. März 2010, 08:29

Das BIOS ist 2103.
Setze das System nochmal auf, nimm den von mir gesagten ACPI Treiber und dann die SHE.
Dann sollte alles klappen.

Gruß Christian

Benutzeravatar
vofiwg
Power User
BeiträgeCOLON 2079
RegistriertCOLON Donnerstag 22. November 2007, 19:36
CONTACTCOLON

Re: Eee 901 Windows 7 -> WLAN, USB, GRAKA - Treiber alle weg

Beitrag von vofiwg » Samstag 6. März 2010, 10:22

KnastiEinZ hat geschriebenCOLONWelches BIOS hast du?

Ich werd mich mal mit Linux anfreunden und Wine, damit Photoshop darauf läuft
Das ist ja mit dem Messer in den Rücken durch die Brust ins Auge. :mrgreen:


VoFiWG
Meine Tipps und Hinweise gibt es unter Ausschluss jeglicher Gewährleistung aber mit ganz dollem Daumendrücken. ;)

BUTTON_POST_REPLY

Zurück zu

Wer ist online?

Mitglieder in diesem Forum: 1 und 0 Gäste