[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/session.php on line 580: sizeof(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/session.php on line 636: sizeof(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4511: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3257)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4511: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3257)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4511: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3257)
www.MobilityMagazin.de • [gelöst]Mein 901er und der Lucid Lynk
Seite 1 von 1

[gelöst]Mein 901er und der Lucid Lynk

VerfasstCOLON Samstag 1. Mai 2010, 10:43
von win_dennis_xp
Hallo liebes Forum,

Ich habe heute auf meinem Netbook Ubuntu 10.04 installiert.
Alles läuft soweit gut.. Nur ich komme nicht in mein WLAN-Netzwerk rein. Alles ist richtig eingegeben, aber es dunktioniert trotzdem nicht.

Zuerst kommt das folgende Fenster: "Legitimierung für Funknetzwerk benötigt" ich gebe das Passwort ein, und nach ner Weile kommt das Fenster wieder!

Gruß Dennis

PS: Ich hoffe ich habe genügend Infos gegeben..

Re: Mein 901er und der Lucid Lynk

VerfasstCOLON Samstag 1. Mai 2010, 11:19
von Sedge
Richtige Tastaturbelegung?

Bei (bspw.) amerikanischem Layout werden falsche Sonderzeichen benutzt (sofern du Sonderzeichen im PW hast...)...

Re: Mein 901er und der Lucid Lynk

VerfasstCOLON Samstag 1. Mai 2010, 11:57
von try
Jupp - hast Du schon "eingedeuscht" ?
Buchstaben <Y> und <Z> sind ja auch anders belegt .

Re: Mein 901er und der Lucid Lynk

VerfasstCOLON Samstag 1. Mai 2010, 12:01
von geronimo
Möglicherweise hilft dir das bezüglich Ubuntu 10.04 und WLan:
http://forum.eeeuser.com/viewtopic.php? ... 58#p709758

Gruß geronimo

Re: Mein 901er und der Lucid Lynk

VerfasstCOLON Sonntag 2. Mai 2010, 10:34
von nakaori

Re: Mein 901er und der Lucid Lynk

VerfasstCOLON Sonntag 2. Mai 2010, 11:54
von win_dennis_xp
Heii,
vielen Dank an euch allen! Nun läuft es. Das Problem waren die ACPI-Scripte, nun geändert und nun akzeptiert der alles auf Anhieb.

GAnz generell zu Ubuntu 10.04: ICh bin sehr positiv überascht (bis auf WLAN), denn es läuft recht flott und bootet auch zügig, zwar nicht die 10 sek im Video sondern knappe 19-23 sekunden.