Probleme mit Last.FM

johoschi
Neuling
BeiträgeCOLON 5
RegistriertCOLON Freitag 1. Februar 2008, 10:05
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Probleme mit Last.FM

Beitrag von johoschi » Freitag 1. Februar 2008, 10:16

Hallo Leutz,

ich bin seit 2 Tagen besitzer des eee und keinen Plan von LINUX.

Ich habe ein Problem mit dem Musicplayer. ER SPIELT KEINE TITEL VON LAST FM AB !!

Ich habe einen Account der Player verbindet ABER KEIN TON. Ich sehe die Musikstücke. ABER NIX PASSIERT.

WAS KANN DAS EIN

GRÜSSE
HOSCHI

Power
Neuling
BeiträgeCOLON 25
RegistriertCOLON Montag 10. Dezember 2007, 17:43
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Beitrag von Power » Freitag 1. Februar 2008, 15:25

Lautsprecher anschalten :shock:

Sorry, nicht böse gemeint.

johoschi
Neuling
BeiträgeCOLON 5
RegistriertCOLON Freitag 1. Februar 2008, 10:05
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Beitrag von johoschi » Freitag 1. Februar 2008, 16:02

...glaubs mir, wie oft habe ich da schon nachgeschaut :cry:

SOWAS IST MIR AUCH NOCH NICHT PASSIERT ALLES ANDERE AN MUSIK KLAPPT

eee_haben_will
Profi
BeiträgeCOLON 225
RegistriertCOLON Freitag 14. Dezember 2007, 14:59
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Beitrag von eee_haben_will » Freitag 1. Februar 2008, 16:12

hy

ich spiel inet radio mit xmms ab, das funzt super, weiß aber net ob nun last.fm damit läuft, nen versuch wäre es allerdings wert.
**************************
EEE WIKI
**************************

cattmann
Neuling
BeiträgeCOLON 10
RegistriertCOLON Donnerstag 17. Januar 2008, 03:57
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Beitrag von cattmann » Freitag 1. Februar 2008, 16:47

Hallo,
ich habe genau das gleiche Problem.
Habe mit den Last-FM Player installiert damit läufts.
Aber im Music Player kein Tom

Gruß

johoschi
Neuling
BeiträgeCOLON 5
RegistriertCOLON Freitag 1. Februar 2008, 10:05
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Beitrag von johoschi » Freitag 1. Februar 2008, 17:15

HA EIN LEIDENSGENOSSE ALSO GENERELLES PROBLEM


WENIGSTENS BIN ICH NICHT DER EINZIGSTE


:?
8)
:wink:

Benutzeravatar
TAWL
Profi
BeiträgeCOLON 461
RegistriertCOLON Samstag 12. Januar 2008, 10:25
WohnortCOLON Bochum
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Beitrag von TAWL » Freitag 1. Februar 2008, 17:24

Bitte achte darauf nicht so häufig Caps-Lock zu benutzten, da ein groß Schreiben im Internet als "schreien" angesehen wird und nebenbei nicht angenehm ist zu lesen.
Eee 4G 701 white : 2048 MB RAM 667Mhz GeIL | 16 GB SDHC A-Data Turbo | WD Passport II 2,5" 120GB USB HDD | Pioneer 112D DVD/-RW USB | Windows XP Pro Service Pack 3 (US)

tobias4rock
Neuling
BeiträgeCOLON 13
RegistriertCOLON Montag 4. Februar 2008, 01:04
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Beitrag von tobias4rock » Montag 4. Februar 2008, 11:56

hi,

last fm ist kein normaler internet radio sender:

mit der standart linux version des originalen lastfm players sollte es kein problem sein, das hast du ja schon bestätigt

einfach so mit xmms oder vergleichbaren kann es nicht klappen, dafür gibt es 2 lösungen:

entweder du nimest andre programme wie z.B.

rythmbox (gnome), dieses ist mit einem plugin auf lastfmfunktionen erweiterbar

amarok (kde, geht ziemlich sicher auch, habs aber noch nicht ausprobiert

und so weiter, einfach mal z.B. unter ubuntuusers im wiki nachgucken :)

dann gibt es noch programme mit denen sich auch last fm aufzeichnen lässt, wenn ich das recht in erinnerung habe ist das einmal lastexit und noch eins, fällt mir grad nicht ein :$ lastfmproxy gibt es auch noch, das macht quasie aus dem lstfm stream einen normalen radiosender der sich dann anhören und aufzeichnen lässt.

also ohne aufzeichnen (legal!) und nur anhören würde ich euch rhythmbox empfehlen!

LG,
Tobias :)

Benutzeravatar
TAWL
Profi
BeiträgeCOLON 461
RegistriertCOLON Samstag 12. Januar 2008, 10:25
WohnortCOLON Bochum
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Beitrag von TAWL » Montag 4. Februar 2008, 15:26

Oh, wollte ich den Thread nicht in den Linux Bereich verschieben? Ich glaube da ist er besser aufgehoben ;)
Eee 4G 701 white : 2048 MB RAM 667Mhz GeIL | 16 GB SDHC A-Data Turbo | WD Passport II 2,5" 120GB USB HDD | Pioneer 112D DVD/-RW USB | Windows XP Pro Service Pack 3 (US)

johoschi
Neuling
BeiträgeCOLON 5
RegistriertCOLON Freitag 1. Februar 2008, 10:05
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Beitrag von johoschi » Samstag 16. Februar 2008, 22:51

Hallo,

irgend schon einer eine Idee zum Problem ???

pharboe
Neuling
BeiträgeCOLON 28
RegistriertCOLON Sonntag 10. Februar 2008, 19:31
WohnortCOLON Berlin-Neukölln
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Beitrag von pharboe » Sonntag 17. Februar 2008, 07:24

@tobias4rock

der mit xandros standartmäßig installierte player (musikmanager) ist doch amarok, oder irre ich mich?

tobias4rock
Neuling
BeiträgeCOLON 13
RegistriertCOLON Montag 4. Februar 2008, 01:04
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Beitrag von tobias4rock » Sonntag 17. Februar 2008, 13:28

ich weiß es nicht, da ich leider noch keinen eee habe, amarok würde aber sinn machen weil das ja ein kde programm ist und die standad desktopumgebung bei xandros ja auch kde ist. wenns dir besser gefällt müsste sich aber mit sehr hoher wahrscheinlichkeit auch rhythmbox oder ein anderer player installieren,
ich kann für solche fälle nur http://www.ubuntuusers.de empfehlen; ok ist für ubuntu gedacht aber das ist ja egal, es gibt dort ein forum und ein extrem gutes wiki!

LG,
Tobias :)

Benutzeravatar
bod
Mehrmalsposter
BeiträgeCOLON 106
RegistriertCOLON Dienstag 5. Februar 2008, 17:26
WohnortCOLON Koblenz
CONTACTCOLON

Beitrag von bod » Sonntag 17. Februar 2008, 14:09

Last.fm bietet ein eigenes Repository für sowas an:

http://apt.last.fm

Ansonsten einfach http://cdn.last.fm/client/src/last.fm-1 ... rc.tar.bz2 nehmen.

Benutzeravatar
rob
Premium User
BeiträgeCOLON 634
RegistriertCOLON Samstag 17. November 2007, 22:41
CONTACTCOLON

Beitrag von rob » Sonntag 17. Februar 2008, 15:29

hi

auf dem eee ist amarok. der hat sogar eine extra last.fm funktion.

Benutzeravatar
Micha1711
Neuling
BeiträgeCOLON 49
RegistriertCOLON Montag 17. März 2008, 08:22
WohnortCOLON Nordhessen
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re:

Beitrag von Micha1711 » Samstag 22. März 2008, 21:20

bod hat geschriebenCOLONLast.fm bietet ein eigenes Repository für sowas an:

http://apt.last.fm
Das funktioniert bei mir irgendwie nicht.

apt-get meldet folgende Abhängigkeiten:
Die folgenden Pakete haben nichterfüllte Abhängigkeiten:
lastfm: Hängt ab: fftw3 ist aber nicht installierbar
Hängt ab: libasound2 (> 1.0.14) aber 1.0.13-2 soll installiert werden
Hängt ab: libc6 (>= 2.6-1) aber 2.3.6.ds1-13 soll installiert werden
Hängt ab: libgcc1 (>= 1:4.2.1) aber 1:4.1.1-21 soll installiert werden
Hängt ab: libgpod2 ist aber nicht installierbar
Hängt ab: libqt4-core (>= 4.3.2) aber 4.3.0-1 soll installiert werden
Hängt ab: libqt4-gui (>= 4.3.2) aber 4.3.0-1 soll installiert werden
Hängt ab: libqt4-sql (>= 4.3.2) soll aber nicht installiert werden
Hängt ab: libsamplerate0 ist aber nicht installierbar
Hängt ab: libstdc++6 (>= 4.2.1) aber 4.1.1-21 soll installiert werden
Hängt ab: zlib1g (>= 1:1.2.3.3.dfsg-1) aber 1:1.2.3-13 soll installiert werden
E: Kaputte Pakete

BUTTON_POST_REPLY
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Zurück zu

Wer ist online?

Mitglieder in diesem Forum: 3 und 0 Gäste