Gimp für Linux

BUTTON_POST_REPLY
Benutzeravatar
kidsparadies
Mehrmalsposter
BeiträgeCOLON 68
RegistriertCOLON Sonntag 27. Januar 2008, 13:11
WohnortCOLON Limburg
CONTACTCOLON

Gimp für Linux

Beitrag von kidsparadies » Samstag 8. März 2008, 20:52

So meine Lieben,

ich habe jetzt GIMP für Linux in einen Ordner runter geladen, entpackt und wie starte ich jetzt das Programm ?

Jörg
Seit dem 26.01.2008 einen weißen, (Leider verstorben am 24.2.2008)
Seit dem 5.3. hab ich einen schwarzen, hier funzt sogar die 16GB Karte !
Wir haben drei, einen mit Linux, zwei mit XP ! Mit einem Windows EEE schau ich problemlos fern !

mw88
Profi
BeiträgeCOLON 342
RegistriertCOLON Mittwoch 23. Januar 2008, 14:43

Re: Gimp für Linux

Beitrag von mw88 » Samstag 8. März 2008, 21:20

öhm was ist denn da drin? Sind es Source dateien oder was anderes?

Wäre auch einfacher wenn du ein Terminal öffnest und sudo apt-get install gimp eingibst
640k would be good enough for everyone --- Bill Gates 1981

Benutzeravatar
kidsparadies
Mehrmalsposter
BeiträgeCOLON 68
RegistriertCOLON Sonntag 27. Januar 2008, 13:11
WohnortCOLON Limburg
CONTACTCOLON

Re: Gimp für Linux

Beitrag von kidsparadies » Samstag 8. März 2008, 21:39

Nach dem entpacken sind da dann jede Menge Ordner sichtbar. Einer sollte doch sowas wie eine .exe enthalten oder ?
Seit dem 26.01.2008 einen weißen, (Leider verstorben am 24.2.2008)
Seit dem 5.3. hab ich einen schwarzen, hier funzt sogar die 16GB Karte !
Wir haben drei, einen mit Linux, zwei mit XP ! Mit einem Windows EEE schau ich problemlos fern !

jcoder
Mehrmalsposter
BeiträgeCOLON 141
RegistriertCOLON Freitag 7. März 2008, 22:08
WohnortCOLON Paderborn

Re: Gimp für Linux

Beitrag von jcoder » Samstag 8. März 2008, 23:40

Unter Linux hast Du keine Dateiendungen wie .exe, oder .com.

Sie sind zumindest nicht notwendig um ausführbare Dateien oder den Typ der Datei zu kennzeichen.

Gebe einfach im Terminal

gimp
( oder /usr/bin/gimp )

ein, um das Programm zu starten.

Wenn Du den Programmaufruf in Deine EasyMode Umgebung einbinden willst, schau Dir den Foreneintrag 'DIverse Spiele Dosbox installieren und im EasyMode nutzen ( http://www.eee-pc.de/board/viewtopic.php?f=20&t=1690 ) von EeeFreek an. Da steht die Einbindung beschrieben.

wastl
Mehrmalsposter
BeiträgeCOLON 74
RegistriertCOLON Sonntag 27. Januar 2008, 04:03

Re: Gimp für Linux

Beitrag von wastl » Sonntag 9. März 2008, 04:46

Du hast Dir wahrscheinlich ein tar Archive heruntergeladen. In dem Archiv befindet sich alles, was Du benötigst um das Programm für dein System zu kompilieren.
Wenn Du das original Xandros verwendest und nicht gnenau weißt was Du tust, ist das absolut nicht empfehlenswert.
Ebenso ist es meines Wissens nach nicht empfehlenswert Gimp als Debian Paket zu installieren. Für eeeXubuntu gibt es eine angepasste Version des Programms. Unter Xandros könntest Du Probleme mit der Auflösung bekommen.

Raider700
Profi
BeiträgeCOLON 241
RegistriertCOLON Montag 26. November 2007, 00:09

Re: Gimp für Linux

Beitrag von Raider700 » Sonntag 9. März 2008, 11:48

Zum installieren von Programme habe ich bereits in einem anderen Thread was geschrieben:
http://www.eee-pc.de/board/viewtopic.ph ... 181#p18848
(Das Programm synaptic ist ein grafisches Frontend für die dort beschriebenen Befehle.)

Über die erweiterten Paketquellen lässt sich Gimp sauber installieren.
Dazu einfach:

CodeCOLON Alles auswählen

sudo apt-get update && sudo apt-get install gimp
Beim arbeiten mit Gimp am eeePC kann ich empfehlen die Fenster mit ALT+TAB und ALT+SHIFT+TAB zu wechseln. Nebeneinander haben sie zum Arbeiten nicht gut platz (Ein externer Monitor ist da etwas feines ...).

hvt
Mehrmalsposter
BeiträgeCOLON 93
RegistriertCOLON Samstag 15. November 2008, 20:29

Re: Gimp für Linux

Beitrag von hvt » Samstag 28. November 2009, 17:01

Hab das jetzt versucht, bekomme aber folgende Fehlermeldung:


Fehl http://debian.beryl-projekt.org etch Release.gpg
Konnte „debian.beryl-projekt.org“ nicht auflösen
Ign http://debian.beryl-projekt.org etch Release
Ign http://debian.beryl-projekt.org etch/main Packages
Fehl http://debian.beryl-projekt.org etch/main Packages
Konnte „debian.beryl-projekt.org“ nicht auflösen
Hole:1 http://xnv4.xandros.com etch Release.gpg [189B]
Hole:2 http://updates.xepc.org p701 Release.gpg [189B]
Ign http://www.geekconnection.org xandros4 Release.gpg
Ign http://update.eeepc.asus.com common Release.gpg
Ign http://update.eeepc.asus.com p900a Release.gpg
Ign http://update.eeepc.asus.com de Release.gpg
Ign http://www.geekconnection.org xandros4 Release
OK http://updates.xepc.org p701 Release
Fehl http://updates.xepc.org p701 Release

Ign http://update.eeepc.asus.com p701 Release.gpg
Ign http://update.eeepc.asus.com p701 Release.gpg
Ign http://update.eeepc.asus.com common Release
OK http://xnv4.xandros.com etch Release
Ign http://www.geekconnection.org xandros4/main Packages/DiffIndex
Fehl http://xnv4.xandros.com etch Release

Ign http://update.eeepc.asus.com p900a Release
Ign http://www.geekconnection.org xandros4/main Packages
OK http://www.geekconnection.org xandros4/main Packages
Ign http://update.eeepc.asus.com de Release
Ign http://update.eeepc.asus.com p701 Release
Ign http://update.eeepc.asus.com p701 Release
Hole:3 http://xnv4.xandros.com etch Release [12,4kB]
Ign http://xnv4.xandros.com etch Release
Ign http://update.eeepc.asus.com common/main Packages/DiffIndex
Ign http://xnv4.xandros.com etch/main Packages/DiffIndex
Ign http://update.eeepc.asus.com p900a/main Packages/DiffIndex
Ign http://update.eeepc.asus.com de/main Packages/DiffIndex
Ign http://update.eeepc.asus.com p701/main Packages/DiffIndex
Ign http://update.eeepc.asus.com p701/main- Packages
Ign http://xnv4.xandros.com etch/contrib Packages/DiffIndex
Ign http://update.eeepc.asus.com common/main Packages
Ign http://update.eeepc.asus.com p900a/main Packages
Ign http://update.eeepc.asus.com de/main Packages
Ign http://xnv4.xandros.com etch/non-free Packages/DiffIndex
Ign http://update.eeepc.asus.com p701/main Packages
OK http://xnv4.xandros.com etch/main Packages
Fehl http://update.eeepc.asus.com p701/main- Packages
404 Not Found
OK http://update.eeepc.asus.com common/main Packages
OK http://update.eeepc.asus.com p900a/main Packages
OK http://update.eeepc.asus.com de/main Packages
OK http://xnv4.xandros.com etch/contrib Packages
OK http://update.eeepc.asus.com p701/main Packages
OK http://xnv4.xandros.com etch/non-free Packages
Hole:4 http://updates.xepc.org p701 Release [6924B]
Ign http://updates.xepc.org p701 Release
OK http://updates.xepc.org p701/main Packages/DiffIndex
OK http://updates.xepc.org p701/main Packages
Es wurden 19,7kB in 56s geholt (346B/s)
Konnte http://debian.beryl-projekt.org/dists/etch/Release.gpg nicht holen Konnte „debian.beryl-projekt.org“ nicht auflösen
Konnte http://debian.beryl-projekt.org/dists/e ... ackages.gz nicht holen Konnte „debian.beryl-projekt.org“ nicht auflösen
Konnte http://update.eeepc.asus.com/p701/de/di ... ackages.gz nicht holen 404 Not Found
Paketlisten werden gelesen... Fertig
W: GPG error: http://xnv4.xandros.com etch Release: Die folgenden Signaturen konnten nicht überprüft werden, weil ihr öffentlicher Schlüssel nicht verfügbar ist: NO_PUBKEY A3CCB76FA8BCF0C9
W: GPG error: http://updates.xepc.org p701 Release: Die folgenden Signaturen konnten nicht überprüft werden, weil ihr öffentlicher Schlüssel nicht verfügbar ist: NO_PUBKEY 36E9E3DE1ACBEB0D
W: Kann nicht auf die Liste http://update.eeepc.asus.com p701/main- Packages (/var/lib/apt/lists/update.eeepc.asus.com_p701_de_dists_p701_main-_binary-i386_Packages) der Quellpakete zugreifen. - stat (2 Datei oder Verzeichnis nicht gefunden)
W: Kann nicht auf die Liste http://debian.beryl-projekt.org etch/main Packages (/var/lib/apt/lists/debian.beryl-projekt.org_dists_etch_main_binary-i386_Packages) der Quellpakete zugreifen. - stat (2 Datei oder Verzeichnis nicht gefunden)
W: Probieren Sie „apt-get update“, um diese Probleme zu korrigieren.
E: Einige Indexdateien konnten nicht heruntergeladen werden, sie wurden ignoriert oder alte an ihrer Stelle benutzt.

Benutzeravatar
Lorag
Power User
BeiträgeCOLON 1202
RegistriertCOLON Dienstag 18. März 2008, 23:33

Re: Gimp für Linux

Beitrag von Lorag » Samstag 28. November 2009, 20:43

Also erstens hast du in deiner sources.list Kram drin, der da nicht reingehört. Die Zeilen mit Beryl verursachen Fehler. Das solltest du vorher in Ordnung bringen. Ob du gimp in den Quellen hast, solltest du mit:

CodeCOLON Alles auswählen

sudo apt-cache search gimp
herausfinden.

Eine bessere Anleitung zum Installieren von Gimp findest du übrigens im Wiki: http://www.eeewiki.de/index.php/Gimp
Viel Glück!

hvt
Mehrmalsposter
BeiträgeCOLON 93
RegistriertCOLON Samstag 15. November 2008, 20:29

Re: Gimp für Linux

Beitrag von hvt » Samstag 28. November 2009, 22:42

Ok, danke. Kannst du mir bitte sagen, welche Quellen in meiner Liste Sinn machen würden?

Danke...

Benutzeravatar
Lorag
Power User
BeiträgeCOLON 1202
RegistriertCOLON Dienstag 18. März 2008, 23:33

Re: Gimp für Linux

Beitrag von Lorag » Dienstag 1. Dezember 2009, 14:00

Ich würde dir da gern helfen, benutze das Xandros aber schon so lange nicht mehr, dass ich hier lieber keine falschen Repositories reinschreiben will. Vielleicht hat da jemand, der das noch benutzt, sichere Informationen.

Benutzeravatar
blackice
Power User
BeiträgeCOLON 1079
RegistriertCOLON Dienstag 11. November 2008, 21:46

Re: Gimp für Linux

Beitrag von blackice » Dienstag 1. Dezember 2009, 14:14

Deine sources.list sieht wirklich schlimm aus. :shock: Wo hast du nur die vielen Drittquellen her?
Welche du davon wirklich für einen sauberen Xandros-Betrieb brauchst kann ich dir im Moment auch nicht sagen.

Ein technisches Problem hast du aber nicht. Dir fehlt nur die richtige Quelle. Ich würde die von Debian Etch nehmen. Demnach müsstest du folgendes eingeben um gimp zu installieren:

CodeCOLON Alles auswählen

sudo echo deb http://ftp.de.debian.org/debian/ etch main >> /etc/apt/sources.list
sudo apt-get update
sudo apt-get install gimp
Unabhängig davon kann ich dir nur wie jedem anderen empfehlen, Xandros los zu werden und ein ordentliches Betriebssystem zu installieren. Jede halbwegs aktuelle Linuxdistribution und selbst Windows ist eine bessere Wahl.
Modell: EEE 901 - OS: wattOS beta1 (array.org-kernel)/Slax 6.0.7 (alsa 1.0.18a) - RAM: 2GB (MDT 667MHz) - Zubehör: Akku 8800mAh, SDHC-Card Sandisk UltraII plus USB 8GB

BUTTON_POST_REPLY

Zurück zu

Wer ist online?

Mitglieder in diesem Forum: 1 und 0 Gäste