Update kann nicht installiert werden

Andreas V2
Neuling
BeiträgeCOLON 6
RegistriertCOLON Montag 14. Juli 2008, 12:57

Re: Update kann nicht installiert werden

Beitrag von Andreas V2 » Dienstag 15. Juli 2008, 13:42

:D

juhu es lebt wieder !!!

Es lassen sich jetzt Updates installieren.

Nach dem 1.0.4 er und 1.0.5 er OS update funktionieren auch die USB Sticks auch ohne USB update .

Ich weiß zwar selbst nicht so richtig was ich da gemacht habe aber es lebt wieder!!!

Danke an alle beteiligten!!!

MfG Andreas

Skyper1
Neuling
BeiträgeCOLON 21
RegistriertCOLON Freitag 17. April 2009, 13:30

Re: Update kann nicht installiert werden

Beitrag von Skyper1 » Freitag 17. April 2009, 15:01

Hallo!habe auch das Problem!

Bei mir erschein nach der eingabe von: sudo apt-get install -f folgendes

)
sudo apt-get install -f
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut... Fertig
Abhängigkeit werden korrigiert... Fertig
Die folgenden zusätzlichen Pakete werden installiert:
usbstorageapplet-de-de
Die folgenden NEUEN Pakete werden installiert:
usbstorageapplet-de-de
0 aktualisiert, 1 neu installiert, 0 zu entfernen und 11 nicht aktualisiert.
27 nicht vollständig installiert oder entfernt.
Es müssen noch 0B von 3220B Archiven geholt werden.
Nach dem Auspacken werden 45,1kB Plattenplatz zusätzlich benutzt.
Möchten Sie fortfahren [J/n]? j
WARNUNG: Die folgenden Pakete können nicht authentifiziert werden!
usbstorageapplet-de-de
Diese Pakete ohne Überprüfung installieren [j/N]? j
(Lese Datenbank ... 66098 Dateien und Verzeichnisse sind derzeit installiert.)
Entpacke usbstorageapplet-de-de (aus .../usbstorageapplet-de-de_1.1.88-1_i386.deb) ...
dpkg: Fehler beim Bearbeiten von /var/cache/apt/archives/usbstorageapplet-de-de_1.1.88-1_i386.deb (--unpack):
Versuche, »/usr/share/apps/usbstorageapplet/messages/usbstorageapplet_de_DE.qm« zu überschreiben, welches auch in Paket asus-i18n-de-de ist
Fehler traten auf beim Bearbeiten von:
/var/cache/apt/archives/usbstorageapplet-de-de_1.1.88-1_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)


WAS KANN ICH TUN UM DEN FEHLER ZU BEHEBEN?

Benutzeravatar
vofiwg
Power User
BeiträgeCOLON 2079
RegistriertCOLON Donnerstag 22. November 2007, 19:36
CONTACTCOLON

Re: Update kann nicht installiert werden

Beitrag von vofiwg » Freitag 17. April 2009, 15:10

Skyper1 hat geschriebenCOLONWAS KANN ICH TUN UM DEN FEHLER ZU BEHEBEN?
Suche verwenden!? :lol:

http://www.eee-pc.de/board/search.php?k ... bmit=Suche



VoFiWG
Meine Tipps und Hinweise gibt es unter Ausschluss jeglicher Gewährleistung aber mit ganz dollem Daumendrücken. ;)

Skyper1
Neuling
BeiträgeCOLON 21
RegistriertCOLON Freitag 17. April 2009, 13:30

Re: Update kann nicht installiert werden

Beitrag von Skyper1 » Freitag 17. April 2009, 15:22

vofiwg hat geschriebenCOLON
Skyper1 hat geschriebenCOLONWAS KANN ICH TUN UM DEN FEHLER ZU BEHEBEN?
Suche verwenden!? :lol:

http://www.eee-pc.de/board/search.php?k ... bmit=Suche



VoFiWG
Schon gemacht du Held!!!!! Aber leider funktioniert das löschen oder deinstallieren nicht was in diesem tread angegeben wird. Würde mich sehr über einen netten Rat freuen! Danke! Mfg

Benutzeravatar
vofiwg
Power User
BeiträgeCOLON 2079
RegistriertCOLON Donnerstag 22. November 2007, 19:36
CONTACTCOLON

Re: Update kann nicht installiert werden

Beitrag von vofiwg » Freitag 17. April 2009, 15:37

Dann schreib ichs halt auch nochmal für Dich allein und ganz persönlich, Du Oberheld :lol:

CodeCOLON Alles auswählen

sudo dpkg --force-overwrite -i /var/cache/apt/archives/usbstorageapplet-de-de_1.1.88-1_i386.deb
sollte das beheben.



VoFiWG
Meine Tipps und Hinweise gibt es unter Ausschluss jeglicher Gewährleistung aber mit ganz dollem Daumendrücken. ;)

BUTTON_POST_REPLY

Zurück zu

Wer ist online?

Mitglieder in diesem Forum: 5 und 0 Gäste