Update kann nicht installiert werden

Benutzeravatar
1.down
Neuling
BeiträgeCOLON 7
RegistriertCOLON Sonntag 1. Juni 2008, 10:58

Re: Update kann nicht installiert werden

Beitrag von 1.down » Sonntag 1. Juni 2008, 11:52

Trotz Milchbauernsteiks....... :mrgreen:

hier die Fehlermeldung

dpkg: Fehler beim Bearbeiten von /var/cache/apt/archives/usbstorageapplet-de-de (--install):
Kann auf das Archiv nicht zugreifen: Datei oder Verzeichnis nicht gefunden
Fehler traten auf beim Bearbeiten von:
/var/cache/apt/archives/usbstorageapplet-de-de


Danke für den Tip mit der Fehlermeldung. war schon nervig das lange tippen. :)

gibt es vielleicht einen befehl für ein rollback vom usbstorage..usw.. ?

Benutzeravatar
vofiwg
Power User
BeiträgeCOLON 2079
RegistriertCOLON Donnerstag 22. November 2007, 19:36
CONTACTCOLON

Re: Update kann nicht installiert werden

Beitrag von vofiwg » Sonntag 1. Juni 2008, 11:56

Ich meinte eigentlich vorher. Was hast Du gemacht, bevor du erstmals auf die Fehlermeldung gestoßen bist?

VoFiWG
Meine Tipps und Hinweise gibt es unter Ausschluss jeglicher Gewährleistung aber mit ganz dollem Daumendrücken. ;)

Benutzeravatar
1.down
Neuling
BeiträgeCOLON 7
RegistriertCOLON Sonntag 1. Juni 2008, 10:58

Re: Update kann nicht installiert werden

Beitrag von 1.down » Sonntag 1. Juni 2008, 11:59

Tja, wie die meisten "Unbegabten" habe ich unter Einstellungen - Softwareverwaltung einige updates eingespielt. seit dem habe ich die fehlermeldung und kann auch keine weiteren updates durchführen....

Benutzeravatar
vofiwg
Power User
BeiträgeCOLON 2079
RegistriertCOLON Donnerstag 22. November 2007, 19:36
CONTACTCOLON

Re: Update kann nicht installiert werden

Beitrag von vofiwg » Sonntag 1. Juni 2008, 12:12

Ok, dann probiers mal zu Fuß (Voraussetung ist, dass Deine sources.list unverändert ist):

Fehlermeldungen wieder schön hier posten :)


VoFiWG
Meine Tipps und Hinweise gibt es unter Ausschluss jeglicher Gewährleistung aber mit ganz dollem Daumendrücken. ;)

Benutzeravatar
1.down
Neuling
BeiträgeCOLON 7
RegistriertCOLON Sonntag 1. Juni 2008, 10:58

Re: Update kann nicht installiert werden

Beitrag von 1.down » Sonntag 1. Juni 2008, 12:23

So...bei dem Step sudo apt-get -f install geht der Ärger los. :?

Die Fehlermeldung ist:

Es wurden 2784B in 1s geholt (2746B/s)
(Lese Datenbank ... 64859 Dateien und Verzeichnisse sind derzeit installiert.)
Entpacke usbstorageapplet-de-de (aus .../usbstorageapplet-de-de_1.1.69-1_i386.deb) ...
dpkg: Fehler beim Bearbeiten von /var/cache/apt/archives/usbstorageapplet-de-de_1.1.69-1_i386.deb (--unpack):
Versuche, »/usr/share/apps/usbstorageapplet/messages/usbstorageapplet_de_DE.qm« zu überschreiben, welches auch in Paket asus-i18n-de-de ist
Fehler traten auf beim Bearbeiten von:
/var/cache/apt/archives/usbstorageapplet-de-de_1.1.69-1_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)


und bei sudo apt-get upgrade kommt dieser Fehler:

Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut... Fertig
Probieren Sie „apt-get -f install“, um diese zu korrigieren.
Die folgenden Pakete haben nichterfüllte Abhängigkeiten:
asus-usbstorageapplet-update-2: Hängt ab: usbstorageapplet-de-de (>= 1.1.69-1) ist aber nicht installiert
E: Nichterfüllte Abhängigkeiten. Versuchen Sie, -f zu benutzen.


gibt es noch Hoffnung....? :)

Benutzeravatar
vofiwg
Power User
BeiträgeCOLON 2079
RegistriertCOLON Donnerstag 22. November 2007, 19:36
CONTACTCOLON

Re: Update kann nicht installiert werden

Beitrag von vofiwg » Sonntag 1. Juni 2008, 13:54

Klar, es gibt immer Hoffnung!

CodeCOLON Alles auswählen

sudo dpkg --force-overwrite -i /var/cache/apt/archives/usbstorageapplet-de-de_1.1.69-1_i386.deb

VoFiWG
Meine Tipps und Hinweise gibt es unter Ausschluss jeglicher Gewährleistung aber mit ganz dollem Daumendrücken. ;)

Benutzeravatar
1.down
Neuling
BeiträgeCOLON 7
RegistriertCOLON Sonntag 1. Juni 2008, 10:58

Re: Update kann nicht installiert werden

Beitrag von 1.down » Sonntag 1. Juni 2008, 14:06

leider gab das auch wieder einen fehler.... :cry:

dpkg: Fehler beim Bearbeiten von /var/cache/apt/archives/usbstrorageapplet-de-de_1.1.69-1_i386.deb (--install):
Kann auf das Archiv nicht zugreifen: Datei oder Verzeichnis nicht gefunden
Fehler traten auf beim Bearbeiten von:
/var/cache/apt/archives/usbstrorageapplet-de-de_1.1.69-1_i386.deb

Benutzeravatar
vofiwg
Power User
BeiträgeCOLON 2079
RegistriertCOLON Donnerstag 22. November 2007, 19:36
CONTACTCOLON

Re: Update kann nicht installiert werden

Beitrag von vofiwg » Sonntag 1. Juni 2008, 14:10

Dann führe vorher noch ein

CodeCOLON Alles auswählen

sudo apt-get -d install usbstrorageapplet-de-de
aus.

VoFiWG
Meine Tipps und Hinweise gibt es unter Ausschluss jeglicher Gewährleistung aber mit ganz dollem Daumendrücken. ;)

Sebi1906
Mehrmalsposter
BeiträgeCOLON 70
RegistriertCOLON Freitag 21. Dezember 2007, 15:21

Re: Update kann nicht installiert werden

Beitrag von Sebi1906 » Sonntag 1. Juni 2008, 15:51

Also bei mir kam auch diese Meldung "Try apt-get -f...". Hab dann bei Synaptic gesehen, dass ein Paket defekt war. Dieses hab ich dann deinstalliert und ab dann haben die anderen Aktualisierungen wieder funktioniert. Doch wenn ich jetzt wieder dieses "USB... Update" installieren möchte kommt wieder die Meldung und dann auch direkt wieder bei allen anderen Updates.

Benutzeravatar
1.down
Neuling
BeiträgeCOLON 7
RegistriertCOLON Sonntag 1. Juni 2008, 10:58

Re: Update kann nicht installiert werden

Beitrag von 1.down » Sonntag 1. Juni 2008, 16:57

vofiwg hat geschriebenCOLONDann führe vorher noch ein

CodeCOLON Alles auswählen

sudo apt-get -d install usbstrorageapplet-de-de
aus.

VoFiWG
Jo! das war der Bringer!! :D
Jetzt ist alles wieder super!

Vielen,vielen Dank für die ausdauernde Hilfe! :)

Benutzeravatar
vofiwg
Power User
BeiträgeCOLON 2079
RegistriertCOLON Donnerstag 22. November 2007, 19:36
CONTACTCOLON

Re: Update kann nicht installiert werden

Beitrag von vofiwg » Sonntag 1. Juni 2008, 17:08

Gerne wieder! :D

VoFiWG
Meine Tipps und Hinweise gibt es unter Ausschluss jeglicher Gewährleistung aber mit ganz dollem Daumendrücken. ;)

202sim
Neuling
BeiträgeCOLON 5
RegistriertCOLON Mittwoch 18. Juni 2008, 20:31

Re: Update kann nicht installiert werden

Beitrag von 202sim » Mittwoch 18. Juni 2008, 20:39

Hallo, hatte auch dieses Problem und habe es mit folgendem Befehl gelöst:

sudo apt-get remove usbstorageapplet-de-de

Anschließend hat sich das Paket usbstorageapplet-de-de_1.1.69-1_i386.deb konfiguriert und alles war wieder im Lot

Gruß 202sim

Benutzeravatar
SirOfDefault
Power User
BeiträgeCOLON 1273
RegistriertCOLON Montag 7. Januar 2008, 22:09
WohnortCOLON around the world
CONTACTCOLON

Re: Update kann nicht installiert werden

Beitrag von SirOfDefault » Mittwoch 18. Juni 2008, 22:10

oder nicht verzagen, und f9 wagen..... :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen:
WIEDER MIT VON DER PARTIE !!!

6mai08=mod | 11juli08=1Kposts |


spiele aktuell mit dem gedanken mir einen asus eee pc 1015 zu holen .... soll wieder ein netbook mit langer laufzeit und ordentlich leistung werden, ideen willkommen

Benutzeravatar
vofiwg
Power User
BeiträgeCOLON 2079
RegistriertCOLON Donnerstag 22. November 2007, 19:36
CONTACTCOLON

Re: Update kann nicht installiert werden

Beitrag von vofiwg » Mittwoch 18. Juni 2008, 22:19

SirOfDefault!!Bild


VoFiWG
Meine Tipps und Hinweise gibt es unter Ausschluss jeglicher Gewährleistung aber mit ganz dollem Daumendrücken. ;)

Turbo
Neuling
BeiträgeCOLON 11
RegistriertCOLON Donnerstag 6. März 2008, 10:16

Re: Update kann nicht installiert werden

Beitrag von Turbo » Montag 23. Juni 2008, 18:40

Hallo, hallo,
ich hab da auch nochmal ne Frage zu diesem Thema. Ich habe nun mit Hilfe der Tips von Vofiwg das usbstorageapplet und die Spracherweiterung usbstorageapplet-de-de installiert, aber der Dialog ist bei mir immernoch auf Englisch... Wieso das denn?
Nicht, dass ich kein Englisch kann, aber ich hätts ja doch lieber auf Deutsch, sonst hätt ich die Spracherweiterung ja auch nicht installieren müssen...
Hat jemand ne Idee?
Viele Grüße,
Turbo

BUTTON_POST_REPLY

Zurück zu

Wer ist online?

Mitglieder in diesem Forum: 2 und 0 Gäste