Update kann nicht installiert werden

ComputerAlex
Mehrmalsposter
BeiträgeCOLON 116
RegistriertCOLON Freitag 1. Februar 2008, 18:27

Update kann nicht installiert werden

Beitrag von ComputerAlex » Samstag 17. Mai 2008, 21:36

Hallo,

mein Kleiner kann ein Update nicht installieren, egal ob in der grafischen Softwareverwaltung oder im Terminal: USB Storage Applet Update oder als Paket "asus-usbstorageapplet-update-2". Er hängt sich bei der Installation des deutschen Sprachpaketes auf. Gibt es da eine Lösung?

ComputerAlex

Benutzeravatar
vofiwg
Power User
BeiträgeCOLON 2079
RegistriertCOLON Donnerstag 22. November 2007, 19:36
CONTACTCOLON

Re: Update kann nicht installiert werden

Beitrag von vofiwg » Sonntag 18. Mai 2008, 16:52

Poste doch mal die Fehlermeldung. Am Besten startest du das Update in einem Terminal:

CodeCOLON Alles auswählen

sudo apt-get update

CodeCOLON Alles auswählen

sudo apt-get upgrade
Du kannst Dir viel Tipperei ersparen, indem du die Ausgabe mit der Maus markierst, ins Postfenster wechselst und dort beide Maustasten gleichzeitig drückst.

vofiwg
Meine Tipps und Hinweise gibt es unter Ausschluss jeglicher Gewährleistung aber mit ganz dollem Daumendrücken. ;)

ComputerAlex
Mehrmalsposter
BeiträgeCOLON 116
RegistriertCOLON Freitag 1. Februar 2008, 18:27

Re: Update kann nicht installiert werden

Beitrag von ComputerAlex » Sonntag 18. Mai 2008, 18:28

Danke, aber ich glaube, wir können das hier schließen, da ein paar Posts weiter oben das gleiche Problem besprochenen wird: http://www.eee-pc.de/board/viewtopic.php?f=44&t=3383

sbh
Neuling
BeiträgeCOLON 15
RegistriertCOLON Montag 17. März 2008, 18:26

Re: Update kann nicht installiert werden

Beitrag von sbh » Sonntag 18. Mai 2008, 19:03

das Problem wurde da aber nicht gelöst....ich habe es auch und kann nun keine anderen updates mehr einspielen, weil mir der update-manager sagt:

Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).


wenn ich den vorschlag durchführe (mit sudo), bekomme ich eine fehlermeldung weiterhin...was ist denn nunzu tun? wie kann man denn ein defektes paket einfach löschen?

ComputerAlex
Mehrmalsposter
BeiträgeCOLON 116
RegistriertCOLON Freitag 1. Februar 2008, 18:27

Re: Update kann nicht installiert werden

Beitrag von ComputerAlex » Sonntag 18. Mai 2008, 19:10

sbh hat geschriebenCOLONdas Problem wurde da aber nicht gelöst....ich habe es auch und kann nun keine anderen updates mehr einspielen, weil mir der update-manager sagt:

Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).


wenn ich den vorschlag durchführe (mit sudo), bekomme ich eine fehlermeldung weiterhin...was ist denn nunzu tun? wie kann man denn ein defektes paket einfach löschen?
Du hast Recht, das geht nicht. Ich glaube, da hat jemand bei Asus die Paketabhänigkeiten nicht beachtet.

sbh
Neuling
BeiträgeCOLON 15
RegistriertCOLON Montag 17. März 2008, 18:26

Re: Update kann nicht installiert werden

Beitrag von sbh » Sonntag 18. Mai 2008, 19:15

lässt sich das Problem denn lösen?

Benutzeravatar
vofiwg
Power User
BeiträgeCOLON 2079
RegistriertCOLON Donnerstag 22. November 2007, 19:36
CONTACTCOLON

Re: Update kann nicht installiert werden

Beitrag von vofiwg » Sonntag 18. Mai 2008, 19:16

Postet mal die genaue Fehlermeldung.

vofiwg
Meine Tipps und Hinweise gibt es unter Ausschluss jeglicher Gewährleistung aber mit ganz dollem Daumendrücken. ;)

sbh
Neuling
BeiträgeCOLON 15
RegistriertCOLON Montag 17. März 2008, 18:26

Re: Update kann nicht installiert werden

Beitrag von sbh » Sonntag 18. Mai 2008, 19:25

Hier der Text:


WARNUNG: Die folgenden Pakete können nicht authentifiziert werden!
usbstorageapplet-de-de
Diese Pakete ohne Überprüfung installieren [j/N]? j
(Lese Datenbank ... 65539 Dateien und Verzeichnisse sind derzeit installiert.)
Entpacke usbstorageapplet-de-de (aus .../usbstorageapplet-de-de_1.1.69-1_i386.deb) ...
dpkg: Fehler beim Bearbeiten von /var/cache/apt/archives/usbstorageapplet-de-de_1.1.69-1_i386.deb (--unpack):
Versuche, »/usr/share/apps/usbstorageapplet/messages/usbstorageapplet_de_DE.qm« zu überschreiben, welches auch in Paket asus-i18n-de-de ist
Fehler traten auf beim Bearbeiten von:
/var/cache/apt/archives/usbstorageapplet-de-de_1.1.69-1_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

Benutzeravatar
vofiwg
Power User
BeiträgeCOLON 2079
RegistriertCOLON Donnerstag 22. November 2007, 19:36
CONTACTCOLON

Re: Update kann nicht installiert werden

Beitrag von vofiwg » Sonntag 18. Mai 2008, 19:26

Nächster Versuch:

CodeCOLON Alles auswählen

sudo dpkg -i --force-overwrite /var/cache/apt/archives/usbstorageapplet-de-de_1.1.69-1_i386.deb
vofiwg
Meine Tipps und Hinweise gibt es unter Ausschluss jeglicher Gewährleistung aber mit ganz dollem Daumendrücken. ;)

sbh
Neuling
BeiträgeCOLON 15
RegistriertCOLON Montag 17. März 2008, 18:26

Re: Update kann nicht installiert werden

Beitrag von sbh » Sonntag 18. Mai 2008, 19:28

Danke, hat geklappt!

digithaler
Neuling
BeiträgeCOLON 11
RegistriertCOLON Mittwoch 26. März 2008, 08:33

Re: Update kann nicht installiert werden

Beitrag von digithaler » Sonntag 18. Mai 2008, 20:34

Danke der Command hat auch bei mir geholfen :D

Benutzeravatar
1.down
Neuling
BeiträgeCOLON 7
RegistriertCOLON Sonntag 1. Juni 2008, 10:58

Re: Update kann nicht installiert werden

Beitrag von 1.down » Sonntag 1. Juni 2008, 11:11

Bei mir hilft das leider nicht. :?
ich bekomme die meldung:

Kann auf das Archiv nicht zugreifen: Datei oder Verzeichnis nicht gefunden Fehler trat auf beim Bearbeiten von:
/var/cache/apt/archives/usbstorageapplet-de-de_1.1.69-1_i386.deb



und ich bekomme immernoch die fehlermeldung:

Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).

hat jemand einen tip für mich?
bitte DAU-tauglich.... :mrgreen:

Benutzeravatar
vofiwg
Power User
BeiträgeCOLON 2079
RegistriertCOLON Donnerstag 22. November 2007, 19:36
CONTACTCOLON

Re: Update kann nicht installiert werden

Beitrag von vofiwg » Sonntag 1. Juni 2008, 11:33

Gib doch den Befehl mal nur teilweise ein:

CodeCOLON Alles auswählen

sudo dpkg -i --force-overwrite /var/cache/apt/archives/usbstorageapplet-de-de
Wenn Du vor der Eingabetaste die Tab-Taste drückst, wird der Befehl vervollständigt. Möglicherweise wurde ja schon wieder ein neues Update bereit gestellt. Und dann passen die Versions-Nummern nicht mehr.


VoFiWG
Meine Tipps und Hinweise gibt es unter Ausschluss jeglicher Gewährleistung aber mit ganz dollem Daumendrücken. ;)

Benutzeravatar
1.down
Neuling
BeiträgeCOLON 7
RegistriertCOLON Sonntag 1. Juni 2008, 10:58

Re: Update kann nicht installiert werden

Beitrag von 1.down » Sonntag 1. Juni 2008, 11:41

danke für deine antwort,

hat leider nicht geholfen.....

Benutzeravatar
vofiwg
Power User
BeiträgeCOLON 2079
RegistriertCOLON Donnerstag 22. November 2007, 19:36
CONTACTCOLON

Re: Update kann nicht installiert werden

Beitrag von vofiwg » Sonntag 1. Juni 2008, 11:46

Dann musst Du schon mal mehr Milch geben ;)

  • Wobei kommt die Fehlermeldung?
  • Wie lautet die Fehlermeldung?
Tipp: Um die Fehlermeldung zu kopieren markierst Du sie mit der Maus, wechselst ins Threadfenster und klickst dort auf die linke und rechte Maustaste gleichzeitig.

VoFiWG
Meine Tipps und Hinweise gibt es unter Ausschluss jeglicher Gewährleistung aber mit ganz dollem Daumendrücken. ;)

BUTTON_POST_REPLY

Zurück zu

Wer ist online?

Mitglieder in diesem Forum: 4 und 0 Gäste