Firefox 3.0.1 für alle!!

Benutzeravatar
vofiwg
Power User
BeiträgeCOLON 2079
RegistriertCOLON Donnerstag 22. November 2007, 19:36
CONTACTCOLON

Re: Firefox 3.0.1 für alle!!

Beitrag von vofiwg » Montag 25. August 2008, 13:06

Dann musst Du diese alte Version deinstallieren.

VoFiWG
Meine Tipps und Hinweise gibt es unter Ausschluss jeglicher Gewährleistung aber mit ganz dollem Daumendrücken. ;)

weasel
BeiträgeCOLON 3
RegistriertCOLON Montag 25. August 2008, 11:36
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Firefox 3.0.1 für alle!!

Beitrag von weasel » Montag 25. August 2008, 16:16

Wenn das ma so einfach wäre:
instaliiert laut Synaptic ist Thunderbird 2.0.0.14+eeepc1
und er bietet mir dazu jetzt thunderbird-locale-de 2.0.0.6-1xandros2 als neueste Version zur installation an. Markiere ich dies nun zur Installation, kommt folgende Meldung: Paket kann nicht instaliert werden:
thunderbird-locale-de:
Hängt ab: thunderbird (<=2.0.0.7) aber 2.0.0.14-1+eeepc1 wird installiert

Benutzeravatar
vofiwg
Power User
BeiträgeCOLON 2079
RegistriertCOLON Donnerstag 22. November 2007, 19:36
CONTACTCOLON

Re: Firefox 3.0.1 für alle!!

Beitrag von vofiwg » Montag 25. August 2008, 17:06

Moment, hier gehts doch um firefox und nicht um thunderbird! Das hatte ich überlesen. Für thunderbird funktioniert das leider nicht. da muss man das Sprachpaket manuell runterladen. Such mal in google nach thunderbird sprachpaket 2.0.0.14


VoFiWG
Meine Tipps und Hinweise gibt es unter Ausschluss jeglicher Gewährleistung aber mit ganz dollem Daumendrücken. ;)

melleee
Neuling
BeiträgeCOLON 28
RegistriertCOLON Dienstag 5. Februar 2008, 20:31
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Firefox 3.0.1 für alle!!

Beitrag von melleee » Montag 25. August 2008, 20:55

hallo!

ok, ich bin mal wieder ganz doof... hab den FF3 installiert, das prob is nur, dass das teil bei mir dermaßen instabil läuft und sich regelmäßig so selbst zerschießt, dass das keinen spaß mehr macht.... wie krieg ich nun die alte version wieder drauf? :(

melleee
Neuling
BeiträgeCOLON 28
RegistriertCOLON Dienstag 5. Februar 2008, 20:31
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Firefox 3.0.1 für alle!!

Beitrag von melleee » Montag 25. August 2008, 21:09

ich versuch das nochmal... ich hatte das ja schon versucht, aber den ff2 nicht mehr in de rliste gefunden :( naja schaun wir mal

Benutzeravatar
MadIQ
Power User
BeiträgeCOLON 2799
RegistriertCOLON Sonntag 20. April 2008, 10:58
WohnortCOLON Sol-System (leider immer) - Basis: Mannheim
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Firefox 3.0.1 für alle!!

Beitrag von MadIQ » Montag 25. August 2008, 21:10

Kann es vllt ein Xandros Problem sein?
Mit fluxflux läuft FF3 absolut stabil und sehr zufriedenstellend.
LG
MadIQ

Komm ins :arrow: Never-Ending-Quiz


eeePC 701 4G | 1GB | fluxflux
Acer Aspire One 150X | Win XP / Ububtu (Lucid Lynx) installed on Stick
Acer Aspire AMD Turon X2 | 2 GB | Win XP
AMD Athlon II X2 | 4GB | Win 7 Pro

HTC Touch HD | WinMobile 6


So130708mod

Benutzeravatar
MadIQ
Power User
BeiträgeCOLON 2799
RegistriertCOLON Sonntag 20. April 2008, 10:58
WohnortCOLON Sol-System (leider immer) - Basis: Mannheim
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Firefox 3.0.1 für alle!!

Beitrag von MadIQ » Montag 25. August 2008, 21:58

Mag sein.
Weiß ja noch nicht mal was eine gtk ist.
Wäre dir sehr verbunden, wenn du mich diesbezüglich aufklärst, damit ich auch DA mitreden kann (nachdem ich mich nochmehr informiert habe).

Wikipedia liefert mir dazu nur dies:
GTK steht für "Gepanzerte Transport Kraftfahrzeug"
GTK abgekürzt für "GIMP-Toolkit"
Auch Google bietet nichts wesentliches, was zum Thema passen könnte.
LG
MadIQ

Komm ins :arrow: Never-Ending-Quiz


eeePC 701 4G | 1GB | fluxflux
Acer Aspire One 150X | Win XP / Ububtu (Lucid Lynx) installed on Stick
Acer Aspire AMD Turon X2 | 2 GB | Win XP
AMD Athlon II X2 | 4GB | Win 7 Pro

HTC Touch HD | WinMobile 6


So130708mod

Benutzeravatar
MadIQ
Power User
BeiträgeCOLON 2799
RegistriertCOLON Sonntag 20. April 2008, 10:58
WohnortCOLON Sol-System (leider immer) - Basis: Mannheim
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Firefox 3.0.1 für alle!!

Beitrag von MadIQ » Montag 25. August 2008, 22:06

Sind ja wirklich beeindruckend viele Links bei raus gekommen.
Aber so richtig schlau bin ich nicht geworden.
Oder doch?
Wenn ich das jetzt richtig verstanden habe ist damit doch das GIMP Toolkit gemeint mit deren Hilfe man Grafische Oberfläche entwickeln kann. Ist das richtig?
LG
MadIQ

Komm ins :arrow: Never-Ending-Quiz


eeePC 701 4G | 1GB | fluxflux
Acer Aspire One 150X | Win XP / Ububtu (Lucid Lynx) installed on Stick
Acer Aspire AMD Turon X2 | 2 GB | Win XP
AMD Athlon II X2 | 4GB | Win 7 Pro

HTC Touch HD | WinMobile 6


So130708mod

Benutzeravatar
MadIQ
Power User
BeiträgeCOLON 2799
RegistriertCOLON Sonntag 20. April 2008, 10:58
WohnortCOLON Sol-System (leider immer) - Basis: Mannheim
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Firefox 3.0.1 für alle!!

Beitrag von MadIQ » Montag 25. August 2008, 22:15

Ok, dann ist das FF3-Problem wohl ein distributionsabhängiges GTK-Problem.
Oder hab ich das jetzt nicht richtig verstanden?
LG
MadIQ

Komm ins :arrow: Never-Ending-Quiz


eeePC 701 4G | 1GB | fluxflux
Acer Aspire One 150X | Win XP / Ububtu (Lucid Lynx) installed on Stick
Acer Aspire AMD Turon X2 | 2 GB | Win XP
AMD Athlon II X2 | 4GB | Win 7 Pro

HTC Touch HD | WinMobile 6


So130708mod

melleee
Neuling
BeiträgeCOLON 28
RegistriertCOLON Dienstag 5. Februar 2008, 20:31
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Firefox 3.0.1 für alle!!

Beitrag von melleee » Montag 25. August 2008, 22:43

ich will ja nicht meckern, aber ich bin gerad ganz schön angekotzt!

jetzt hab ich den 2er wieder drauf, aber nu is alles auf englich und wohl nirgends mehr ein deutsches sprachpaket dafür verfügrbar...

also entweder stellt man ne wirklich richtig (überall) funktionierende version vom ff3 zur verfügung oder man belässt es bei der bisher sehr gut funkrionierenden 2er version, ber so is das doch murks! :roll: :( :roll: :(

melleee
Neuling
BeiträgeCOLON 28
RegistriertCOLON Dienstag 5. Februar 2008, 20:31
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Firefox 3.0.1 für alle!!

Beitrag von melleee » Montag 25. August 2008, 23:02

es gibt kein deutsches sprachpaket mehr für den ff 2!
und dass ich das runtergeladne habe, nachdem da shier alle so hochgelobt haben is ja wohl klar, oder?

und du sagstes doch auch es läuft bei dir nicht gut, oder? ich sage ja nichts gegen den entwickler ich weiß nur nicht warum man dann nicht noch einfach die vorgänger version bereit stellt

melleee
Neuling
BeiträgeCOLON 28
RegistriertCOLON Dienstag 5. Februar 2008, 20:31
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Firefox 3.0.1 für alle!!

Beitrag von melleee » Dienstag 26. August 2008, 12:00

les mal richtig... das ist ein sprachpaket welches !!!!jegliche!!!! anglizismen im ff vernichtet... so heißt selbst ein cookie nicht mehr cookie, sondern krümmel ...

Benutzeravatar
Lorag
Power User
BeiträgeCOLON 1202
RegistriertCOLON Dienstag 18. März 2008, 23:33
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Firefox 3.0.1 für alle!!

Beitrag von Lorag » Dienstag 26. August 2008, 12:50

Liegt in synaptic kein: mozilla-firefox-locale-de-de ?

melleee
Neuling
BeiträgeCOLON 28
RegistriertCOLON Dienstag 5. Februar 2008, 20:31
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Firefox 3.0.1 für alle!!

Beitrag von melleee » Dienstag 26. August 2008, 13:22

anscheind bin ich zu dumm um aus diesen 20000000000 hits, die google ausspuckt das richtige rauszusuchen. ich habe gestern mind. 1 1/2 stunden damit verbracht ein deutsches sprachpaket zu suchen... lustigerweise waren alle links dann schon auf das sprachpaket für ff3 umgestellt und der link existierte witzigerweise nur noch in google... aber egal. ich lass den mist jetz so wie er is

Benutzeravatar
vofiwg
Power User
BeiträgeCOLON 2079
RegistriertCOLON Donnerstag 22. November 2007, 19:36
CONTACTCOLON

Re: Firefox 3.0.1 für alle!!

Beitrag von vofiwg » Dienstag 26. August 2008, 15:50

melleee hat geschriebenCOLONhallo!

ok, ich bin mal wieder ganz doof... hab den FF3 installiert, das prob is nur, dass das teil bei mir dermaßen instabil läuft und sich regelmäßig so selbst zerschießt, dass das keinen spaß mehr macht.... wie krieg ich nun die alte version wieder drauf? :(
Das geht so:

synaptic im Terminal starten, das firefox-Paket suchen, im Menü Paket -> Version erzwingen in der Auswahlbox die gewünschte Version raussuchen.

Was habt ihr denn für Instabilitäten mit FF3? Ich kann bei mir nichts dergleichen feststellen.

VoFiWG
Meine Tipps und Hinweise gibt es unter Ausschluss jeglicher Gewährleistung aber mit ganz dollem Daumendrücken. ;)

BUTTON_POST_REPLY
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Zurück zu

Wer ist online?

Mitglieder in diesem Forum: 1 und 0 Gäste