(gelöst) Xandros 1.6 lädt keine USB-Sticks

BUTTON_POST_REPLY [phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable
Nico
Mehrmalsposter
BeiträgeCOLON 69
RegistriertCOLON Dienstag 20. Mai 2008, 18:54
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

(gelöst) Xandros 1.6 lädt keine USB-Sticks

Beitrag von Nico » Mittwoch 1. Oktober 2008, 17:00

Hallo,

ich brauche unbedingt Hilfe.

Nachdem mir k0k0 sehr geholfen hat, Xandros 1.6 zu installieren, habe ich gleich das nächste Problem.

Mein 701er lädt/mountet USB-Sticks nicht mehr richtig.Er zeigt zwar das USB-Symbol in der Taskleiste an, aber man kann nicht auf die USB-Sticks zugreifen.


Wenn Ich im Dateimanager zu "Alle Dateisysteme" gehe, kommt da nur die Festplatte, aber nicht mein USB-Stick.


Und: Der /media-Ordner ist noch da!


Wäre nett, wenn mir jemand noch heute bis spätestens 20.30 Uhr helfen könnte! Brauche den Eee PC morgen (und den USB-Stick)!!!



Danke im Voraus!
Zuletzt geändert von 1 am Nico, insgesamt 0-mal geändert.

mash
Profi
BeiträgeCOLON 202
RegistriertCOLON Mittwoch 7. November 2007, 17:38
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Xandros 1.6 lädt keine USB-Sticks

Beitrag von mash » Mittwoch 1. Oktober 2008, 17:36

Hast du den Stick auch wieder ordentlich mit der EEE-CD formatiert?

Nico
Mehrmalsposter
BeiträgeCOLON 69
RegistriertCOLON Dienstag 20. Mai 2008, 18:54
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Xandros 1.6 lädt keine USB-Sticks

Beitrag von Nico » Mittwoch 1. Oktober 2008, 17:39

Ins Windows-Format?

Ja.


Die Formatierung hat auch wunderbar geklappt, ganzohne Fehlermeldungen, Abstürzen...

Nico
Mehrmalsposter
BeiträgeCOLON 69
RegistriertCOLON Dienstag 20. Mai 2008, 18:54
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Xandros 1.6 lädt keine USB-Sticks

Beitrag von Nico » Mittwoch 1. Oktober 2008, 17:46

Vielleicht erkennt der EEE den Stick auch nicht richtig, weil dortkeine Daten drauf gespeichert sind?

Ich zieh mal ein paar Dateien rüber und probier's dann mal.



Ne, auch jetzt wieder dasselbe Problem.

Benutzeravatar
MadIQ
Power User
BeiträgeCOLON 2799
RegistriertCOLON Sonntag 20. April 2008, 10:58
WohnortCOLON Sol-System (leider immer) - Basis: Mannheim
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Xandros 1.6 lädt keine USB-Sticks

Beitrag von MadIQ » Mittwoch 1. Oktober 2008, 17:55

Nico hat geschriebenCOLONIns Windows-Format?

Ja.
Wie bitte?
Dir ist schon klar das XANDROS kein Windows ist?
Du könntest den STick in FAT-32 formatieren oder FAT-16
LG
MadIQ

Komm ins :arrow: Never-Ending-Quiz


eeePC 701 4G | 1GB | fluxflux
Acer Aspire One 150X | Win XP / Ububtu (Lucid Lynx) installed on Stick
Acer Aspire AMD Turon X2 | 2 GB | Win XP
AMD Athlon II X2 | 4GB | Win 7 Pro

HTC Touch HD | WinMobile 6


So130708mod

Nico
Mehrmalsposter
BeiträgeCOLON 69
RegistriertCOLON Dienstag 20. Mai 2008, 18:54
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Xandros 1.6 lädt keine USB-Sticks

Beitrag von Nico » Mittwoch 1. Oktober 2008, 17:58

Klar ist mir klar dass Xandros kein Windows ist :D

Aber der Stick ist ja in FAT formatiert!


Und außerdem, man kann doch nichts anderesmachen bei der EEE-CD außer den ins Windows-Format zu formatieren.


Aber ich formatier den Stick jetzt erstmal ins FAT32. Mal schaun, obs danach geht.

Nico
Mehrmalsposter
BeiträgeCOLON 69
RegistriertCOLON Dienstag 20. Mai 2008, 18:54
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Xandros 1.6 lädt keine USB-Sticks

Beitrag von Nico » Mittwoch 1. Oktober 2008, 18:12

Ah!

Jetzt hats geklappt! Ich musste einfach den Stick im Windows-Kontextmenü formatieren auf FAT32. Danach gings!


Trotzdem danke für eure Hilfe!!!

BUTTON_POST_REPLY
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Zurück zu

Wer ist online?

Mitglieder in diesem Forum: 3 und 0 Gäste