iso mount Problem

BUTTON_POST_REPLY
Surflam
Mehrmalsposter
BeiträgeCOLON 61
RegistriertCOLON Samstag 2. August 2008, 10:35

iso mount Problem

Beitrag von Surflam » Montag 27. April 2009, 00:59

Hallo,
wollte heute Sabayon installieren,hab iso runtergeladen(ging 2stunden),und würde es
nun gerne auf den usb stick packen.iso liegt ebenfalls auf usb stick (D:).Dann mountete ich es und es kahm folgendes:

CodeCOLON Alles auswählen

 mount D:/a.iso /home/user/Sabayon -t auto -o loop
mount: you must specify the filesystem type
asus-1994967904:/home/user> mount D:/a.iso /home/user/Sabayon -t auto -o loop -t vfat
mount: wrong fs type, bad option, bad superblock on /dev/loop0,
       missing codepage or other error
       In some cases useful info is found in syslog - try
       dmesg | tail  or so

Wäre sehr dankbar wenn ihr mir helfen könntet.Hab keine lust windows zu booten nur um ne iso zu entpacken...

lg
ReChTsChReIbfeHlEr kOmMeN vOm FlEcKeNtEuFeL uNd dÜrFeN bEhAlTeN wErDeN :roll:

Armin40
Neuling
BeiträgeCOLON 16
RegistriertCOLON Sonntag 22. Februar 2009, 07:01

Re: iso mount Problem

Beitrag von Armin40 » Montag 27. April 2009, 03:41

Probiers mal so rum

mount -t iso9660 -o loop,ro /pfad/image.iso /mnt/mountpoint


MfG aRMIN
Eee-PC 901 1902 Weiss mit Ubuntu 9.04 | 2G Ram | O2 Umts-Flat | 16G SDHC Transcend | WinTv Nova-T | Runcore RCP-I-S7032-C

Surflam
Mehrmalsposter
BeiträgeCOLON 61
RegistriertCOLON Samstag 2. August 2008, 10:35

Re: iso mount Problem

Beitrag von Surflam » Montag 27. April 2009, 12:19

Danke hat prima geklappt :)
ReChTsChReIbfeHlEr kOmMeN vOm FlEcKeNtEuFeL uNd dÜrFeN bEhAlTeN wErDeN :roll:

BUTTON_POST_REPLY

Zurück zu

Wer ist online?

Mitglieder in diesem Forum: 1 und 0 Gäste