Video-Problem

Leopold Bloom
Neuling
BeiträgeCOLON 25
RegistriertCOLON Montag 11. Februar 2008, 21:37

Video-Problem

Beitrag von Leopold Bloom » Sonntag 22. November 2009, 12:02

Hallo, mein 701/Xandros kann die Videos auf http://tvthek.orf.at/ nicht abspielen, hab das Media Player Connectivity Add-on und auch VLC, nix geht. Any idea?

Benutzeravatar
MadIQ
Power User
BeiträgeCOLON 2799
RegistriertCOLON Sonntag 20. April 2008, 10:58
WohnortCOLON Sol-System (leider immer) - Basis: Mannheim

Re: Video-Problem

Beitrag von MadIQ » Sonntag 22. November 2009, 12:43

Leopold Bloom hat geschriebenCOLONHallo, mein 701/Xandros kann die Videos auf <a class="linkification-ext" href="http://tvthek.orf.at/" title="Linkification: http://tvthek.orf.at/">http://tvthek.orf.at/</a> nicht abspielen, hab das Media Player Connectivity Add-on und auch VLC, nix geht. Any idea?
Das geht noch nicht mal auf meinem Desktop-PC. Das liegt dann nicht an deinem "Kleinen". :wink:
LG
MadIQ

Komm ins :arrow: Never-Ending-Quiz


eeePC 701 4G | 1GB | fluxflux
Acer Aspire One 150X | Win XP / Ububtu (Lucid Lynx) installed on Stick
Acer Aspire AMD Turon X2 | 2 GB | Win XP
AMD Athlon II X2 | 4GB | Win 7 Pro

HTC Touch HD | WinMobile 6


So130708mod

Benutzeravatar
Sedge
Premium User
BeiträgeCOLON 833
RegistriertCOLON Sonntag 22. März 2009, 12:45

Re: Video-Problem

Beitrag von Sedge » Sonntag 22. November 2009, 12:59

http://tvthek.orf.at/sp/hilfe#faq_6

Hast du was von MPlayer gesagt? Der scheint dir zu fehlen.
/ Asus EeePC 1000H / 2 GB / Win 7 Ultimate / Ubuntu 10.04 /
/ Intel Core i5-760 / HD 5770 / 4 GB / Win 7 Professional /
/ Samsung Nexus S / Android 2.3.4 /

Dropbox - 2 GB + 250 MB *extra* für dich und mich!

Benutzeravatar
iceWM
Administrator
BeiträgeCOLON 3401
RegistriertCOLON Samstag 17. Mai 2008, 16:58
WohnortCOLON NRW - D - Erde - Sonnensystem - Milchstraße - Lokale Gruppe - Universum
CONTACTCOLON

Re: Video-Problem

Beitrag von iceWM » Sonntag 22. November 2009, 13:24

Bild
Es wird wohl daran scheitern das auf Deinem 701er kein Codec für Windows Media vorhanden ist.
Forums-Samariter
RTFM und auch die Hilfe des Programms...
eeePC 901/1000H/XP/W/1024 MB/T91 Bk W7 HP/1201NL Bk W7 HP
Mein Blog / Never Ending Quiz / FAQ
Wenn Euer Problem gelöst wurde, setzt bitte ein [Gelöst] vor den Threadtitel.
Danke!

Benutzeravatar
flux
ENTWICKLER
BeiträgeCOLON 355
RegistriertCOLON Donnerstag 20. März 2008, 16:38

Re: Video-Problem

Beitrag von flux » Sonntag 22. November 2009, 13:34

mplayerplug-in installieren und die Videos laufen.

flux.

Benutzeravatar
MadIQ
Power User
BeiträgeCOLON 2799
RegistriertCOLON Sonntag 20. April 2008, 10:58
WohnortCOLON Sol-System (leider immer) - Basis: Mannheim

Re: Video-Problem

Beitrag von MadIQ » Sonntag 22. November 2009, 13:46

Die Videos der Seite interssieren mich zwar nicht, aber ich frage mich trotzdem, warum bei meinem Desktop-PC STUNDENLANG "Waiting for Video" steht?
(DesktopPC: Dual-Core 5200 mit 4GB RAM und WIn-7)
Ich denke nicht, dass es an etwas "fehlendem" liegt. Denn ICH bekomme keine Fehlermeldung.
Bild
LG
MadIQ

Komm ins :arrow: Never-Ending-Quiz


eeePC 701 4G | 1GB | fluxflux
Acer Aspire One 150X | Win XP / Ububtu (Lucid Lynx) installed on Stick
Acer Aspire AMD Turon X2 | 2 GB | Win XP
AMD Athlon II X2 | 4GB | Win 7 Pro

HTC Touch HD | WinMobile 6


So130708mod

Benutzeravatar
vofiwg
Power User
BeiträgeCOLON 2079
RegistriertCOLON Donnerstag 22. November 2007, 19:36
CONTACTCOLON

Re: Video-Problem

Beitrag von vofiwg » Sonntag 22. November 2009, 13:53

Bei mir (Linux 64-bit, 6 GB RAM, 256 MB Video-RAM, Firefox 3.5.3) hängt sich die ganze Sche.., äh Chose auf. Muss den Firefox-Prozess killen. :(



VoFiWG
Meine Tipps und Hinweise gibt es unter Ausschluss jeglicher Gewährleistung aber mit ganz dollem Daumendrücken. ;)

Benutzeravatar
MadIQ
Power User
BeiträgeCOLON 2799
RegistriertCOLON Sonntag 20. April 2008, 10:58
WohnortCOLON Sol-System (leider immer) - Basis: Mannheim

Re: Video-Problem

Beitrag von MadIQ » Sonntag 22. November 2009, 14:07

Ich sag ja immer: "Nicht jeder Fehler liegt am eigenen System"
LG
MadIQ

Komm ins :arrow: Never-Ending-Quiz


eeePC 701 4G | 1GB | fluxflux
Acer Aspire One 150X | Win XP / Ububtu (Lucid Lynx) installed on Stick
Acer Aspire AMD Turon X2 | 2 GB | Win XP
AMD Athlon II X2 | 4GB | Win 7 Pro

HTC Touch HD | WinMobile 6


So130708mod

Benutzeravatar
vofiwg
Power User
BeiträgeCOLON 2079
RegistriertCOLON Donnerstag 22. November 2007, 19:36
CONTACTCOLON

Re: Video-Problem

Beitrag von vofiwg » Sonntag 22. November 2009, 14:14

Ob man die Filme nur von Österreich aus sehen kann, wie man z.B. auch bei http://www.hulu.com nur von USA oder Kanada aus die Filme sehen kann?



VoFiWG
Meine Tipps und Hinweise gibt es unter Ausschluss jeglicher Gewährleistung aber mit ganz dollem Daumendrücken. ;)

Benutzeravatar
iceWM
Administrator
BeiträgeCOLON 3401
RegistriertCOLON Samstag 17. Mai 2008, 16:58
WohnortCOLON NRW - D - Erde - Sonnensystem - Milchstraße - Lokale Gruppe - Universum
CONTACTCOLON

Re: Video-Problem

Beitrag von iceWM » Sonntag 22. November 2009, 14:17

Bild
Bei mir scheitert die Wiedergabe in Firefox auch erst mal an einem fehlenden Plugin für Windows Media, jedoch funktioniert die Wiedergabe direkt im Media Player.
Es könnte also auf dem 701er eine Kombination aus fehlendem Codec und Plugin sein.
VoFiWG hat geschriebenCOLONOb man die Filme nur von Österreich aus sehen kann, wie man z.B. auch bei http://www.hulu.com nur von USA oder Kanada aus die Filme sehen kann?
Ich kann die Videos abspielen und das ohne meine Herkunft (Deutschland) zu verschleiern.
Forums-Samariter
RTFM und auch die Hilfe des Programms...
eeePC 901/1000H/XP/W/1024 MB/T91 Bk W7 HP/1201NL Bk W7 HP
Mein Blog / Never Ending Quiz / FAQ
Wenn Euer Problem gelöst wurde, setzt bitte ein [Gelöst] vor den Threadtitel.
Danke!

Benutzeravatar
flux
ENTWICKLER
BeiträgeCOLON 355
RegistriertCOLON Donnerstag 20. März 2008, 16:38

Re: Video-Problem

Beitrag von flux » Sonntag 22. November 2009, 14:31

Geht hier auch ohne Probleme, egal ob auf dem eeePC 701 (Linux) oder einem leistungsfähigen Notebook (Linux). Das gewählte Video startet sofort.

flux.
mplayerplug-in-video-tvthek.jpg
mplayerplug-in-video-tvthek.jpg (164.17 KiB) 8693-mal betrachtet

Benutzeravatar
vofiwg
Power User
BeiträgeCOLON 2079
RegistriertCOLON Donnerstag 22. November 2007, 19:36
CONTACTCOLON

Re: Video-Problem

Beitrag von vofiwg » Sonntag 22. November 2009, 14:41

Du kannst ja auch schon fast so nach Österreich gucken. :lol:



VoFiWG
Meine Tipps und Hinweise gibt es unter Ausschluss jeglicher Gewährleistung aber mit ganz dollem Daumendrücken. ;)

Benutzeravatar
flux
ENTWICKLER
BeiträgeCOLON 355
RegistriertCOLON Donnerstag 20. März 2008, 16:38

Re: Video-Problem

Beitrag von flux » Sonntag 22. November 2009, 14:42

Ja, bei gutem Wetter kein Problem!

flux.

Benutzeravatar
flux
ENTWICKLER
BeiträgeCOLON 355
RegistriertCOLON Donnerstag 20. März 2008, 16:38

Re: Video-Problem

Beitrag von flux » Sonntag 22. November 2009, 14:43

@ Leopold Bloom

Ganz schön krass, dieses Problem in VIER Netbook-Foren zu posten!

flux.

Benutzeravatar
Sedge
Premium User
BeiträgeCOLON 833
RegistriertCOLON Sonntag 22. März 2009, 12:45

Re: Video-Problem

Beitrag von Sedge » Sonntag 22. November 2009, 15:02

flux hat geschriebenCOLON@ Leopold Bloom

Ganz schön krass, dieses Problem in VIER Netbook-Foren zu posten!

flux.
Und wo gibts die besten Tips?
/ Asus EeePC 1000H / 2 GB / Win 7 Ultimate / Ubuntu 10.04 /
/ Intel Core i5-760 / HD 5770 / 4 GB / Win 7 Professional /
/ Samsung Nexus S / Android 2.3.4 /

Dropbox - 2 GB + 250 MB *extra* für dich und mich!

BUTTON_POST_REPLY

Zurück zu

Wer ist online?

Mitglieder in diesem Forum: 2 und 0 Gäste