asus eee 4 g -kein betriebssystem funktioniert so wirklich

BUTTON_POST_REPLY
oliinthesky
Neuling
BeiträgeCOLON 9
RegistriertCOLON Mittwoch 10. Februar 2010, 06:50

asus eee 4 g -kein betriebssystem funktioniert so wirklich

Beitrag von oliinthesky » Mittwoch 10. Februar 2010, 07:28

hi,
habe im mai 2008 einen eee 4g (701 ) als draufgabe zum handyvertrag bekommen.
die grundidee diese dingelchens mit flash speicher fand ich super-ideal für outdoor unternehmen!
leider hatte das original xandros für mich unlösbare probleme mit der wlan-verbindung
mal ging sie-meistens nicht !
also verschwand das ding in der schublade!
jetzt war ein spezl begeistert von easy peasy-toll-das probierte ich aus...
naja-wenn man wlan nicht auf tastendruck abschalten kann-die software die man instalieren kann war auch sehr beschränkt-also wieder weg!
lief eh etwas langsam!
dann mal damm small linux versucht----lief-aber nix für mich !
dann auf das neue (?) xandros 1.6.1. bei magaupload gestossen-toll-instalation vom usb stick klappte sofort!
die update funktion des programmmes aber so ganz und gar nicht...
und was am schlimmsten ist
wenn man den eee nach instalation über wlan verbindet und sonst nix macht
nach 2 stunden ist der ssd speicher voll! alle paar sekunden nimmt der speicherplatz um 1 byte ab
kann man auf dem programm das speicherplatz anzeigt schön beobachten!
habe das xandos 1.6.1. 3-4 x instaliert-weil ich dachte habe was dumm eingestellt !
immer das gleiche-also ist das xandros auch nix.....oder habe ich nur falschen download erwischt ?
vieleicht sollte ich mal windows versuchen-braucht ja auch weniger speicherplatz!!!
aber wenn hier jemand rat weis wie ich xandros (welche version auch immer )
oder ein anderes linux system das möglichst wenig (brauche nur internet und multimedia ) schnick schnack hat ,
ohne probleme instaliere-dann nur her mit den tips!
bin mal wieder sehr entäuscht von linux-wenn man sich nicht damit beruflich oder als vollzeit hobby beschäftigt-geht es anscheindend nicht!
auf jeden all kenne ich nur linux user die es beruflich brauchen-und die können mir auch nicht immer weiterhelfen!!!
so indirekt fördert ja jede linux neuausgabe (halbjährlich ) microsoft ( immerhin war das grandiose vista doch ganze 2 jahre up-to-date )
naja-vieleicht schafft es ja jemand noch davon das meine zeit die ich mit dem eee und linux bislang vertan habe nicht vergebens war!
gruss von oli und seinem sinnlosen schubladen-netbook

Benutzeravatar
MadIQ
Power User
BeiträgeCOLON 2799
RegistriertCOLON Sonntag 20. April 2008, 10:58
WohnortCOLON Sol-System (leider immer) - Basis: Mannheim

Re: asus eee 4 g -kein betriebssystem funktioniert so wirklich

Beitrag von MadIQ » Mittwoch 10. Februar 2010, 09:23

Aus eigener Erfahrung kann ich dir zu fluxflux raten.
Es passt drauf... bleibt genügend Platz übrig .... uuuuund ... funktioniert immer. :D
Eine neueste Variante von fluxflux ist Lin2Go :arrow: http://lin2go.com/
LG
MadIQ

Komm ins :arrow: Never-Ending-Quiz


eeePC 701 4G | 1GB | fluxflux
Acer Aspire One 150X | Win XP / Ububtu (Lucid Lynx) installed on Stick
Acer Aspire AMD Turon X2 | 2 GB | Win XP
AMD Athlon II X2 | 4GB | Win 7 Pro

HTC Touch HD | WinMobile 6


So130708mod

oliinthesky
Neuling
BeiträgeCOLON 9
RegistriertCOLON Mittwoch 10. Februar 2010, 06:50

Re: asus eee 4 g -kein betriebssystem funktioniert so wirklich

Beitrag von oliinthesky » Mittwoch 10. Februar 2010, 09:52

danke-bin schon am downloaden (natürlich mit dem vista notebook!!!)
hoffe kann dann flugs (flux??) einen usb boot stick machen und.....
melde mich!

oliinthesky
Neuling
BeiträgeCOLON 9
RegistriertCOLON Mittwoch 10. Februar 2010, 06:50

Re: asus eee 4 g -kein betriebssystem funktioniert so wirklich

Beitrag von oliinthesky » Mittwoch 10. Februar 2010, 09:56

ähhhh-probleme fangen schon an
welche version hätten wir den gerne?
gibt da verschiedene downloadoptionen....
mein eee hat deutsche tastatur-aber wäre einer english sprachigen software nicht abgeneigt....
wegen evtl baldigen übersiedlung usa
gruss oli

Benutzeravatar
Lorag
Power User
BeiträgeCOLON 1202
RegistriertCOLON Dienstag 18. März 2008, 23:33

Re: asus eee 4 g -kein betriebssystem funktioniert so wirklich

Beitrag von Lorag » Mittwoch 10. Februar 2010, 10:24

Ob du ein englisches oder deutsches UI willst, musst du schon selbst entscheiden. Die Tastaturbelegung umzustellen ist hingegen bei beiden Installationen nur ein Klick (naja, vielleicht einer mehr, hab’s nicht zur Hand).

Im Übrigen kann ich deine Erfahrungen mit den von dir getesteten Distributionen nicht nachvollziehen.

oliinthesky
Neuling
BeiträgeCOLON 9
RegistriertCOLON Mittwoch 10. Februar 2010, 06:50

Re: asus eee 4 g -kein betriebssystem funktioniert so wirklich

Beitrag von oliinthesky » Mittwoch 10. Februar 2010, 10:55

hauptprobleme sind:
original xandros-wlan verbindung geht oft nicht
easy peasy-wlan lässt sich nicht abschalten-daher offline hoher stromverbrauch
xandros 1.6.1. -ssd flash festplatte "müllt" sich zu-keine ahnung mit was oder wieso!
aber nach 2 stunden ist der speicher voll-nd der eee damit nicht mehr nutzbar!
ausserdem nerven die hinweise auf updates-die sich dann gar nicht installieren lassen !
ist so-leider!
gruss und dank oli

Benutzeravatar
blackice
Power User
BeiträgeCOLON 1079
RegistriertCOLON Dienstag 11. November 2008, 21:46

Re: asus eee 4 g -kein betriebssystem funktioniert so wirklich

Beitrag von blackice » Mittwoch 10. Februar 2010, 11:33

oliinthesky hat geschriebenCOLONbin mal wieder sehr entäuscht von linux-wenn man sich nicht damit beruflich oder als vollzeit hobby beschäftigt-geht es anscheindend nicht!
Mal wieder? Entweder hast du nie wirklich versucht Linux zu verwenden oder du bist an die falschen Distrbutionen geraten. Vergiss Xandros! Das vermittelt dir nur einen falschen Eindruck von Linux.
Ich verwende heute fast ausschließlich Linux (der Rest ist nicht Windows) und habe da mit der Pflege weniger zu tun als früher unter Windows.

Übrigens solltest du nicht so schnell die Flinte ins Korn werfen, wenn du mal über ein Problem wie das standardmäßig aktivierte WLAN stolperst. Das lässt sich nämlich einfach wenn auch etwas unschön lösen:
http://forum.eeeuser.com/viewtopic.php?id=64513
Der Pfad könnte auf dem 701 abweichen.

Unter Windows gibst du vermutlich auch nicht gleich auf wenn mal ein Treiber fehlt.

Für Weteres verweise ich mal wieder hier hin:
http://www.felix-schwarz.name/files/ope ... t_Windows/
Modell: EEE 901 - OS: wattOS beta1 (array.org-kernel)/Slax 6.0.7 (alsa 1.0.18a) - RAM: 2GB (MDT 667MHz) - Zubehör: Akku 8800mAh, SDHC-Card Sandisk UltraII plus USB 8GB

oliinthesky
Neuling
BeiträgeCOLON 9
RegistriertCOLON Mittwoch 10. Februar 2010, 06:50

Re: asus eee 4 g -kein betriebssystem funktioniert so wirklich

Beitrag von oliinthesky » Mittwoch 10. Februar 2010, 13:00

so-bin gerade mal bei dem fluxflux dabei...
wlan empfängt-aber verbindet sich nicht mit passwort....
touchpad reagiert nicht auf antippen-maus geht aber wenn dort geklickt wird!
webcam wird nicht erkannt!
der vergleich mit auto/ motorrad zwischen windows und linux....
ich habe ehr das gefühl das man als linux-motorradfahrer zuerst und überhaupt mal die zündkerzen ersetzen muss-dann kurbelwellenlager einstellen-aber dann kanns schon fast losgehen......
fahre beides-fliege 3 unterschiedliche fluggeräte-aber hier stosse ich auf meine grenzen!
ein "idiotensicheres" einsteigermotorrad wäre mal angebracht!
nur zu den sprüchen :
was nix kostet ist auch nix wert!!!! ( kann völlig falsch sein wenn man den erfolg des firefox browsers,open office ,gimp etc anschaut )

gruss oli

oliinthesky
Neuling
BeiträgeCOLON 9
RegistriertCOLON Mittwoch 10. Februar 2010, 06:50

Re: asus eee 4 g -kein betriebssystem funktioniert so wirklich

Beitrag von oliinthesky » Mittwoch 10. Februar 2010, 13:26

fluxflux hat sich anscheindend gar nicht instaliert
lief nur vom stick-obwohl ich meinte die instalation dürchgeführt zu haben!
was mir da nur auffällt ist das es ewig langsam geht-naja lief ja auch nur vom usbstick
oder macht das keinen unterschied?
das xandros 161 war aber noch komplett drauf
müllte wie gehabt die festplatte voll
beim updaten friert es ein
hat ja anscheinend viele (28) upates-die gerade den updatemanager reparieren sollen
ein robustes eee ssd netbook-nur ein traum?
irgendwo müsste ich noch eine legale xp-version haben........
gruss oli

Benutzeravatar
blackice
Power User
BeiträgeCOLON 1079
RegistriertCOLON Dienstag 11. November 2008, 21:46

Re: asus eee 4 g -kein betriebssystem funktioniert so wirklich

Beitrag von blackice » Mittwoch 10. Februar 2010, 13:49

Fluxflux hab ich lange nicht getestet, dazu kann ich nichts sagen.
oliinthesky hat geschriebenCOLONwas mir da nur auffällt ist das es ewig langsam geht-naja lief ja auch nur vom usbstick
oder macht das keinen unterschied?
Das macht keinen Unterschied, wenn du nicht einen USB-Stick vom Grabbeltisch verwendest. So viel schneller sind die in Netbooks verbauten SSDs auch nicht.

Probier doch mal eins von den leichteren Ubunturderivaten mit LXDE. Die sollten ubuntutypisch eine gute Hardwareerkennung haben und auch nicht zu schwerfällig sein. Die beiden ersten Kandidaten die mir dazu einfallen:
crunchbang: http://crunchbanglinux.org/
wattOS: http://www.planetwatt.com/

Zumindest bei mir läuft eine inzwischen steinalte wattOS-Installation tadellos.

oliinthesky hat geschriebenCOLONein "idiotensicheres" einsteigermotorrad wäre mal angebracht!
Gibt es sowas? Zugegeben ich fahre kein Motorrad, aber bis ich ein neues Rennrad so eingestellt und eingefahren habe dass ich damit ordentlich Rennen fahren kann, dauert es eine Weile. Beim Erstumstieg vom MTB hat das besonders lange gedauert.
Und das Windows-Auto muss man auch erstmal mit den passenden Treibern bestücken und allerlei Software nachinstallieren damit das überhaupt zu was zu gebrauchen ist.
oliinthesky hat geschriebenCOLONwas nix kostet ist auch nix wert!!!!
Du kannst auch bezahlten Support für Linux haben. Das einzige was wegfällt sind die 100 Euro für den billigen Rohling mit dem Hologramm drauf. Und selbst das kannst du haben wenn dir eine bunte Schachtel lieber ist. Frag einfach mal bei Red Hat oder Novell nach!
Modell: EEE 901 - OS: wattOS beta1 (array.org-kernel)/Slax 6.0.7 (alsa 1.0.18a) - RAM: 2GB (MDT 667MHz) - Zubehör: Akku 8800mAh, SDHC-Card Sandisk UltraII plus USB 8GB

Benutzeravatar
MadIQ
Power User
BeiträgeCOLON 2799
RegistriertCOLON Sonntag 20. April 2008, 10:58
WohnortCOLON Sol-System (leider immer) - Basis: Mannheim

Re: asus eee 4 g -kein betriebssystem funktioniert so wirklich

Beitrag von MadIQ » Mittwoch 10. Februar 2010, 15:09

Du musst, nach dem du fluxflux vom Stick gestartet hast, das ganz anschließend auf Platte installieren.
Dafür gibt es extra ein Menü-Punkt.
Und es läuft bei mir eigentlich recht flott (mit "eigentlich" meine ich: ich kann es nicht mit deinem vergleichen)
WLAN verbindet sich bei mir automatisch.
Wie sieht dein PSK (Netzwerkschlüssel) aus? Enthält dieser Umlaute und/oder Sonderzeichen? Diese können zu Problemen führen
Hast den PSK korrekt eingegeben?
MEIN Touchpad reagiert aufs Antippen ohne Widerspruch völlig korrekt.

Ich denke, wenn du fluxflux korrekt installierst läuft es auch reibungslos bei dir.
LG
MadIQ

Komm ins :arrow: Never-Ending-Quiz


eeePC 701 4G | 1GB | fluxflux
Acer Aspire One 150X | Win XP / Ububtu (Lucid Lynx) installed on Stick
Acer Aspire AMD Turon X2 | 2 GB | Win XP
AMD Athlon II X2 | 4GB | Win 7 Pro

HTC Touch HD | WinMobile 6


So130708mod

geronimo
Profi
BeiträgeCOLON 156
RegistriertCOLON Montag 18. August 2008, 11:48

Re: asus eee 4 g -kein betriebssystem funktioniert so wirklich

Beitrag von geronimo » Mittwoch 10. Februar 2010, 15:23

Wenn du eine schlanke, leicht zu bedienende Distro suchst, die mit
dem 701 hervorragend harmoniert, dann schau dir mal Leeenux an.
Warum Leeenux: http://www.leeenux-linux.com/index.php? ... &Itemid=55
Howto install: http://www.leeenux-linux.com/index.php? ... &Itemid=54
Du kannst Leeenux auch von k0ko's Download aera herunterladen
(runterscollen bis Leeenux): http://downloads.k0k0.de/index.php?dir= ... FImages%2F

Die Distro ist speziell für den 701 gemacht (funktioniert aber natürlich
auch mit anderen Netbooks). Ist ganz leicht mit unetbootin auf einen Stick
zu bringen, oder du startest von einer DVD. Ist von beiden auch problemlos
zu installieren.

Gruß geronimo

Benutzeravatar
Lorag
Power User
BeiträgeCOLON 1202
RegistriertCOLON Dienstag 18. März 2008, 23:33

Re: asus eee 4 g -kein betriebssystem funktioniert so wirklich

Beitrag von Lorag » Mittwoch 10. Februar 2010, 21:59

Hmm, bei mir verbinden sich alle getesteten Distributionen auf dem 701 per Wlan. Die Funktionstasten funktionieren auch alle – dafür musste man allerdings manchmal was installieren. Solltest du nach der Installation ein konkretes Problem haben und an dessen Lösung interessiert sein, findest du eigentlich hier oder in den Foren der entsprechenden Distributionen immer kompetente Hilfe.

Solange du keine Fragen stellst, die man beantworten kann, identifiziere ich das Problem etwa in Armlänge vor dem Bildschirm.

oliinthesky
Neuling
BeiträgeCOLON 9
RegistriertCOLON Mittwoch 10. Februar 2010, 06:50

Re: asus eee 4 g -kein betriebssystem funktioniert so wirklich

Beitrag von oliinthesky » Donnerstag 11. Februar 2010, 08:01

danke an geronimo-und andere hilfreiche geister!
leeenux --- das scheint es zu sein-schreibe jetzt diesen beitrag auf dem eee!
endlich scheint er (der EEE ) mal spass zu machen!
wlan webcam geht anscheindend alles-geringer festplattenverbrauch-toll.
damit ist mein "problem " wohl gelöst.
gruss oli

BUTTON_POST_REPLY

Zurück zu

Wer ist online?

Mitglieder in diesem Forum: 2 und 0 Gäste