Probleme mit Firefox 3.03

BUTTON_POST_REPLY
Computerhasser
Mehrmalsposter
BeiträgeCOLON 54
RegistriertCOLON Donnerstag 8. Mai 2008, 07:00

Probleme mit Firefox 3.03

Beitrag von Computerhasser » Sonntag 30. Mai 2010, 10:02

Hallo Gemeinde

1. Ich würde gerne die Videos auf sat1.de/video center auf meinem EEE zum laufen bringen, anscheinend fehlt mir aber ein Plug in oder so... Die Sendung lässt sich anwählen, startet aber leider nicht.
Ich habe versucht ein Flash-plug in zu installieren (über synaptic), geht aber nicht "...überprüfen Sie die Installation...".

2. Firefox 3.03 habe ich ebenfalls über synaptic installiert, leider funktioniert das Deutsche Sprachpaket nicht ? Unter add-ons ist es zwar da (3.03), muß es noch irgendwo anders aktiviert werden ?

Wie immer danke für Eure Unterstützung und einen schönen Sonntag noch
Nobbie

Benutzeravatar
vofiwg
Power User
BeiträgeCOLON 2079
RegistriertCOLON Donnerstag 22. November 2007, 19:36
CONTACTCOLON

Re: Probleme mit Firefox 3.03

Beitrag von vofiwg » Sonntag 30. Mai 2010, 11:04

Computerhasser hat geschriebenCOLONHallo Gemeinde

2. Firefox 3.03 habe ich ebenfalls über synaptic installiert, leider funktioniert das Deutsche Sprachpaket nicht ? Unter add-ons ist es zwar da (3.03), muß es noch irgendwo anders aktiviert werden ?
Hmmm, wenn ich mich da recht erinnere, gab es dafür noch ein Addon Localeswitcher.

Nochmal mein Vorschlag: Ärger dich nicht mit so einem alten Zeug rum, installier lieber ein neueres Linux.


VoFiWG
Meine Tipps und Hinweise gibt es unter Ausschluss jeglicher Gewährleistung aber mit ganz dollem Daumendrücken. ;)

Computerhasser
Mehrmalsposter
BeiträgeCOLON 54
RegistriertCOLON Donnerstag 8. Mai 2008, 07:00

Re: Probleme mit Firefox 3.03

Beitrag von Computerhasser » Sonntag 30. Mai 2010, 19:43

Danke Vofiwg für Deine Turboantwort

Never change a running team - bisher zumindest lief ja alles, das mit dem Local Switcher funktioniert - super...

hast Du auch einen Tipp für's SAT1 - Gucken. Am "alten" Xandros kann es ja nicht liegen, da der Firefox ja aktuell ist, ich vermute es fehlt irgend ein Plug in....

Grüße
Nobbie

Benutzeravatar
MadIQ
Power User
BeiträgeCOLON 2799
RegistriertCOLON Sonntag 20. April 2008, 10:58
WohnortCOLON Sol-System (leider immer) - Basis: Mannheim

Re: Probleme mit Firefox 3.03

Beitrag von MadIQ » Sonntag 30. Mai 2010, 20:37

Computerhasser hat geschriebenCOLONAm "alten" Xandros kann es ja nicht liegen, da der Firefox ja aktuell ist, ich vermute es fehlt irgend ein Plug in....
Das ist ... so ... nicht korrekt.
Aktuelle versionvon Firefox 3.6.3
Und Xandros ist wirklich.. veraltet
LG
MadIQ

Komm ins :arrow: Never-Ending-Quiz


eeePC 701 4G | 1GB | fluxflux
Acer Aspire One 150X | Win XP / Ububtu (Lucid Lynx) installed on Stick
Acer Aspire AMD Turon X2 | 2 GB | Win XP
AMD Athlon II X2 | 4GB | Win 7 Pro

HTC Touch HD | WinMobile 6


So130708mod

Benutzeravatar
vofiwg
Power User
BeiträgeCOLON 2079
RegistriertCOLON Donnerstag 22. November 2007, 19:36
CONTACTCOLON

Re: Probleme mit Firefox 3.03

Beitrag von vofiwg » Montag 31. Mai 2010, 00:31

Dein Firefox sollte sich noch ein bisschen mehr aktuell machen lassen:

Im Terminal den Firefox mit sudo starten und dann im Menü Hilfe -> "Firefox aktualisieren"

Der Flashplayer lässt sich möglicherweise auch manuell installieren.

http://get.adobe.com/de/flashplayer/tha ... _(.tar.gz)

Die Installationsanweisung gibts hier:

http://www.adobe.com/de/products/flashp ... tructions/



VoFiWG
Meine Tipps und Hinweise gibt es unter Ausschluss jeglicher Gewährleistung aber mit ganz dollem Daumendrücken. ;)

Computerhasser
Mehrmalsposter
BeiträgeCOLON 54
RegistriertCOLON Donnerstag 8. Mai 2008, 07:00

Re: Probleme mit Firefox 3.03

Beitrag von Computerhasser » Donnerstag 3. Juni 2010, 15:49

Ja, Vofiwg, aufgrund Deines Hinweises, betriebssystemtechnisch auf einen neueren Stand zu kommen, habe ich gestern (wieder einmal) einige Zeit am Rechner verbracht und nach einem Nachfolger für Xandros gesucht. Richtig fündig wurde ich nicht, ich denke, ich probiere es einmal mit leeenux, weil es auch eine recht aktuelle Version ist.

Wenn Du mir einen Tipp geben möchtest, gerne, nur zu.
Mein Anforderungsprofil ans System : schnelle Startzeit, stabile Performance, deutsche grafische Oberfläche, Hauptnutzung email und surfen, daher sollte ein guter email-Client und ein auf das 7"Display angepasster Browser an Board sein. Dann kommt noch der Digitrade DVB-T - Stick, den ich gerne wieder einfach eingebunden hätte.

Viele Grüße
CH

Benutzeravatar
vofiwg
Power User
BeiträgeCOLON 2079
RegistriertCOLON Donnerstag 22. November 2007, 19:36
CONTACTCOLON

Re: Probleme mit Firefox 3.03

Beitrag von vofiwg » Donnerstag 3. Juni 2010, 16:38

Soviel ich weiß, wird bei Ubuntu seit einiger Zeit Dein DVB-T-Stick von Hause aus unterstützt. Zumindest hatte ich das mal auf der Digittrade-Seite gelesen.

Ich selbst benutze seit kurzem den Chromium-Browser. Das ist die um einige (böse) Google-Features gekappte Chrome-Variante. Bei dem finde ich u.a. von Vorteil, dass ein großer Teil des Bildschirmes zur Anzeige der Webseiten nutzbar sind. Auch dafür gibts einige Addons, ähnlich Firefox. Ich denke, dass dieser Browser sich auch bei Ubuntu leicht installieren lässt.

Ubuntu gibts in etlichen Geschmacksrichtungen. Probier einfach mal welche auf USB-Stick oder SD-Karte aus. Mit unetbootin lässt sich leicht ein USB-Stick, oder eine SD-Karte dafür präparieren.




Viel Spaß dabei! :)


VoFiWG
Meine Tipps und Hinweise gibt es unter Ausschluss jeglicher Gewährleistung aber mit ganz dollem Daumendrücken. ;)

Computerhasser
Mehrmalsposter
BeiträgeCOLON 54
RegistriertCOLON Donnerstag 8. Mai 2008, 07:00

Re: Probleme mit Firefox 3.03

Beitrag von Computerhasser » Donnerstag 3. Juni 2010, 23:05

Hallo Vofiwg
So, mein 1.verregneter Nachmittag mit Leeenux ist rum und ich finde das gar nicht mal so schlecht...sogar Sat1 läuft - wenn auch etwas ruckelig...aber ich kämpfe...

Leeenux baut ja auf Ubuntu auf, daher habe ich mal das Installationspaket für linux (xine-lib) in meinen Home - Ordner entpackt und wollte dies mit make / make install in mein Kernel integrieren, was mir leider mit :
make -C /lib/modules/2.6.31-20-generic/build SUBDIRS=/home/nobbie/linux treiber/MT modules
make[1]: Betrete Verzeichnis '/usr/src/linux-headers-2.6.31-20-generic'
make[1]: Makefile: No such file or directory
make[1]: *** Keine Regel, um »Makefile« zu erstellen. Schluss.
make[1]: Verlasse Verzeichnis '/usr/src/linux-headers-2.6.31-20-generic'
make: *** [default] Fehler 2

quittiert wurde... :?

Was genau meinst Du mit "von Haus aus unterstützt ?" So richtig plug & play wie windows ??? Die grüne LED am Stick ist jedenfalls (noch) aus ....
Grüße
Nobbie

PS Sorry, admin, wenn es jetzt etwas off-topic wird, bei Bedarf bitte verschieben, danke

Benutzeravatar
vofiwg
Power User
BeiträgeCOLON 2079
RegistriertCOLON Donnerstag 22. November 2007, 19:36
CONTACTCOLON

Re: Probleme mit Firefox 3.03

Beitrag von vofiwg » Donnerstag 3. Juni 2010, 23:22

Nix von Digittrade installieren!!!

Hier ist eine Anleitung:

http://wiki.ubuntuusers.de/Digittrade_DVB-T_USB_Stick


VoFiWG
Meine Tipps und Hinweise gibt es unter Ausschluss jeglicher Gewährleistung aber mit ganz dollem Daumendrücken. ;)

Computerhasser
Mehrmalsposter
BeiträgeCOLON 54
RegistriertCOLON Donnerstag 8. Mai 2008, 07:00

Re: Probleme mit Firefox 3.03

Beitrag von Computerhasser » Freitag 4. Juni 2010, 16:17

Soderla

habe entsprechend Deiner Info gehandelt, die grüne LED am Stick leuchtet, der Sendersuchlauf in Kaffeine ist erfolgreich, nur wenn ich ein Programm anwähle
kommt: Cannot find demultiplexer plugin for the given media data... :?

Also, Vofiwg, auf zum Supportendspurt, :wink: hurra wir schaffen das, bzw. ist Dir jetzt schon für Deine Hilfe mindestens eins meiner fränkischen Grillwürstchen sicher ...

Grüße
Nobbie

Benutzeravatar
vofiwg
Power User
BeiträgeCOLON 2079
RegistriertCOLON Donnerstag 22. November 2007, 19:36
CONTACTCOLON

Re: Probleme mit Firefox 3.03

Beitrag von vofiwg » Freitag 4. Juni 2010, 16:32

Computerhasser hat geschriebenCOLON... bzw. ist Dir jetzt schon für Deine Hilfe mindestens eins meiner fränkischen Grillwürstchen sicher ...
Na bei den Aussichten, da helf ich doch gerne. :D

Guck mal nach, ob Du libxine1-ffmpeg installiert hast.


VoFiWG
Meine Tipps und Hinweise gibt es unter Ausschluss jeglicher Gewährleistung aber mit ganz dollem Daumendrücken. ;)

Computerhasser
Mehrmalsposter
BeiträgeCOLON 54
RegistriertCOLON Donnerstag 8. Mai 2008, 07:00

Re: Probleme mit Firefox 3.03

Beitrag von Computerhasser » Freitag 4. Juni 2010, 16:55

Nein, der Suchlauf vom DateiCommander war erfolglos.
Wo sollte sich diese Datei befinden, bzw wo bekomme ich diese her ?

Grüße
Nobbie
P.S. Grill läuft bereits :wink:

Benutzeravatar
vofiwg
Power User
BeiträgeCOLON 2079
RegistriertCOLON Donnerstag 22. November 2007, 19:36
CONTACTCOLON

Re: Probleme mit Firefox 3.03

Beitrag von vofiwg » Freitag 4. Juni 2010, 17:05

Hab leider keine Zeit mehr, um mich heute noch intensiver darum zu kümmern. Muss zur Arbeit.

Guck mal in Deinen Menüs, ob die Universe- und Multiverse-Quellen aktiviert sind. Danach sollte sich das über synaptic einfach installieren lassen.

Hab hier noch was gefunden:

http://wiki.ubuntuusers.de/Kaffeine

Lass Dir die Bratwurst schmecken. Bis ich bei Dir wäre, wär die eh kalt, auch wenn es von mir aus bis ins (unter-)fränkische nur 5 km wären. :D

VoFiWG
Meine Tipps und Hinweise gibt es unter Ausschluss jeglicher Gewährleistung aber mit ganz dollem Daumendrücken. ;)

Computerhasser
Mehrmalsposter
BeiträgeCOLON 54
RegistriertCOLON Donnerstag 8. Mai 2008, 07:00

Re: Probleme mit Firefox 3.03

Beitrag von Computerhasser » Freitag 4. Juni 2010, 20:48

:P Super
Der Stick läuft und ich danke Dir auch nochmals für Deinen nett gemeinten A....tritt :wink: , endlich das antiquare Xandros zu verlassen. Meine ersten Eindrücke von Leeenux sind sehr gut, es ist DAU-freundlicher und wesentlich moderner. Wenn ich mich gut eingearbeitet habe, hoffe ich, hier im Forum auch den ein oder anderen nützlichen Tip bzgl. Leeenux abgeben zu können.
Schönes Wochenende an alle
Nobbie

Benutzeravatar
vofiwg
Power User
BeiträgeCOLON 2079
RegistriertCOLON Donnerstag 22. November 2007, 19:36
CONTACTCOLON

Re: Probleme mit Firefox 3.03

Beitrag von vofiwg » Samstag 5. Juni 2010, 00:40

Ich tret doch niemanden, noch nicht mal nett. ;)

Freut mich, dass Du den Absprung geschafft hast.


VoFiWG

PS: Ich hoffe, meine Wurst hat Dir geschmeckt. :D
Meine Tipps und Hinweise gibt es unter Ausschluss jeglicher Gewährleistung aber mit ganz dollem Daumendrücken. ;)

BUTTON_POST_REPLY

Zurück zu

Wer ist online?

Mitglieder in diesem Forum: 3 und 0 Gäste