eee-control scheint nicht zu funktionieren

BUTTON_POST_REPLY
am-ham
BeiträgeCOLON 4
RegistriertCOLON Sonntag 4. Januar 2009, 16:42

eee-control scheint nicht zu funktionieren

Beitrag von am-ham » Sonntag 4. Januar 2009, 16:56

Hallo,

ich habe eeeBuntu 8.04 auf meinem 701 und seit kurzem auch eee-control ( http://greg.geekmind.org/eee-control ).
Dazu gibt es ein grafisches Tool, welches zu verwenden aber scheinbar auf meinem 701 nichts bewirkt. Egal was ich für Performance einstelle, bleibt der CPU speed 630.104 MHz. Ich poste gleich die Ausgabe von dem Komando "acpitool -c".

am-ham
BeiträgeCOLON 4
RegistriertCOLON Sonntag 4. Januar 2009, 16:42

Re: eee-control scheint nicht zu funktionieren

Beitrag von am-ham » Sonntag 4. Januar 2009, 17:05

Kennt jemand eee-control und hat eine Idee warum sich der CPU speed damit nicht aendern laesst?
Als BIOS version wird mir beim Booten uebrigens 0801 angezeigt. Irgendein BIOS update habe ich noch nicht gemacht...

CodeCOLON Alles auswählen

mathias@eeeBuntu:~$ acpitool -c
  CPU type               : Intel(R) Celeron(R) M processor          900MHz 
  CPU speed              : 630.104 MHz 
  Cache size             : 512 KB
  Bogomips               : 1261.69 
  Processor ID           : 0
  Bus mastering control  : yes
  Power management       : yes
  Throttling control     : yes
  Limit interface        : yes
  Active C-state         : C0
  C-states (incl. C0)    : 4
  Usage of state C1      : 6684 (6.5 %)
  Usage of state C2      : 96167 (93.5 %)
  Usage of state C3      : 0 (0.0 %)
  T-state count          : 8
  Active T-state         : T0

Benutzeravatar
vofiwg
Power User
BeiträgeCOLON 2079
RegistriertCOLON Donnerstag 22. November 2007, 19:36
CONTACTCOLON

Re: eee-control scheint nicht zu funktionieren

Beitrag von vofiwg » Sonntag 4. Januar 2009, 17:23

Ich zitiere mal:
Requirements

eee-control needs a kernel which provides the kernel modules eeepc_acpi or eeepc_laptop (included in Kernel 2.6.27+).
For Ubuntu, the array.org customized kernel is recommended, which includes the module and hardware drivers.
Erfüllt Deine Installation diese Bedingung?


VoFiWG
Meine Tipps und Hinweise gibt es unter Ausschluss jeglicher Gewährleistung aber mit ganz dollem Daumendrücken. ;)

am-ham
BeiträgeCOLON 4
RegistriertCOLON Sonntag 4. Januar 2009, 16:42

Re: eee-control scheint nicht zu funktionieren

Beitrag von am-ham » Dienstag 13. Januar 2009, 10:32

Ja, ich habe Easy Peasy 1.0 (früher Ubuntu-eee -> http://www.geteasypeasy.com/) mit Kernel 2.6.27-8-eeepc.

am-ham
BeiträgeCOLON 4
RegistriertCOLON Sonntag 4. Januar 2009, 16:42

Re: eee-control scheint nicht zu funktionieren

Beitrag von am-ham » Dienstag 13. Januar 2009, 15:42

Mittlerweile glaube ich, dass acpitool gar nicht das richtige Tool ist um sich den aktuellen FSB unter Linux anzeigen zu lassen. Und dann hat die die Frequenz des FSB scheinbar auch keinen Einfluss auf die CPU-Frequenz.

Frage ist nur, wie kann ich denn überhaupt ermitteln, ob eee-control tut was es soll? Dass nämlich das System irgendwie gefühlt schneller oder langsamer würde, wenn ich etwas ändere, kann ich nicht sagen...

Benutzeravatar
vofiwg
Power User
BeiträgeCOLON 2079
RegistriertCOLON Donnerstag 22. November 2007, 19:36
CONTACTCOLON

Re: eee-control scheint nicht zu funktionieren

Beitrag von vofiwg » Dienstag 13. Januar 2009, 15:49

Das scheint ja nur ein Frontend zu sein. Es sollte möglich sein, den fsb auch händisch einzustellen und abzufragen. Im englischen Wiki gibts dazu folgenden Beitrag:

http://wiki.eeeuser.com/howto:overclockfsb#usage


VoFiWG
Meine Tipps und Hinweise gibt es unter Ausschluss jeglicher Gewährleistung aber mit ganz dollem Daumendrücken. ;)

mw88
Profi
BeiträgeCOLON 342
RegistriertCOLON Mittwoch 23. Januar 2008, 14:43

Re: eee-control scheint nicht zu funktionieren

Beitrag von mw88 » Mittwoch 14. Januar 2009, 11:22

mit dem Array.org Kernel habe ich mir ins Panel das CPU-Takt Applet gezogen, damit lässt sich der CPU-Takt auch recht bequem anpassen.

Und da tut sich auch wirklich was ;-)
640k would be good enough for everyone --- Bill Gates 1981

BUTTON_POST_REPLY

Zurück zu

Wer ist online?

Mitglieder in diesem Forum: 1 und 0 Gäste