Die neusten Treiber als Paket - für den EEE 701

BUTTON_POST_REPLY
helgemania
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Die neusten Treiber als Paket zum runterladen - SP3 fähig

Beitrag von helgemania » Freitag 11. April 2008, 12:09

Weil die Tage ja sowieso neue Microsoft Updates rausgekommen sind, habe ich meinen EEE mal neu installiert. Alle Treiber per N-lite eingebunden, bis auf ACPI die gehen ja leider nicht. Dann nach der Installation ACPI installiert und alles läuft ohne Fehler.

Die ini entspricht meiner Ini, die es auch hier gibts: http://forum.eeepcnews.de/windows/eine- ... t1097.html

helgemania
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Die neusten Treiber als Paket zum runterladen - SP3 fähig

Beitrag von helgemania » Montag 14. April 2008, 09:24

*Update* Neue Version 1.0.1 ist draußen

Änderung: Neue intel Chipsatztreiber wurden eingebunden.

Mehr im ersten Post.

Benutzeravatar
Grunt Mesar
Profi
BeiträgeCOLON 465
RegistriertCOLON Mittwoch 28. November 2007, 14:40
WohnortCOLON Berlin
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Die neusten Treiber als Paket zum runterladen - SP3 fähig

Beitrag von Grunt Mesar » Montag 14. April 2008, 09:47

haste schon die neuesten W-Lan treiber mit drin? kamen über Microsoft Updates raus
Alle Fehler sind gewollt und wer was anderes behauptet...

Der große Bruder des Kleinen
Bild

helgemania
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Die neusten Treiber als Paket zum runterladen - SP3 fähig

Beitrag von helgemania » Montag 14. April 2008, 10:54

Vielen Dank für den Tip, die wurden bei mir nicht angezeigt, weil das Wlan beim Updatevorgang aus war :(

Aber ich bau gerade ne neue Variante zusammen und stelle sie gleich online.

helgemania
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Die neusten Treiber als Paket zum runterladen - SP3 fähig

Beitrag von helgemania » Montag 14. April 2008, 11:29

*Update* Neue Version 1.0.1b ist draußen


wichtige Aktualisierung: Der Intel Chipsatztreiber wurde aktualisiert. Unbedingt nutzen, laut Intel ist ein Update immer sinnvoll. Und die WlanTreiber wurden aktualisiert.

Vielen Dank an Grunt Mesar

k4nalr4tt3
Neuling
BeiträgeCOLON 21
RegistriertCOLON Dienstag 25. März 2008, 21:17
CONTACTCOLON

Re: Die neusten Treiber als Paket zum runterladen - SP3 fähig

Beitrag von k4nalr4tt3 » Donnerstag 17. April 2008, 16:33

Das mit dem WLAN Treiber muss man nicht verstehen, oder?
habe hier die 7.6.0.130 installiert und rein von der versionsnummer müsste die doch eigentlich neuer sein als die 7.4.x, oder?

helgemania
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Die neusten Treiber als Paket zum runterladen - SP3 fähig

Beitrag von helgemania » Donnerstag 17. April 2008, 18:46

k4nalr4tt3 hat geschriebenCOLONDas mit dem WLAN Treiber muss man nicht verstehen, oder? habe hier die 7.6.0.130 installiert und rein von der versionsnummer müsste die doch eigentlich neuer sein als die 7.4.x, oder?
Nein, nicht zwangsläufig. Der 7.4 Treiber ist vom 01.04.2008. Der 7.6.0.130 ist vom 28.01.2008, daher habe ich die neuste Version genommen. Die größte Versionsnummer muss nicht zwangsläufig die neuste Version beinhalten. Eigentlich sollte das so sein, aber es muss nicht so sein.

Wenn du die 7.6 Version installiert hast, dann zeigt dir Windows die 7.4 Version als Update an. Wenn du hingegen die 7.4 Version installiert hast, dann kannst du mit dem Gerätemanager nicht die 7.6 Version finden lassen, die ist nämlich älter und wird von Windows nicht angenommen bei der automatischen Treibersuche.

Kurz gesagt 7.4 ist neuer und kommt darum ins Paket.

helgemania
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Die neusten Treiber als Paket zum runterladen - SP3 fähig

Beitrag von helgemania » Mittwoch 23. April 2008, 09:11

Es gibt mal wieder neue Soundkartentreiber und die werden heute im Laufe des Tages in das Paket eingebunden.

helgemania
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Die neusten Treiber als Paket zum runterladen - SP3 fähig

Beitrag von helgemania » Mittwoch 23. April 2008, 22:54

*Update*

Neue Version 1.0.2 ist draußen


wichtige Aktualisierung: Neue Soundkartentreiber

Benutzeravatar
Lorag
Power User
BeiträgeCOLON 1202
RegistriertCOLON Dienstag 18. März 2008, 23:33
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Die neusten Treiber als Paket zum runterladen - SP3 fähig

Beitrag von Lorag » Donnerstag 24. April 2008, 21:49

Vielen Dank für das Treiber-Päckchen, hat einer eher zähen Winstallation zum glücklichen Ende verholfen. :)

helgemania
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Die neusten Treiber als Paket zum runterladen - SP3 fähig

Beitrag von helgemania » Donnerstag 24. April 2008, 22:47

Bitte schön, immer wieder gut zu hören, dass die Treiber einwandfrei laufen.

felix-dd
Neuling
BeiträgeCOLON 30
RegistriertCOLON Donnerstag 27. März 2008, 19:03
WohnortCOLON Dresden
CONTACTCOLON

Re: Die neusten Treiber als Paket zum runterladen - SP3 fähig

Beitrag von felix-dd » Freitag 25. April 2008, 11:02

muss bei der installation des lan treibers eine lan verbindung bestehen? ... weil die install. bei mir immer abbricht mit "fortsetzung nicht möglich"

...und was macht eigentlich die "windowsxp-sp3-kb888111...exe" ?
ASUS EEE PC 4G black - WinXP - 1Gb Ram - ADATA 16GB SDHC ... und zuhause ist der kleine in dresden ... :wink:

helgemania
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Die neusten Treiber als Paket zum runterladen - SP3 fähig

Beitrag von helgemania » Montag 28. April 2008, 21:30

felix-dd hat geschriebenCOLONmuss bei der installation des lan treibers eine lan verbindung bestehen? ... weil die install. bei mir immer abbricht mit "fortsetzung nicht möglich"
Nein, es sollten nur bei der Installation alle Geräte im Bios eingeschaltet sein. Am besten schon bei der Erstinstallation.
felix-dd hat geschriebenCOLON...und was macht eigentlich die "windowsxp-sp3-kb888111...exe" ?
Das KB ist ein Hilfprogramm, falls sich der Soundkartentreiber nicht installieren lässt bzw. einfach kein Sound unter Windows vorhanden ist. Der wird aber nur benötigt unter XP SP3. Aber komischer Weise auch nicht bei allen Versionen, daher ist er nur zu Sicherheit dabei.

helgemania
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Die neusten Treiber als Paket zum runterladen - SP3 fähig

Beitrag von helgemania » Montag 28. April 2008, 21:30

*Update*

Neue Version 1.1 ist draußen


wichtige Aktualisierung: Acpi Treiber neu eingebunden und das Treiberpaket um 5 Megabyte kleiner gemacht.

helgemania
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Die neusten Treiber als Paket zum runterladen - SP3 fähig

Beitrag von helgemania » Mittwoch 30. April 2008, 14:46

*Update*

Neue Version 1.2 ist draußen


wichtige Aktualisierung:

-neue Lan Treiber eingebunden
- neue Chipsatztreiber eingebunden
- neue Touchpadtreiber eingebunden.

Unbedingt nutzen, besonders der Lan Treiber kann wahre Wunder wirken.

Vielen Dank an Danker aus dem http://www.german-nlite.de Forum

BUTTON_POST_REPLY
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Zurück zu

Wer ist online?

Mitglieder in diesem Forum: 2 und 0 Gäste