openSuse 11.0 - der erfahrungsbericht

BUTTON_POST_REPLY
Benutzeravatar
SirOfDefault
Power User
BeiträgeCOLON 1273
RegistriertCOLON Montag 7. Januar 2008, 22:09
WohnortCOLON around the world
CONTACTCOLON

openSuse 11.0 - der erfahrungsbericht

Beitrag von SirOfDefault » Dienstag 22. Juli 2008, 19:34

Das openSuse 11.0 (mit verfeinerungen für den eee).





Kurzübersicht:

homepage: http://en.opensuse.org/Welcome_to_openSUSE.org [englisch]
http://de.opensuse.org/Willkommen_auf_openSUSE.org [deutsch]
download: http://software.opensuse.org/ [englisch]
ungefähre download-größe: DVD 4,3gb (optional: + 612mb sprachdateien)
liveCD 664MB[gnome] (optional: + 612mb sprachdateien)
liveCD 644MB[KDE 4] (optional: + 612mb sprachdateien)
download-zeit: DVD (4,3gb) ~2stds
liveCD ~30min

Installation:
Betriebssystem:
Fazit:



- der erfahrungsbericht -

von SirOfDefault auf eee-pc.de




*** Die Installation ***

[kommt in kürze]
WIEDER MIT VON DER PARTIE !!!

6mai08=mod | 11juli08=1Kposts |


spiele aktuell mit dem gedanken mir einen asus eee pc 1015 zu holen .... soll wieder ein netbook mit langer laufzeit und ordentlich leistung werden, ideen willkommen

Benutzeravatar
iceWM
Administrator
BeiträgeCOLON 3401
RegistriertCOLON Samstag 17. Mai 2008, 16:58
WohnortCOLON NRW - D - Erde - Sonnensystem - Milchstraße - Lokale Gruppe - Universum
CONTACTCOLON

Re: openSuse 11.0 - der erfahrungsbericht

Beitrag von iceWM » Dienstag 22. Juli 2008, 19:41

Nichts für Ungut, aber wie wäre es erst den Bericht fertigzustellen und dann den Thread zu eröffnen? :wink:
Forums-Samariter
RTFM und auch die Hilfe des Programms...
eeePC 901/1000H/XP/W/1024 MB/T91 Bk W7 HP/1201NL Bk W7 HP
Mein Blog / Never Ending Quiz / FAQ
Wenn Euer Problem gelöst wurde, setzt bitte ein [Gelöst] vor den Threadtitel.
Danke!

Benutzeravatar
SirOfDefault
Power User
BeiträgeCOLON 1273
RegistriertCOLON Montag 7. Januar 2008, 22:09
WohnortCOLON around the world
CONTACTCOLON

Re: openSuse 11.0 - der erfahrungsbericht

Beitrag von SirOfDefault » Dienstag 22. Juli 2008, 22:29

nunja, so wissen die lieben mitforanden dann schon, was auf sie zukommt, und dürfen sich gespannt drauf freuen... :mrgreen: :mrgreen: :mrgreen: ... weil, wie heißt es so schön, vorfreude ist doch immer noch die schönste freude... :D :D :D
WIEDER MIT VON DER PARTIE !!!

6mai08=mod | 11juli08=1Kposts |


spiele aktuell mit dem gedanken mir einen asus eee pc 1015 zu holen .... soll wieder ein netbook mit langer laufzeit und ordentlich leistung werden, ideen willkommen

jcoder
Mehrmalsposter
BeiträgeCOLON 141
RegistriertCOLON Freitag 7. März 2008, 22:08
WohnortCOLON Paderborn

Re: openSuse 11.0 - der erfahrungsbericht

Beitrag von jcoder » Samstag 26. Juli 2008, 16:21

Um Deinen Erfahrungsbericht vorwegzunehmen:

Läuft sehr gut, stabil und recht flink.....und noch deutlich flinker als 10.3.

openSuSE 11.0 wird allerdings ohne Treiber für Netzwerkkarte und WLAN installiert.
Diese muss man sich aus den Repositories, die einige openSuSE-Mitglieder (v.a. appleonkel) bereitgestellt haben, separat herunterladen und nachinstallieren.

Wie's mit der Kamera unter 11.0 aussieht, habe ich nicht getestet. Unter 10.3 lief sie sehr gut.

Wo Ihr die zusätzlich benötigten Treiber findet steht in meinem HowTO für die Installation von openSuSE 103/11.0 auf SDHC-Karten. (http://www.eee-pc.de/board/viewtopic.php?f=20&t=2505)

Benutzeravatar
SirOfDefault
Power User
BeiträgeCOLON 1273
RegistriertCOLON Montag 7. Januar 2008, 22:09
WohnortCOLON around the world
CONTACTCOLON

Re: openSuse 11.0 - der erfahrungsbericht

Beitrag von SirOfDefault » Montag 4. August 2008, 17:02

jcoder hat geschriebenCOLONUm Deinen Erfahrungsbericht vorwegzunehmen:

Läuft sehr gut, stabil und recht flink.....und noch deutlich flinker als 10.3.

openSuSE 11.0 wird allerdings ohne Treiber für Netzwerkkarte und WLAN installiert.
Diese muss man sich aus den Repositories, die einige openSuSE-Mitglieder (v.a. appleonkel) bereitgestellt haben, separat herunterladen und nachinstallieren.

Wie's mit der Kamera unter 11.0 aussieht, habe ich nicht getestet. Unter 10.3 lief sie sehr gut.

Wo Ihr die zusätzlich benötigten Treiber findet steht in meinem HowTO für die Installation von openSuSE 103/11.0 auf SDHC-Karten. (http://www.eee-pc.de/board/viewtopic.php?f=20&t=2505)

danke für die infos.... :)

bei mir wird sich die ganze "erfahrungsbericht-geschichte" noch ein wenig verspäten....ich bitte um verständnis....
WIEDER MIT VON DER PARTIE !!!

6mai08=mod | 11juli08=1Kposts |


spiele aktuell mit dem gedanken mir einen asus eee pc 1015 zu holen .... soll wieder ein netbook mit langer laufzeit und ordentlich leistung werden, ideen willkommen

Benutzeravatar
Pehy
Mehrmalsposter
BeiträgeCOLON 109
RegistriertCOLON Montag 3. September 2007, 22:40
WohnortCOLON Greifswald

Re: openSuse 11.0 - der erfahrungsbericht

Beitrag von Pehy » Mittwoch 17. September 2008, 07:56

Bei mir läuft inzwischen seit Sonntag openSuse 11.0 auf dem e³-PC. Ich habe es direkt von DVD installiert und dann die Netzwerktreiber von USB-Stick nachträglich hinzugefügt. Es gab keine größeren Probleme dabei. Aber man muß aufpassen, daß man madwifi und uvcvideo in der Softwareverwaltung auf "geschützt" setzt, weil sonst nach dem ersten Online-Update auf einmal die Kamera und WLAN nicht mehr funktionieren. Wobei die Kamera unter skype nicht zum Laufen zu bekommen ist und auch unter kdetv ab und zu nicht gefunden wird. Dafür funktioniert KDE 4.1.1 mitsamt allem Schnickschnack flott und stabil. Der Systemstart dauert bis zum Desktop 60s.

Ich habe /boot (50MB) und /(Rest) auf der SSD (beide ext2) und /home (ext3) auf einer 16GB-SD-Card. Der Rechner hat 2GB RAM und kein /swap. Auf / sind 87% belegt, ich habe aber auch ziemlich viele Pakete installiert. Der Rechner kommt problemlos in den Suspend-to-RAM und zurück. Ab und zu erscheint dabei zwar die Meldung, daß nicht alle externen Speichermedien wieder eingebunden werden konnten, aber beim Nachprüfen sind sie es dann doch.

Die Probleme mit der Kamera sollen sich lösen lassen, wenn man in der xorg.config die Option "composite" auf "0" setzt - dann funktioniern aber die schönen(?) Effekte von compitz unter KDÉ4 nicht mehr.

Grüße, Peter

Benutzeravatar
Pehy
Mehrmalsposter
BeiträgeCOLON 109
RegistriertCOLON Montag 3. September 2007, 22:40
WohnortCOLON Greifswald

Re: openSuse 11.0 - der erfahrungsbericht

Beitrag von Pehy » Donnerstag 18. September 2008, 22:04

Nachtrag: Die Kamera läuft auf einmal unter Skype, ohne daß ich was verändert hätte. :roll: Solche Fehler sind doof, weil man nie weiß, ob sie wirklich weg sind...

Grüße, Peter

BUTTON_POST_REPLY

Zurück zu

Wer ist online?

Mitglieder in diesem Forum: 2 und 0 Gäste