Kaffeine startet nicht

BUTTON_POST_REPLY
Computerhasser
Mehrmalsposter
BeiträgeCOLON 54
RegistriertCOLON Donnerstag 8. Mai 2008, 07:00

Kaffeine startet nicht

Beitrag von Computerhasser » Mittwoch 7. Juli 2010, 19:04

n' Abend

über sudo kaffeine läßt sich das Programm einwandfrei starten, aber über den Button im Menue (/usr/bin/kaffeine) kommt die Fehlermeldung:
Cannot open the SQLite database.
und Kaffeine startet nicht.

Ach ja, verwendetes BS in LEEENUX 4.1 siehe post zuvor.

Danke für Eure Ratschläge
Nobbie

Benutzeravatar
nakaori
CEO Eee-PC.de
BeiträgeCOLON 988
RegistriertCOLON Donnerstag 28. Juni 2007, 17:22
WohnortCOLON Hagen
CONTACTCOLON

Re: Kaffeine startet nicht

Beitrag von nakaori » Montag 12. Juli 2010, 12:43

normalerweise stellt sich kaffeine bei der installation selbst die rechte zum zugriff auf die datenbank ein.

hast du vielleicht bei der installation weiter weiter finish gedrückt und entsprechende option versehentlich übersprungen?
Bild

Computerhasser
Mehrmalsposter
BeiträgeCOLON 54
RegistriertCOLON Donnerstag 8. Mai 2008, 07:00

Re: Kaffeine startet nicht

Beitrag von Computerhasser » Mittwoch 14. Juli 2010, 10:56

Danke für Deine Antwort.

Habe es nochmals neu installiert. (Über Paket-/Softwaremanager),
es kommen während der Installation keine weiteren Nachfragen.
Ich denke, das ich noch irgendwo an den Rechten schrauben muß,
mit "sudo kaffeine" klappt der Start einwandfrei.

Ein Symbol wird bei der Installation von Kaffeine nicht automatisch angelegt, dies
habe ich händisch nachgeholt und mit /usr/bin/kaffeine verknüpft.
Wahrscheinlich fehlt hier das "sudo" ...

Gruß
Nobbie

BUTTON_POST_REPLY

Zurück zu

Wer ist online?

Mitglieder in diesem Forum: 4 und 0 Gäste