Probleme mit WLAN und Allgemeiner Speed

BUTTON_POST_REPLY [phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable
Nikwalter
Neuling
BeiträgeCOLON 13
RegistriertCOLON Freitag 18. April 2008, 12:24
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Probleme mit WLAN und Allgemeiner Speed

Beitrag von Nikwalter » Dienstag 24. Februar 2009, 11:57

Hi, nutze den EEE 1000H seid 6 monaten.
Vor 2 Wochen hatte ich plötzlich keine Wlan verbindung mehr!
Und zwar erkennt der PC mehrere Netzwerke aber wenn ich verbinden will klappt das nicht.
Es kommt die meldung das keine verbindung hergestellt werden konnte, und das egal welches netzwerk ich will!

Das seltsame ist das es bei Windows 7 auf der 2ten Partition ebenfalls nicht mehr geht!

Habe den neuen treiber ausprobiet (2.1.1.0) keine abhilfe, habe das BIOS geupdatet, keine abhilfe!

Ein weiteres problem ist das der pc häufig nach dem hoch fahren sehr langsam ist, selbst wenn Super Performance Mode drin ist, alles dauert 3 einhalb ewigkeiten, und wenn man neustartet ists wieder gut!
komisch oder??

Was kann ich probieren??

Gruß
Nikwalter


PS:
Ich hab das Asus Support angerufen, die konnten nicht helfen, meinten das sie das selbst "untersuchen müssen"

Benutzeravatar
MadIQ
Power User
BeiträgeCOLON 2799
RegistriertCOLON Sonntag 20. April 2008, 10:58
WohnortCOLON Sol-System (leider immer) - Basis: Mannheim
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Probleme mit WLAN und Allgemeiner Speed

Beitrag von MadIQ » Dienstag 24. Februar 2009, 13:02

Dass du dich mit deinem WLAN nicht mehr verbinden kannst, kann daran liegen, dass dein Router irgendwo hängt.
Hast du ihn mal stromlos gemacht (ca. 30-60 sekunden) und wieder eingeschaltet?
Das hilft in den meisten Fällen.
LG
MadIQ

Komm ins :arrow: Never-Ending-Quiz


eeePC 701 4G | 1GB | fluxflux
Acer Aspire One 150X | Win XP / Ububtu (Lucid Lynx) installed on Stick
Acer Aspire AMD Turon X2 | 2 GB | Win XP
AMD Athlon II X2 | 4GB | Win 7 Pro

HTC Touch HD | WinMobile 6


So130708mod

Nikwalter
Neuling
BeiträgeCOLON 13
RegistriertCOLON Freitag 18. April 2008, 12:24
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Probleme mit WLAN und Allgemeiner Speed

Beitrag von Nikwalter » Dienstag 24. Februar 2009, 13:59

Das klappt bei sämtlichen netzwerken nicht, nachbarn eltern draußen...

Benutzeravatar
MadIQ
Power User
BeiträgeCOLON 2799
RegistriertCOLON Sonntag 20. April 2008, 10:58
WohnortCOLON Sol-System (leider immer) - Basis: Mannheim
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Probleme mit WLAN und Allgemeiner Speed

Beitrag von MadIQ » Dienstag 24. Februar 2009, 15:28

Welchen Router hast du?
Überprüfe im Router die Einstellungen, ob sie denen entsprechen, die du verwendest!
LG
MadIQ

Komm ins :arrow: Never-Ending-Quiz


eeePC 701 4G | 1GB | fluxflux
Acer Aspire One 150X | Win XP / Ububtu (Lucid Lynx) installed on Stick
Acer Aspire AMD Turon X2 | 2 GB | Win XP
AMD Athlon II X2 | 4GB | Win 7 Pro

HTC Touch HD | WinMobile 6


So130708mod

Nikwalter
Neuling
BeiträgeCOLON 13
RegistriertCOLON Freitag 18. April 2008, 12:24
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Probleme mit WLAN und Allgemeiner Speed

Beitrag von Nikwalter » Mittwoch 25. Februar 2009, 10:32

:roll:
ICH HABE DIESE PROBLEME AN SÄMTLICHEN ROUTERN!
ICH HABE WEDER AM EEE NOCH AN ALLEN ANDEREN ROUTERN IRGENDWAS VERÄNDERT!
WINDOWS 7 HAT DIE SELBEN PROBLEME!

Ardy
Neuling
BeiträgeCOLON 20
RegistriertCOLON Mittwoch 13. Februar 2008, 23:46
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Probleme mit WLAN und Allgemeiner Speed

Beitrag von Ardy » Mittwoch 25. Februar 2009, 12:43

An allen Routern? Hast du vllt die IP/Subnet von Hand zugewiesen?
Ansonsten würde ich mal auf ne zu eifrige Firewall tippen. Das könnte auch ein Grund für das langsame System sein.

Kannst du beides ausschließen?

Benutzeravatar
MadIQ
Power User
BeiträgeCOLON 2799
RegistriertCOLON Sonntag 20. April 2008, 10:58
WohnortCOLON Sol-System (leider immer) - Basis: Mannheim
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Probleme mit WLAN und Allgemeiner Speed

Beitrag von MadIQ » Mittwoch 25. Februar 2009, 12:55

Nikwalter hat geschriebenCOLON:roll:
ICH HABE DIESE PROBLEME AN SÄMTLICHEN ROUTERN!
ICH HABE WEDER AM EEE NOCH AN ALLEN ANDEREN ROUTERN IRGENDWAS VERÄNDERT!
WINDOWS 7 HAT DIE SELBEN PROBLEME!
Du musst nicht schreien... wir verstehen dich auch so.
Und zur Änderung am Router... keiner hat gesagt, dass DU etwas geändert hast.
Manchmal sind Router so. Vorallem, wenn man Router bestimmter Marken hat. Irgendetwas verklemmt sich im laufenden Betrieb bei ihnen. Da hilft nur ein Reset (Strom aus.. warten... Strom an).
Oder aber er vergisst - aus welchen Gründen auch immer - seine Einstellungen (sowas kommt schon mal vor... alles schon mal erlebt)...
:arrow: kontrollieren.

Hab ich dir alles schon mal geschrieben.
Würdest du Ratschläge annehmen, hättest du es getan.

Ausserdem... was bedeutet "...bei sämtlichen Routern..."?
und... ich habe dich gestern etwas gefragt... höfflich wäre es gewesen, du hättest auf die Frage geantwortet. Hilft auch beim Helfen. :roll:
LG
MadIQ

Komm ins :arrow: Never-Ending-Quiz


eeePC 701 4G | 1GB | fluxflux
Acer Aspire One 150X | Win XP / Ububtu (Lucid Lynx) installed on Stick
Acer Aspire AMD Turon X2 | 2 GB | Win XP
AMD Athlon II X2 | 4GB | Win 7 Pro

HTC Touch HD | WinMobile 6


So130708mod

Nikwalter
Neuling
BeiträgeCOLON 13
RegistriertCOLON Freitag 18. April 2008, 12:24
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Probleme mit WLAN und Allgemeiner Speed

Beitrag von Nikwalter » Freitag 27. Februar 2009, 13:30

Hallo an alle zusammen!
Tut mir leid dass ich "rumschreie"
Da gibbs ja den spruch "wer lesen kann..."
Egal!
Nochmal!
Ich nutze XP und auf der 2 Partition Win 7 Beta.
Ich bekomme weder bei XP noch bei Win 7 die WLAN verbindung hin!
Ich habe bei beiden Systemen rund vor 3 Wochen keine Problem gehabt.
Von gestern auf heute gints keine verbindung mehr.
Ich benutze ne Fritzbox 3270. Die hat immer noch die selben einstellungen und die selbe Firmware wie früher.
DAS PROBLEM ist nicht meine fritzbox, da ich auch nicht mit ANDEREN netzwerken nicht mehr verbinden kann!
Zb bei Eltern, bei nachbarn usw.

Und vor allem, habe grad ein Fritz WLAN Stick ausprobiert, der HAT EBENFALLS DAS PROBLEM!!
Windoofs neu zu installieren ist für mich das letzte!!

Benutzeravatar
MadIQ
Power User
BeiträgeCOLON 2799
RegistriertCOLON Sonntag 20. April 2008, 10:58
WohnortCOLON Sol-System (leider immer) - Basis: Mannheim
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Probleme mit WLAN und Allgemeiner Speed

Beitrag von MadIQ » Freitag 27. Februar 2009, 13:43

Aaaaalso...
1. an Windows alleine liegt das nicht.
2. Um dich mit einem anderen Netzwerk verbinden zu können benötigst du die Zugangsdaten (SSID / PSK...).
hast du diese von allen?
3. Du hast meine Frage imme rnoch nicht beantwortet: Hast du den Router (deine Fritzbox) neu gestartet? Ja oder nein?
4. Hast du den Netzwerk-Treiber (Treiber für das WLAN) entfernt und den Rechner anschließend neu gebootet? (danach musst du die Zugangsdaten neu eingeben?
Nikwalter hat geschriebenCOLONDa gibbs ja den spruch "wer lesen kann..."
Sehe ich auch so. Und wenn du lesen würdest, würdest du auch meine Fragen beantworten - Hellsehen kann ich nicht, sorry.
LG
MadIQ

Komm ins :arrow: Never-Ending-Quiz


eeePC 701 4G | 1GB | fluxflux
Acer Aspire One 150X | Win XP / Ububtu (Lucid Lynx) installed on Stick
Acer Aspire AMD Turon X2 | 2 GB | Win XP
AMD Athlon II X2 | 4GB | Win 7 Pro

HTC Touch HD | WinMobile 6


So130708mod

Benutzeravatar
iceWM
Administrator
BeiträgeCOLON 3401
RegistriertCOLON Samstag 17. Mai 2008, 16:58
WohnortCOLON NRW - D - Erde - Sonnensystem - Milchstraße - Lokale Gruppe - Universum
CONTACTCOLON

Re: Probleme mit WLAN und Allgemeiner Speed

Beitrag von iceWM » Freitag 27. Februar 2009, 16:12

Gibt es in der Ereignisanzeige irgendwelche Einträge die auf ein WLAN-Problem schließen lassen?
Start -> Einstellungen -> Systemsteuerung -> Verwaltung -> Ereignisanzeige

Ist im Geräte-Manager alles in Ordnung oder werden gelbe Ausrufezeichen bzw. rote Fragezeichen angezeigt?
Rechtsklick Arbeitsplatz -> Eigenschaften -> Registerkarte Hardware -> Geräte-Manager

@Nikwalter und MadIQ
Bitte genauer lesen :wink:
Forums-Samariter
RTFM und auch die Hilfe des Programms...
eeePC 901/1000H/XP/W/1024 MB/T91 Bk W7 HP/1201NL Bk W7 HP
Mein Blog / Never Ending Quiz / FAQ
Wenn Euer Problem gelöst wurde, setzt bitte ein [Gelöst] vor den Threadtitel.
Danke!

BUTTON_POST_REPLY
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Zurück zu

Wer ist online?

Mitglieder in diesem Forum: 1 und 0 Gäste