1008HA Touchpad funktioniert nicht

BUTTON_POST_REPLY
ddhb
Neuling
BeiträgeCOLON 8
RegistriertCOLON Freitag 29. August 2008, 14:16

1008HA Touchpad funktioniert nicht

Beitrag von ddhb » Donnerstag 11. Juni 2009, 22:40

Hallo!

Hab hier ein neues 1008HA Netbook bei dem das Toucpad leider nicht funktioniert. Habs schon mit ner Linux Live CD versucht, aber da funktioniert sie auch nicht.

Habs ausgepackt eingesteckt und eingeschalten und gleich was mir auffiel war eben das die Maus nicht ging.

Hat jemand ne Idee? Oder denkt Ihr dass das Pad defekt ist?

Benutzeravatar
MadIQ
Power User
BeiträgeCOLON 2799
RegistriertCOLON Sonntag 20. April 2008, 10:58
WohnortCOLON Sol-System (leider immer) - Basis: Mannheim

Re: 1008HA Touchpad funktioniert nicht

Beitrag von MadIQ » Donnerstag 11. Juni 2009, 22:46

Schau erst mal ob im GeräteManager der Treiber dafür geladen ist, dann kann man weitersehen
LG
MadIQ

Komm ins :arrow: Never-Ending-Quiz


eeePC 701 4G | 1GB | fluxflux
Acer Aspire One 150X | Win XP / Ububtu (Lucid Lynx) installed on Stick
Acer Aspire AMD Turon X2 | 2 GB | Win XP
AMD Athlon II X2 | 4GB | Win 7 Pro

HTC Touch HD | WinMobile 6


So130708mod

ddhb
Neuling
BeiträgeCOLON 8
RegistriertCOLON Freitag 29. August 2008, 14:16

Re: 1008HA Touchpad funktioniert nicht

Beitrag von ddhb » Freitag 12. Juni 2009, 00:07

Ne, dort wird leider keine Maus angezeigt.

Hab auch das System mit der beiliegenden CD neu aufgesetzt und auch das funktionierte nicht.
Auch wenn ich den PC starte steht nicht da das ne Maus gefunden wurde.
Das steht nur da wenn ich ne externe Maus angesteckt habe.


Ich werds morgen einfach umtauschen müssen.

ddhb
Neuling
BeiträgeCOLON 8
RegistriertCOLON Freitag 29. August 2008, 14:16

Re: 1008HA Touchpad funktioniert nicht

Beitrag von ddhb » Freitag 12. Juni 2009, 17:48

So, war tatsächlich ein Hardwarefehler.
Gerät wurde ausgetauscht und funktioniert nun einwandfrei

BUTTON_POST_REPLY

Zurück zu

Wer ist online?

Mitglieder in diesem Forum: 1 und 0 Gäste